SMA Sunny SB 5.0 Fehleranalyse

  • Hallo Leute,


    Hab ne PV Anlage mit 14 Modulen a 320w in 2 stings an den SMA SB 5.0 und dann ans netz angeschlossen. Lief ne Woche top...

    Danach habe ich sie vom Netz getrennt, da ich einen Elektriker gesucht habe, der sie anmeldet und offiziell anschließt ...

    Den habe ich gefunden, habe die Anlage vorher nochmal angeschlossen um paar KW von der Uhr zu bekommen....jetzt blinkt aber die rote led und es wird kein Strom eingespeist....kann ich mich mit dem SMA verbinden um den Fehlercode zu ermitteln oder muss der Elektriker den Wechselrechten erst registrieren?!?

    Lieben Dank

  • Du musst den WR mit AC verbinden und kannst Dich dann dem SunnyExplorer via Rechner auf den WR verbinden.

    PV Anlage(n): 2x 9,9kWp und ein Energievernichter mit 7,6kWh von BYD

  • Du hast Deinen Wechselrichter aber zu stark überdimensioniert, warum? Selbst der SB 3.6 hätte noch deutlich Luft nach oben.

    43 x Canadian Solar KuPower CS3K 295Wp Poly, SMA STP10.0-3AV-40, 21 x Ausrichtung 85°Az, Dachneigung 28°, 22 x Ausrichtung -95°Az, Dachneigung 38° IBN 9/2019, 14 x Canadian Solar KuPower CS3K 305 Wp Poly, SMA SB3.0-1AV-41, 10 x Ausrichtung -5°Az, Dachneigung 0°, 4 x Ausrichtung -5°Az, Fassade, IBN 07/2020
    Renault ZOE R110 Z.E. 50 IBN 10/2019

  • Du hast Deinen Wechselrichter aber zu stark überdimensioniert, warum? Selbst der SB 3.6 hätte noch deutlich Luft nach oben.

    Nicht zu vergessen 14 Module - mir schwant böses, war gestern schon zu warm.

    Hab ne PV Anlage mit 14 Modulen a 320w in 2 stings an den SMA SB 5.0 und dann ans netz angeschlossen. Lief ne

    Darf man fragen wie das verstringt ist? Mit 2x7 Modulen -? Das ist beim SBS "ein bischen wenig".

    Ich habe meinen mit 2x9 belegt, das ist schon nicht opimal, aber läuft. Eventuell hast Du jetzt das Problem, dass die Spannung nicht reicht durch die Wärme

    PV Anlage(n): 2x 9,9kWp und ein Energievernichter mit 7,6kWh von BYD

  • Das ist kein SBS („Sunny Boy Storage“), sondern ein SB. Der läuft sogar an 4 Standardmodulen bei mir an der Fassade. Ich habe 14 Module und den SB 3.0. Reicht völlig aus.

    43 x Canadian Solar KuPower CS3K 295Wp Poly, SMA STP10.0-3AV-40, 21 x Ausrichtung 85°Az, Dachneigung 28°, 22 x Ausrichtung -95°Az, Dachneigung 38° IBN 9/2019, 14 x Canadian Solar KuPower CS3K 305 Wp Poly, SMA SB3.0-1AV-41, 10 x Ausrichtung -5°Az, Dachneigung 0°, 4 x Ausrichtung -5°Az, Fassade, IBN 07/2020
    Renault ZOE R110 Z.E. 50 IBN 10/2019

  • Stimmt, anlaufen müsste er auf jeden Fall. Die Frage ist ob 2x 7 hier notwendig ist.

    Je nach Modultyp könnte das gehen oder im Winter zu viel sein.

    PV Anlage(n): 2x 9,9kWp und ein Energievernichter mit 7,6kWh von BYD

  • Hab ne PV Anlage mit 14 Modulen a 320w in 2 stings an den SMA SB 5.0

    da gehts ja schon los.

    da baut man EINEN String. (wenn alle die gleiche Ausrichtung haben).

    Eventuell hast Du jetzt das Problem, dass die Spannung nicht reicht durch die Wärme

    Start Eingangsspannung 125V... die liegen bei 4 Modulen an.



    Was kam raus bei der Fehlersuche?

    Achtung Schattentheoretiker!

  • Wie wäre es denn, wenn man hier erst einmal den Modulhersteller und die genaue Typenbezeichnung der Module nennen würde, dann könnte man schon einmal überschlagen, wie gut oder schlecht die Stringspannungen sind...


    Ciao


    Retrerni

  • 14 erreichen die 600V im Winter. Weng eng.


    Ich würde auf 2 strings 10x320W aufrüsten. Wird ja noch etwas Platz auf dem Dach sein.