KACO Powador 20.0 TL fährt nicht mehr hoch

  • Hallo,


    mein Kaco WR sagt nix mehr. Neustart durch Strom wegnehmen kommt immer die gleiche Meldung:


    ESC Taste reagiert er nicht drauf. Muss er jetzt eingeschickt werden oder hat noch jmd eine Idee?

    Zuvor habe ich per USB Stick die Messwerte (CSV) abspeichern lassen wollen. Das klappte anscheinend schon nicht richtig.


    Danke!

  • Zum Fehler selbst kann ich nix beitragen.


    Wie alt ist die Anlage und der WR denn?
    Was für Module hängen dran, wie viele und wie sind die verstringt?


    Je nach Vergütung müsste man ja schnell in die Pötte kommen.

    18x Heckert NeMo 60P, SMA SB4000TL-21, SunnyHomeManager, mit Metalldachpfannen, Ausrichtung +30° Dachneigung 35° in Betrieb seit 17.04.2014
    Seit 23.04.2016 Ausrichtung -150 Dachneigung 13° mit 6x 315Wp Astroenergy (große 72-Zeller) am SMA SB1.5

  • "will ich lieber nicht sagen" ... 56 cent EEG .... tut mir in der Seele und in der Geldbörse weh...


    WR von 2015. Bisher einwandfrei. Daher sind die Module usw. nachrangig. (Sind Sharp 155 watt von 2005).

  • Module und Stringplan müsste man schon kennen, um Schnell Ersatz zu finden.


    Dein Kaco 20TL ist ein 1000V WR mit 17KVA auf der AC Seite.

    Ein Fronius Symo mit 17,5KVA würde recht sicher gut passen.


    Ich würde da schnell handeln.

    Vielleicht kann noch jemand was zum Fehler beitragen … ob ein Defekt vorliegt mag ich nicht beurteilen … mal 30 Minuten vom Netz nehmen und nochmal versuchen … schlaueres fällt mir nicht ein.


    Ansonsten, den Kaco ggfs. einschicken, wenn er noch Garantie hat und dann das repariert Geräte / Austauschgerät verkaufen.


    Der Kaco hat btw. nach meinem Stand kein Schattenmanagement.

    Fast jedes Dach hat irgendwann mal Schatten....

    18x Heckert NeMo 60P, SMA SB4000TL-21, SunnyHomeManager, mit Metalldachpfannen, Ausrichtung +30° Dachneigung 35° in Betrieb seit 17.04.2014
    Seit 23.04.2016 Ausrichtung -150 Dachneigung 13° mit 6x 315Wp Astroenergy (große 72-Zeller) am SMA SB1.5

  • mal versuchen ob er einen Stick mit Firmware drauf annimmt. Anstecken vor dem einschalten (AC + DC aus, dann nur DC einschalten, AC ist nicht wichtig für Updates).

    Würde zuerst Version 3.XX probieren, wenn er die nicht erkennt eine 2.XX.


    Wenn natürlich noch Garantie besteht, erst mal die in Anspruch nehmen, könnte sein das dann ein Servicetechniker vorbei fahren muss.

  • Hallo zusammen,


    er läuft wieder! Hatte KACO angerufen - die sagten: Keine Chance, muss eingeschickt werden. (Techniker würden eh nie rauskommen).

    Auf dem alten USB Stick war kein Update drauf, ich wollte wie gesagt CSV Dateien mit Leistungsdaten aus dem Wechselrichter für 2020 exportieren. Das dauert immer sehr lange. Er ist auch angefangen und dann habe ich den USB Stick drangelassen. Als ich wiedergekommen bin, bewegte sich gar nichts mehr. Strom weg für 1 Stunde... hatte alles nichts gebracht. Die exportieren Logdateien waren merkwürdigerweise nicht lesbar, hatten alle die Endung .USR


    Daher habe ich tatsächlich aus Verzweifelung einfach ein x beliebiges Update (Version) für den WR genommen und probiert - und siehe da, wenn NUR DC dranhängt, hat er das Update genommen.


    Jetzt läuft er wieder.


    Da er 7 Jahre Garantie hatte und im 6. Jahr ist, hätte es mich nicht extrem hart getroffen. Trotzdem ist es natürlich ärgerlich. Support, den ich extra nach Tipps und Tricks gefragt hatte, sagte einschicken. Die hätten dadruch hohe Kosten gehabt. Vielleicht sende ich es Ihnen noch als Feedback.


    Ich bin wieder froh.

    Danke für Eure Unterstützung!

  • Hallo,


    Dann mache aber die 3.61 drauf,

    da soll der Speicherfehler gefixt sein.


    Gruß Verona

    7,995 kWp - 37 IBC 215TS - Solarmax + Mastervolt
    2,160 kWp - 12 Day4 180 - Solarmax
    2,250 kWp - 10 Sanyo HIP225 - Solarmax
    1,890 kWp - 06 Sunpower 315 - Mastervolt
    6,000 kWp - 24 Yingli 250 - 2 Steca
    12 kW ESS Peus-Testing
    http://www.solarlog-heckmann.de

  • Speicherwerte sind alle weg. Keine Ahnung ob das bei einem "normalen" Update immer so ist.
    Ehrlich gesagt habe ich Bammel, dass "irgendwas" passiert... jetzt läuft er ja :-)

    Aktuell ist drauf:
    PKT V3.32
    ARM V4.02
    CFG V5.1436
    DSP-AC V2.10
    DSP-DC V2.06

    FRAGE: Ist ein Update, wenn man es nach Anleitung sauber macht, unproblematisch? Ich habe noch weitere Powadors bei anderen Anlagen. Möchte mir kein Eigentor schiessen...

    Jetzt fehlt mir m.E. dann nur auf V3.61 zu gehen.

    DANKE für Eure Erfahrungen!

  • Hallo,


    also bei meinem Kumpel seine 6 TL3-10 habe ich,

    weil 2 den Fehler hatten,

    alle auf die 3.61 upgedatet.


    Ohne Probleme...


    Sein TL3-33 auch auf die 3.64 (der hat auch den Fehler gehabt)


    Auch ohne Probleme...


    Dann über Teamvierwer noch 2 wo sich bei mir das Kabel ausgeliehen hatten.


    Auch ohne Probleme...


    Gruß Verona

    7,995 kWp - 37 IBC 215TS - Solarmax + Mastervolt
    2,160 kWp - 12 Day4 180 - Solarmax
    2,250 kWp - 10 Sanyo HIP225 - Solarmax
    1,890 kWp - 06 Sunpower 315 - Mastervolt
    6,000 kWp - 24 Yingli 250 - 2 Steca
    12 kW ESS Peus-Testing
    http://www.solarlog-heckmann.de