BYD HVS 7.7 Speicher - Wlan Access Point mit default Credentails im Betrieb

  • Bei mir sind es eher 10sek - aber das wirst Du probiert haben. Ggf. ist das letzte Update noch im Zwischenspeicher und er verhindert das Ausschalten um das Update aufzuspielen? Mal über Nacht in Ruhe gelassen und dann probiert?

  • Moin, ich hänge mich mal in das Thema mit rein.


    Ich wollte nach langem mal wieder per W-Lan auf meinen BYD HVS 7.7 zugreifen. Ich finde jedoch nicht das W-Lan Netzwerk. Jetzt habe ich hier gelesen das sich das W-Lan Modul wohl selber abschaltet. Die Frage ist, wie schalte ich es wieder ein? Muss ich dafür die Batterie abschalten und wieder einschalten? Wie heißt das W-Lan Netz der Box standartmäßig. Laut Handbuch soll das auf der Batterie stehen, da steht jedoch nichts.

    An den IP-Adressen habe ich nichts verändert, das einzige was ich geändert hatte, war das Passwort fürs W-Lan. Ich finde meine Batterie jedoch nirgends über den Router im Netzwerk. Kann es sein das der Zugriff über die IP mit einem Update abgeschaltet worden ist?

    Anlage: 38x Q-Cell Duo 335 W Full Black Module 12,73 kWp

    KOSTAL Plenticore Plus 10

    Energy Manager EM300

    BYD Battery-Box Premium HVS 7.7

  • Danke, hat geklappt.


    Über die IP bin ich Anfangs mal in den Speicher, bzw. dem W-LAN Modul rein gekommen, ich weiß nur nicht mehr wie ich das genau gemacht habe und mit welcher IP.

    Anlage: 38x Q-Cell Duo 335 W Full Black Module 12,73 kWp

    KOSTAL Plenticore Plus 10

    Energy Manager EM300

    BYD Battery-Box Premium HVS 7.7

  • habe bei openwb folgendes gelesen:


    Zitat

    Ich habe genau wie ihr die IP Adresse an mein Subnetz anpassen wollen... Naja Ergebnis ist bekannt.
    Wenn ihr dabei allerdings nicht das WLAN Modul deaktiviert habt, könnt ihr die BBox ausschalten, beim anschließenden Wiedereinschalten wird die WLAN Schnittstelle (für 30' wenn ich mich nicht irre) geöffnet. Verbindet euch mit irgendeinem Endgerät und öffnet im Webbrowser die zuvor von euch eingestellte IP Adresse.
    Meldet euch dann wieder mit "admin";"admin" an und setzt die IP wieder auf 192.168.16.254 .
    Habe die FW 3.21 auf meine HVS kurz zuvor aufgespielt.
    Wenn es bei euch auch klappt, geht es bitte in anderen Foren weiter.

  • Ja das waren auch meine Erfahrungen mit dem Standalone HLK-RM08 Modul. Offensichtlich hat das WLAN Interface irgendeine Art Vorrang beim Routing, was auch genau der Grund dafür ist, dass man von außen nicht mehr drankommt.


    Mit dem Firmware update hat das aber nichts zu tun, denn das macht keinen Update von dem Modul.