Fronius Symo7 spinnt.....

  • Hall,


    Seit Sonntag hat mein Fronius Symo 7 abgeschaltet. Er speist nicht mehr ein. Es kommt die Fehlermeldung 103 (AC-Spannung zu gering) aber es liegt 230/231/230 Volt Versorgungsspannung im Haus an.

    Dann bringt er auch den Fehler 522/523 (DC low String 1/2). Wenn ich in die Messwerte schaue, dann sehe ich für U PV1/2 430 Volt, dann brechen beide Spannungen aber ein auf so 50-100 Volt - was natürlich viel zu wenig ist. Das passiert so alle 20 Sekunden.

    Die Anlage hat bis Sonntag jetzt einige Wochen fehlerfrei funktioniert.

    Und nein, es ist klarer blauer Himmel, nichts was die Module aktuell verschattet.

    Ich habe bereits die DC und die AC Seite getrennt - keine Veränderung. Ich bin ein wenig verzweifelt.


    Gruß aus Köln

    Andreas

  • Was heißt denn "Die Anlage hat bis Sonntag jetzt einige Wochen fehlerfrei funktioniert."?

    Wenn die Anlage nagelneu ist, dann der Errichter zur Nachbesserung auffordern.

    Ich würde Geld einbehalten.

    18x Heckert NeMo 60P, SMA SB4000TL-21, SunnyHomeManager, mit Metalldachpfannen, Ausrichtung +30° Dachneigung 35° in Betrieb seit 17.04.2014
    Seit 23.04.2016 Ausrichtung -150 Dachneigung 13° mit 6x 315Wp Astroenergy (große 72-Zeller) am SMA SB1.5

  • Ich bin kein Elektriker:!:, sicher kann man da mit geeignetem Messequipment den Fehler schneller heraus finden.

    Dazu müssen andere was sagen...


    Bis dahin kannst Du den Fehler nur einkreisen und mehr Daten liefern.

    Welche Module und wie ist das verstringt?

    Anschließend die Strings wechselweise vom WR abnehmen, damit nur je ein String dran ist.

    Bleibt der Fehler?


    Zumindest für den Fehler "103 (AC-Spannung zu gering)" könnte auch der Elektriker helfen.


    Alle Klemmen nachziehen auf der AC Seite, um Wackelkontakte auszuschließen.


    DC Anschluss am WR prüfen oder neu bauen.

    Bleibt der Fehler dürfte bei "Fehler 522/523 (DC low String 1/2)" das Problem dann auf dem Dach liegen.

    18x Heckert NeMo 60P, SMA SB4000TL-21, SunnyHomeManager, mit Metalldachpfannen, Ausrichtung +30° Dachneigung 35° in Betrieb seit 17.04.2014
    Seit 23.04.2016 Ausrichtung -150 Dachneigung 13° mit 6x 315Wp Astroenergy (große 72-Zeller) am SMA SB1.5

  • Auf dem Dach sieht alles gut aus.Ich habe alle Stecker überprüft.

    Was komisch ist, dass halt alle 20 Sekunden die Spannung von beiden Strings (Ost-West Anlage) gleichzeitig von (aktuell) 430 Volt auf 50-100 Volt zurückfällt und dann sofort wieder auch 430 Volt geht. Das geht die ganze Zeit so.

    Auf den ersten Blick habe ich eigentlich den Wechselrichter in Verdacht.

  • Funktioniert wieder!

    Ich habe mit Fronius telefoniert und hatte einen sehr kompetenten Servicetechniker am Telefon.

    Auf sein Anraten hin habe ich die Anlage stromlos gemacht und das Leistungsteil - ist ja so ein "Snap In" Gerät - einmal abgenommen und wieder installiert.

    Was soll ich sagen: die Anlage läuft wieder.

    Jetzt muss ich das halt mal ein wenig beobachten.

  • Ja die Froniusse sollte man mit beiden Händen in die Grundplatte drücken.

    Es geht theoretisch auch auf der Linken Seite nur drücken, Schrauben zu leicht angezogen/ da schrägzug --> DC Schalter lässt sich rumdrehen und dann kann es auf der AC Seite zu einem Wackler kommen. Gott Sei Dank ist das "Problem" mit der neuen Serie GEN24/Gen24 Plus behoben.

    Ausrichtung:


    10 KWp @ DN:35°, -10° SSO auf Symo GEN24 und Symo Hybrid
    1,5 KWp @ DN:10°, -100° NO auf AE Conversion


    Fronius Energy Package 9,0 kW