Fronius IG plus 100-2 defekt

  • Hallo,


    bei meinem Vater ist eine Phase (L1) der Einspeisung fehlerhaft oder defekt, es ist ein 'Fronius IG plus 100-2' 8kW, der speist mit zwei Phasen ein (so habe ich es verstanden).


    Er zeigt folgende Fehlermeldungen an:


    Das untere Modul wurde vor einem halben Jahr ausgetauscht (600 €), der Servicetechniker konnte zum Problem nicht viel sagen.


    Hier mal ein Video von dem Problemteil, der Lüfter läuft nicht, die Relais klackern:


    Wer hat eine Idee, wo hier das Problem zu suchen ist, wie kann man den Fehler eingrenzen?



    Edit: laut mikrocontroller.net könnte ein kleiner Trafo defekt sein, das schau ich mir morgen mal an...

    https://www.mikrocontroller.net/topic/424143

  • Hallo,

    der 305 deutet erstmal auf ein defektes Leistungsteil hin. Im StatePs Menü am Wr lässt sich der letzte Fehler der Leistungsteilplatinen auslesen. Z.B. PS00/Sb/305. Würde bedeuten das PS00 ist im Standby und hat als letzten Fehler den 305 mitgeloggt. Natürlich vorrausgesetzt die AC Seite wurde vorher, von einer Elektrofachkraft, geprüft.


    Grundsätzlich ist es genau richtig einen, in diesem Fall den, Installateur zu holen. Wenn er eine Platine getauscht hat wird er vermutlich Service-/ Systempartner sein und kann ggf. den Fehler direkt beheben. Fronius gewährt im Regelfall auf die Austauschkomponenten 1 Jahr Garantie. Sollte exakt die gleiche Platine innerhalb der 6 Monate einen defekt aufzeigen (ausgenommen Fremdverschulden usw.) wird es wahrscheinlich über die Garantie abgedeckt sein.


    Beste Grüße

    Fronius Forum Team