SunTechnics STW 3600 (Fronius IG 40) - hängt bei "Test COM"

  • Hallo zusammen,

    im Titel ist der Fehler angesprochen.
    Bei meinem Vater auf dem Dach sind folgende Komponenten verbaut:

    Wechselrichter: SunTechnics STW3600
    Module: 22 Stück SunTechnics STM 173F

    Verbunden sind die Module in zwei Strings. Ich gehe davon aus, dass jeweils 11 Module pro String verbaut sind.

    Die Anlage lief die letzten ~15 Jahre ohne Probleme. Bei der Monatlichen Ablese-Kontrolle ist nun aufgefallen, dass der Wechselrichter beim hochfahren bei "Test COM" hängen bleibt.
    Der Wechselrichter wurde daraufhin schon DC und AC Seitig getrennt und für einige Stunden Stromlos belassen. Der Fehler tritt nach einschalten jedoch weiterhin auf.
    Ausfindig machen konnte ich bereits, dass vermutlich das Leistungsteil / DC -DC Platine defekt ist.

    Meine Frage an die Community währe nun:

    Den STW 3600 / IG 40 Reparieren? Oder ist das unwirtschaftlich und man sollte einen neueren Wechselrichter setzen.
    Hier währe dann die nächste Frage, welcher Wechselrichter in Frage kommen würde.

  • gefuehlsmaessig wuerd ich sagen, dass sich ein neuer (kurz gebrauchter) WR auszahlen wuerde.

    in der leistungsklasse gehts ab 200€ bei ein ein paar monaten gebrauchten los!

    aber vielleicht gibts ja das ersatzteil noch irgendwo auf einem lager fuer noch weniger geld...


    hast du noch ein datenblatt zu den modulen?

    poste es bitte hier mal!

    was ist die maximal zulaessige systemspannung?


    speist du einphasig ein?

  • Ich denke auch, dass ein neuerer Wechselrichter sinnvoller ist. Der alte STW3600 / IG 40 hat auch nur einen Wirkungsgrad von 90%. Ersatzteile konnte ich bis jetzt nur gebraucht finden. Da ist dann tatsächlich die Frage, wie lange dieses Ersatzteil dann halten wird.


    Anbei ein Foto von den Leistungsdaten der Module und Screenshot von den technischen Daten des WR hängt an.

  • interessant waere, ob die systemspannung der module 1000V strings erlaubt. schon mal danach gegoogelt?

    dann koennte man vielleicht alle deine module in reihe schalten!

    je hoeher die systemspannung, desto geringer die leitungsverluste.

  • Die Module können mit bis zu 1000V Systemspannung betrieben werden.
    Aktuell Möchte Vattern das System einfach nur wieder ans Laufen bekommen.
    Ich habe schon darauf hingewiesen, dass man bei ihm auf dem Dach mittlerweile locker die doppelte Leistung installieren könnte und den überwiegenden Teil der alten Module auf das Flachdach stellen könnte. Die nächsten 6 Jahre bekommen meine Eltern noch 54cent pro kW vergütet.


    Ist die Vergütung eig. abhängig von der Anlage bzw. Anlagengebunden?
    Oder kann man da im nachhinein einfach noch weitere Module anhängen?

    Sorry für die vielen Fragen aber ich betreibe selber "nur" 10 Module mit Envertech Wechselrichtern um den Eigenverbrauch halbwegs abzudecken. Mit Einspeisevergütung usw. habe ich mich bis dato noch nicht rumgeschlagen.

  • dann schnell einen (gebrauchten) ersatz-wr besorgen, module zusammenschliessen, fall er 1000V vertraegt und weiter gehts!

    wenn du eine versicherung gegen anlagenausfallnhast, dann kannst du dir von dieser geld fuer jeden nachgewiesenen tag stillstand holen...