Stringspannung "jittert" Nachmittags

  • Hallo zusammen,


    ich habe mal eine Frage zum Verhalten des Wechselrichters. Ich sehe das nicht als Problem an, mich interessiert vielmehr einfach das Verhalten des Wechselrichters in diesem Fall.

    Ich schreibe alle 10 Sekunden verschiedene Parameter meines Fronius Symo in eine Datenbank und plotte die Daten dann als Diagramm.


    Dabei sieht man ab ca. 14 Uhr (momentan) dass die Spannung des Ost-Strings anfängt zu jittern. Man sieht recht deutlich, dass sie Spannung vorher um ca. +/- 10V schwankt. Ab ca. 14 Uhr dann deutlich stärker.

    Ich meine dass um diese Zeit etwa keine direkte Einstrahlung mehr auf der Dachseite vorhanden ist (siehe Strom). Ist das Jittern der MPPT der nun die Spannung stärker anpassen muss?

    Das ganze passiert etwa dann, wenn der Strom am String unter 1A fällt.


    Screenshot:


    Snapshot (zum reinzoomen): https://snapshot.raintank.io/d…=now-1d%2Fd&to=now-1d%2Fd

  • Würde ich jetzt mal auf die aktuelle Situation: Sonne/Wind (Modultemperatur) gepaart mit deiner recht hohen Auflösung der Daten schieben.


    Woher kommt denn deine "Strichlandschaft"?

    Gruß PV-Express


    46 x Sunowe 195Wp Mono, SMA STP8000TL10, Ausrichtung - 40°Az, Dachneigung 35°, IBN 5/2012

  • Interessant ist halt, dass man dieses Verhalten jeden Tag sieht.


    Hier nochmal ein Link der auch geht, mit richtigem Zoom: https://snapshot.raintank.io/d…18000000&to=1585004400000


    Die Daten lese ich per Modbus aus und schreibe sie in eine InfluxDB. Visualisierung erfolgt dann mit Grafana. Falls du das mit "Woher kommt denn deine Strichlandschaft?" meinst.

  • Nun, dein WR such ja in gewissen Zeitabständen nach dem besten Arbeitspunkt und fährt demensprechend die Spannungen ab. Möglicherweise sind das bei dir die "Striche". Auch das aktivierte Schattenmanagement beeinflusst das.

    Kannst du die Daten nicht als Mittelwert von 5 Minuten zur Anzeige bringen? Dann vermute ich eine deutliche Glättung.

    Gruß PV-Express


    46 x Sunowe 195Wp Mono, SMA STP8000TL10, Ausrichtung - 40°Az, Dachneigung 35°, IBN 5/2012

  • Okay, jetzt weiß ich was du meinst.

    Ja die einzelnen Striche kommen vermutlich wirklich vom MPPT.

    Die Abstände sind sehr regelmäßig.


    Mir geht es um den Zeitraum z.B. 14 Uhr - 18 Uhr im Vergleich zu vorher.

  • Du darfst nicht vergessen dass sich die Einstrahlung permanent ändert. z.B. Partikel in der Luft. Das bekommt dein menschliches Auge nicht mit. Dazu, "mal wieder" gepaart mit deiner hohen Auflösung ist das bei hoher leistung merklicher als bei weniger Leistung.


    Kannst du nicht versuchweise Mittelwerte zur Auswertung nehmen?

    Gruß PV-Express


    46 x Sunowe 195Wp Mono, SMA STP8000TL10, Ausrichtung - 40°Az, Dachneigung 35°, IBN 5/2012

  • Ich vermute, dass der Wechselrichter um die Uhrzeit (Ist da Schatten auf den Modulen?) immer wieder anfängt den optimalen Arbeitspunkt zu suchen. Der MPPT findet vermutlich nichts sinnvolles.

    PV Anlage(n): 2x 9,9kWp und ein Energievernichter mit 7,6kWh von BYD

  • Nein, die Anlage ist komplett unverschattet.

    Es kommt Momentan noch Schatten auf der West-Seite in den Abendstunden, das ist im Prinzip der Knick den man bei ca. 18 Uhr sieht.

    Da es keinen Schatten gibt, könnte man testweise mal das Schattenmanagement ausschalten?


    Wie gesagt, man sieht ja keinen wirklichen Leistungsverlust. Ich würde fast eher sagen, dass die abfallende Kurve des Leistung etwas flacher wird.

  • Das Schattenmagement sucht ja eigentlich nur alle x Sekunden, bei SMA sind das 360s nach einem neuen globalen Maximum. Ich vermute eher das da wirklich nur der MPPT rumeiert, weil er nix findet. Das Schattenmanagement müssten die "großen" Ausschläge sein, da rattert die Anlage ja einmal über den gesamten Bereich.


    Ich stelle mir das so vor dass der MPPT im Moment bei sagen wir 360V "steht", es fließt kaum Strom, also veruscht der Tracker es damit die Spannung zu verringern, sagen wir auf 350Volt, der Strom hat sich nicht verändert, also sucht der MPPT jetzt ind er anderen Richtung 370Volt, auch keine Änderung. Spannung auf 350Volt setzen, kurz darauf Suche neu starten.

    PV Anlage(n): 2x 9,9kWp und ein Energievernichter mit 7,6kWh von BYD