Staplerbatterie pzs. Noch okay?

  • Hallo Zusammen.


    Ich melde mich zurück mit ein paar Informationen. Letztes Wochenende hatte ich Zeit die Anlage (provisorisch) zu installieren.

    Die Batterie funktioniert zwar, hat aber nicht viel Leistung. Was sich meiner Meinung nach auch in der SD widerspiegelt.

    Eine Zelle ist meiner Meinung nach kplt. Platt. Keine SD messbar.

    Welche Auswirkungen hat das. Spannung ist 2,05 V wenn ich korrekt gemessen habe.


    Habe hier viel über Schnarchladung gelesen. Wie kann man so etwas über den Laderegler einstellen?

    Momentan befindet sich der Laderegler in Erhaltungsladung.


    Folgen mal ein paar Bilder der SD Werte. Von bis ist alles dabei.


    Jetzt meine Frage. Was muss ich machen um diese wieder in Schwung zu bekommen.


    Wie immer wäre ich dankbar für Hilfe


    Gruß


    Lutz

  • hi.


    Welche Ladespannung mit welchen Strom hast du heute beim Laden rereicht ?


    Bei ereichen der Boost Voltage (Open Lead 14,6V/29,2V) für 2 Stunden, sollte der Strom in der zeit langsam fallen.



    Kannst du mal alle SD und Zellenspannungen messen und reinschreiben.


    Was heißt keine SD, unter 1.1 ?


    Was meinst du mit Belastung.

    Wie wurde sie Belastet und wie war die Spannung ?



    Allso erst mal Normal Laden.

    Aber mit höhere Spannung, damit die Zellen ausgeglichen werden und die Säure durchgemischt wird.


    Boost Voltage 14,8V

    Equalizing Voltage 15V 1Day

    Floating Voltage 14V


    Das mal paar Tage ohne Entladung.

    Insel mit Schütz Netzumschaltung über BMV702
    3,24kWp O/S, 1,44kW W/N, 0,54Wp S/W an MPPT

    ~1-2kWp Restleistung O 14x250W Hagelschadenmodule an PWM, 1,4kWp W/N Dünnschicht an MPPT

    10-12kWp die noch warten verbaut zu werden....
    PZS 48V 420Ah ~10jahre alt ~360Ah Restkapazität SD 1,21-1,25, 1400kWh runter

    ECTIVE SI 4kW Sinus Wechselrichter.

    6000kWh Jahresverbrauch, Boiler im Sommer.

  • Servus Lutz, ich dachte es hieß SD =1,24kg/l? So hast Du eindeutig 200€ zuviel bezahlt :-?

    Wie scauter2008 schon sagte mehrere Tage laden und schauen wie sich die SD entwickelt. Keinerlei Entladung!

    Was sind das eigentlich für Module und wie hast Du die am Toyo angeschlossen? 2S2P?

    Solange Du bei allen Zellen etwas ansaugen kannst braucht Du auch (erstmal) keine Wasserwartung machen.

    Es kann sein dass eine/mehrere Zellen so hochohmig sind dass die Ladespannung ganz schnell durch die Decke geht,

    ohne dass nenneswert Strom geflossen ist. Dann entweder diese Zellen einzeln laden oder halt Ladespannungen

    höher schrauben, bis 20A Ladestrom ist das momentan relativ wurscht wie hoch, Hauptsache Strom fließt. Gut lüften!


    lg,

    e-zepp


    PS: statt dutzender riesiger Fotos kannst Du die SD aller Zellen auch in eine (Excel-)Tabelle schreiben und hier posten.

    Das ist dann geschätzt ca 0,05% der Datenmenge, wird grad woanders dringender gebraucht ;)

    Kleine Fotos aus großen macht z.B Tiny Pic ganz einfach und schnell...

  • Solange Du bei allen Zellen etwas ansaugen kannst braucht Du auch (erstmal) keine Wasserwartung machen.

    Säurestand 1 cm über Platten-OK wäre schon richtig!

    Gut lüften!

    Batterie nicht abdecken! Keine Zündquellen im Nahbereich , das wären 0,5m, besser mehr. (Zigaretten haben da nichts zu glimmen)


    Eine kaputte Zelle findet man.

    Laden und Zellenspannung messen (aufschreiben)

    Batterie in Ruhe (2...3h keine Ladung/Entladung).... Zellenspannung messen. Was du findest ist die Tote Zelle.... tu es. Versuch es!

    Wir sind hier nur "Ferrndiagnosiker", ist nicht so einfach...

    Gute Nacht und bleib gesund!

    Gruß Claus

  • Jetzt meine Frage. Was muss ich machen um diese wieder in Schwung zu bekommen.

    Ich würde die Batterie teilen, und eine 12 V Anlage betreiben.
    Bei günstigen, oder kostenlosen 24 V Batteriesätzen, ist immer ein Teil, der Zellen, schwach, oder kaputt.
    Ich hab zB. vier Trojanbatterien geschenkt bekommen. Eine ist hinüber, zwei kann ich verwenden, und eine ist in Reserve.
    Von einer Hubwagenbatterie, ehemals 24 V, hab ich 7 Zellen genommen, sechs hab ich angeschlossen, eine ist in Reserve.
    Zwei AGM Batterien, geschenkt, auch 24 V. Eine ist kaputt, aber für 12 V geht die Andere noch.
    Das Bisschen Geld, was man an Kabeln und Ladereglern bei 24 V einspart, das Zeug kostet ja nichts mehr, zahlt man an den Batterien doppelt und dreifach wieder drauf. Ich brauch auch kein Batteriemonitor, und Umschaltgedönze, weil die Batterien gar nicht leer werden können, dafür ist die Kapazität viel zu groß.
    Bei 24 V hätte ich die Hälfte der Batteriekapazität nicht.
    Mach 12 V und die Batterien finden sich fast von alleine bei dir ein. Bei 24 V bist du nur am Suchen, und am Bezahlen.

    MfG Georg

  • Bei 24 V hätte ich die Hälfte der Batteriekapazität nicht.

    ?

    Rechne lieber mit Wh als mit Ah;)

    lg,

    e-zepp

    Richtig, ist einleuchtender, die Hälfte der Wattstunden, hätte ich dann nicht, weil ich die Hälfte der Batterien nicht gebrauchen könnte.

    MfG Georg