Kurios! STECA PR 2525 Lädt mehr bei bewölkt, als bei Sonne !?!?!?!?!?

  • Hallo zusammen

    Meine Anlage: 2x identische monokristaline 160W Module parallel , neuer Steca PR2525 mit neuer Hoppecke Gel 12v Solar 125AH

    Wetterlage : im 5 Minuten Rythmus bewölkt, danach volle Sonne


    Bei Beobachtung des Ladestroms bei ca 80% Akkukapazität , wirklich seltsam :

    Bewölkt 4-5Ampere Ladestrom in den Akku (6 A verfügbar) und

    nach Wechsel auf volle Sonne 2 Minuten später nur noch 1,4 Ampere ( bei 11 A verfügbar).


    Der Akku arbeitet richtig, alle Komponenten sind neu, Ladespannung voreingestellt auf 13.9V .


    Wie kann das sein?

  • hi.

    Warscheinlich Akku voll.

    Wird die Ladespannung von 13,9V ereicht wird diese Spannung gehalten und der Strom sinckt.

    Wie hoch war die Akkuspannung ?


    Welche Ladespannungen hast du den eingestelt, Hauptladung und erhaltung ?


    Es kann auch sein das die Modulspannung zu sehr sinckt bei wärme.

    Insel mit Schütz Netzumschaltung über BMV702
    3,24kWp O/S, 1,44kW W/N, 0,54Wp S/W an MPPT

    ~1-2kWp Restleistung O 14x250W Hagelschadenmodule an PWM, 1,4kWp W/N Dünnschicht an MPPT

    10-12kWp die noch warten verbaut zu werden....
    PZS 48V 420Ah ~10jahre alt ~360Ah Restkapazität SD 1,21-1,25, 1400kWh runter

    ECTIVE SI 4kW Sinus Wechselrichter.

    6000kWh Jahresverbrauch, Boiler im Sommer.

  • ....ich gehe davon aus, das der Akku noch nicht ganz voll war...


    Die Ladespannung , angezeigt im PR Regler , bewölkt ca 13.9 mit 4-5 A , bei voller Sonne 14,4V , aber nur mit 1-2 A Ladestrom. Passt nicht, ist aber so!


    Voreingestellte Spannung liegt bei 13,9V (Akku steht kalt und mit Tempkomp. steigts schon mal bis 15V bei Frost), Boost 14,4V.


    Module scheinen nicht wärmeempfindlich zu sein in Bezug auf die Spannung.....


    Meine Vermutung ist eher das der Regler mit 2 Extremen konfrontiert wird und effizienter bei Schwachlicht ist , als bei Maxbetrieb. Natürlich immer mit dem ungünstigsten Ladezustand des Akkus betrachtet.


    Anlage läuft erst seit 3 Monaten und noch fehlen mir Referenzen bei anderem Wetter und Lichtwinkel/Zeit.

  • Dem regler ist vollkommen wurscht.. Pwm ist schwachlicht komplett egal.. Das du deine Batterieschädigst bei Mangelladung im Winter is ein anderes Ding

  • Hi.

    Past schon.

    Der Regler hält die Spannung bei 14,4V, der Akku bestimt seinen Ladestrom selber.
    Die 14,4V werden ~2 Stunden gehalten, sinkt der Ladestrom in dieser zeit nicht mehr weiter ist der Akku voll.


    Die Modulspannung ist von der Wärme abhängig.

    Im Sommer fehlen schon mal 10-15%, im winnter steigt sie.

    Insel mit Schütz Netzumschaltung über BMV702
    3,24kWp O/S, 1,44kW W/N, 0,54Wp S/W an MPPT

    ~1-2kWp Restleistung O 14x250W Hagelschadenmodule an PWM, 1,4kWp W/N Dünnschicht an MPPT

    10-12kWp die noch warten verbaut zu werden....
    PZS 48V 420Ah ~10jahre alt ~360Ah Restkapazität SD 1,21-1,25, 1400kWh runter

    ECTIVE SI 4kW Sinus Wechselrichter.

    6000kWh Jahresverbrauch, Boiler im Sommer.

  • Das Modul Past für PWM und 12V Systemspannung.


    Der Akku wird richtig geladen, der Regler arbeitet wie er soll.

    Insel mit Schütz Netzumschaltung über BMV702
    3,24kWp O/S, 1,44kW W/N, 0,54Wp S/W an MPPT

    ~1-2kWp Restleistung O 14x250W Hagelschadenmodule an PWM, 1,4kWp W/N Dünnschicht an MPPT

    10-12kWp die noch warten verbaut zu werden....
    PZS 48V 420Ah ~10jahre alt ~360Ah Restkapazität SD 1,21-1,25, 1400kWh runter

    ECTIVE SI 4kW Sinus Wechselrichter.

    6000kWh Jahresverbrauch, Boiler im Sommer.

  • Kannst du noch die Modultype nennen und den Hersteller?

    Oder gleich das DB einstellen?

    Interessiert mich, wer 36 Zeller mit 160 Wp herstellt und wie die Werte sind.


    "Module scheinen nicht wärmeempfindlich zu sein in Bezug auf die Spannung....."

    Die Modulspannung sinkt mit höherer Temperatur.


    "Bei Beobachtung des Ladestroms bei ca 80% Akkukapazität , wirklich seltsam :

    Bewölkt 4-5Ampere Ladestrom in den Akku (6 A verfügbar) und

    nach Wechsel auf volle Sonne 2 Minuten später nur noch 1,4 Ampere ( bei 11 A verfügbar)."


    Die Sonneneinstrahlung im Winter erreicht nie die Sommerwerte.

    Dazu kommen noch kürzere Sonnenstunden.


    Wenn das Modul (im Winter) nur 1/5 oder 1/10 der max Leistung (STC) empfängt, kommt auch nicht mehr am Regler (im Akku) an. Das jetzt 11 A zur Verfügung ständen, ist falsch.


    Siehe oben noch die Bemerkungen von Pezi.