BYD am Hybrid macht Probleme

  • Hallo


    Läuft die BYD Batterie bei Euch? schon mal Probleme gehabt? SW Hybrid ist aktuell 1.12.1-10, die der BYD war es auch bei der Installation im Juli 2019.


    Meldungen, nach dem Einschalten des Battschalters läuft wieder alles für ein paar Tage (SOC Min auf 10% gestellt)

    995 Batterieausfall erkannt – mögliche Ursachen: 1. Batterie im Energiesparmodus (siehe auch „Einstellungen“ – „Servicemeldungen“). 2. Batterie Warnung - Bitte kontaktieren Sie unverzüglich Ihren Installateur.
    45 Batterie-Hauptschalter

    Sonnige Grüsse
    Michi
    14 x Schott Poly 235/ Solarmax 4000P/ Sonnenbatterie eco 4.5
    9x XTH 8000-48/ 16kWp PV- 3x VS120/ 260kWh Saft/ 35kW CAT, so sieht eine Insel aus:-)

  • Bei mir ist es sein April in Betrieb.

    Ich hatte nur einmal:

    20.12.2019 09:01 x BYD Battery-Box HV x 0 Interner BCU-Kommunikationsfehler


    Meine SW am Hybrid ist auch die 1.12.1-10

  • Bei mir stand mal was vom Batteriehauptschalter -> Hat aber immer funktioniert.... Auch SW Version 1.12.1-10 sowie die derzeit aktuelle beim BYD Speicher

  • Hallo Michi,


    Ich habe die gleichen Probleme.

    Betreibe den Fronius mit einer BYD Speicherlösung. Sobald die Batterie auf 5% entladen ist, fällt auch die Sicherung und Sie lädt nicht mehr. Ich kann dann manuell die Sicherung einschalten und sie funktioniert wieder (aufladen und entladen) bis sie wieder bei 5% ist. Da sollte der Froinus ja "abschalten" und nicht mehr aus der Batterie sondern vom Netz nehmen. Hat jemand dazu eine Lösung oder muss da noch etwas eingestellt werden beim Froinus/BYD?

  • Ich bin "von der Konkurrenz" - sorry - hab nen BYD an nem Kostal. Ich hab gesehen, dass bei mir sobald der SOC auf unter 5% geht (also so bei ca 4%) sich der BYD ne Pulle vom Netz gönnt bis er wieder bei ca 8% ist. Könnte es sein, dass der Fronius den Request von der BYD bei der 5% Unterschreitung nicht abfängt und dann das System sich abschaltet (nur so ne Vermutung)

  • Ich bin "von der Konkurrenz" - sorry - hab nen BYD an nem Kostal. Ich hab gesehen, dass bei mir sobald der SOC auf unter 5% geht (also so bei ca 4%) sich der BYD ne Pulle vom Netz gönnt bis er wieder bei ca 8% ist. Könnte es sein, dass der Fronius den Request von der BYD bei der 5% Unterschreitung nicht abfängt und dann das System sich abschaltet (nur so ne Vermutung)

    Habe die von meinem Kunden auf 10% gestellt. Nach 2 x ausschalten nachher vorn etwa vor einem Monat läuft jetzt wieder alles.

    Sonnige Grüsse
    Michi
    14 x Schott Poly 235/ Solarmax 4000P/ Sonnenbatterie eco 4.5
    9x XTH 8000-48/ 16kWp PV- 3x VS120/ 260kWh Saft/ 35kW CAT, so sieht eine Insel aus:-)

  • Danke für die Rückmeldungen. Werde den SOC Wert auch mal auf 10% einstellen und prüfen ob sich dadurch Veränderungen ergeben. Aktuell ist die Anlage mal wieder im Kalibriermodus und hat sich aus dem Netz zu 100% aufgeladen. Ich hoffe den verlässt die Anlage bald wieder und gibt Strom an den Haushalt zurück um dann mit der PV wieder aufzuladen.