Wechselrichter Danfoss TLX 12.5 verliert seine Einstellungen in der Nacht

  • Hallo an Alle, die sich mit der Technik auskennen,


    ich hätte da mal eine Frage zu Danfoss TLX Wechselrichtern. Meiner verliert in der Nacht, wenn das Gerät abschaltet ab und zu die eingestellten Pararmeter.

    Stellt man dann alles wieder ein, dann läuft er ganz normal. Hat jemand eine Idee was man da machen kann. Hat noch jemand so ein Problem mit dem Gerät?

    Ich vermutet da ist irgend ein Stützakku leer. Spannung weg, dann auch Speicherung weg. Auf der Prozessorplatine ist ein Goldfolienkondensator, der wird meist für die Spannungsversorgung von Speichern verwendet, wenn das Gerät vom Strom getrennt wird. Hat den schon jemand desswegen gewechselt und hat das was gebracht.

    Oliver Haensell - kfi GmbH&Co.KG 18,45KWp Winaico STP17.000TL, seit 2011

  • Mein Kostal bezieht seine 2,7 Watt, die er im Ruhezustand braucht, aus dem Stromnetz. Damit ist er immer unter Spannung und kann keine Einstellungen verlieren.

    Seltsam, dass Danfoss da offenbar was anders macht...

  • Hallo,


    Messe halt mal die Spannung vom Goldi am Abend und am Morgen...

    Die sollte gleich bleiben...


    Gruß Verona

    7,995 kWp - 37 IBC 215TS - Solarmax + Mastervolt
    2,160 kWp - 12 Day4 180 - Solarmax
    2,250 kWp - 10 Sanyo HIP225 - Solarmax
    1,890 kWp - 06 Sunpower 315 - Mastervolt
    6,000 kWp - 24 Yingli 250 - 2 Steca
    12 kW ESS Peus-Testing
    http://www.solarlog-heckmann.de

  • Danke für die Antworten,


    ich werde das Gerät mal ersetzen und dann in Ruhe zwei Käbelchen anlöten und messen. Ich wollte nur das Rad nicht ein zweites mal erfinden. Habe gedacht mir kann jemand mit einer Lösung weiterhelfen. Ich bin anscheinend nicht allein, denn in der Bucht wurden auch schon Geräte mit diesem Fehler verkauft.

    Oliver Haensell - kfi GmbH&Co.KG 18,45KWp Winaico STP17.000TL, seit 2011

  • Hallo zusammen,

    habe seit 21.11.2019 dasselbe Problem. WR verliert alle Einstellungen und Ertragsdaten der Vergangenheit.

    Morgens startet er nicht, das Menü zeigt "Land auswählen an". Nachdem ich die Auswahl eingegeben und quittiert habe startet der WR und läuft ganz normal. Es scheint, als ob gepufferte Daten verloren gehen. Hat jemand Erfahrung mit dem Austausch des entsprechenden Kondensators?

    Danke.

  • Probier mal auf der Prozessorplatine den Goldcap auszutasuchen, kostet bei Reichelt ca. 4€

    Das ist ein ca. 20Cent großer Elko mit 1,0F und 5,5V und einer sehr geringen Spannung.

    Sag mir bescheid, ob es funktioniert hat.

    Oliver Haensell - kfi GmbH&Co.KG 18,45KWp Winaico STP17.000TL, seit 2011

  • Es wird wohl ein komplettes Tauschgerät kommen.

    Ich glaube nicht dass nur eine Platine zum austauschen geliefert wird.

    Mit der Garantie hast du noch einmal glück gehabt.

    Oliver Haensell - kfi GmbH&Co.KG 18,45KWp Winaico STP17.000TL, seit 2011

  • Hallo,


    Ja klar kommt da ein Komplettes Gerät...


    Ist es denn schon da?


    Gruß Verona

    7,995 kWp - 37 IBC 215TS - Solarmax + Mastervolt
    2,160 kWp - 12 Day4 180 - Solarmax
    2,250 kWp - 10 Sanyo HIP225 - Solarmax
    1,890 kWp - 06 Sunpower 315 - Mastervolt
    6,000 kWp - 24 Yingli 250 - 2 Steca
    12 kW ESS Peus-Testing
    http://www.solarlog-heckmann.de

  • Auf meinem Wechselrichter ist keine Garantie mehr drauf, daher wollte ich wissen ob jemand schon mal den GoldCap ausgetauscht hat und hatte damit Erfolg. Mittlerweile habe ich das Gerät auch nicht mehr und kann es daher nicht mehr ausprobieren.

    Oliver Haensell - kfi GmbH&Co.KG 18,45KWp Winaico STP17.000TL, seit 2011