BYD Speicher wird nicht im LAN / WLAN gefunden

  • Hallo zusammen,


    seit ein paar Tagen bin ich nun auch Besitzer einer PV-Anlage (siehe Signatur) und freue mich, dieses Forum gefunden zu haben.


    Ich kann die Aussagen meiner Vorredner auch bestätigen. Das WLAN der HVM Box ist nicht mehr auffindbar. Allerdings habe ich meine Box auch per Ethernetkabel gekoppelt, jedoch auch dort ist die Box nicht auffindbar, sprich die IP-Adresse wird von meiner Fritzbox nicht gelistet. Ich werde mal heute Nacht die Anlage runterfahren und schauen was passiert, allerdings fand ich auch das Interface für die Anpassungen des Zugriffs über ein LAN-Kabel anstatt über WLAN ziemlich gruselig.

    -------------

    LG...Tom


    Fronius Symo Gen24Plus 10.0

    Fronius SmartMeter

    BYD HVM 11.0

    Sunpower SPR-MAX3-395

  • Hallo Tom,

    wie hast du den HVM dazu bekommen das du über LAN mehr als das HiLink Interface bekommst?

    Wäre super wenn du mir die "gruselige" Config beschreiben könntest, habe in der ganzen offiziellen Doku noch nichts finden können.

    Danke

    Gruß Markus

  • Danke für den Tipp.Habe ich probiert.

    Das HiLink interface im LAN ist erreichbar. Statische route der 192.168.16.254 auf die LAN ip gesetzt,
    ich sehe im tcpdump am router die Packete sauber and das LAN interface der BYD Box (HVM) rausgehen, aber kein einziges Antwortpacket.

    tcpdump -i LAN1 host 192.168.16.254 -nn -vvv

    tcpdump: listening on LAN1, link-type EN10MB (Ethernet), capture size 262144 bytes

    16:56:20.103595 IP (tos 0x0, ttl 127, id 48707, offset 0, flags [DF], proto TCP (6), length 52)

    10.35.150.2.52370 > 192.168.16.254.8080: Flags [S], cksum 0x4f2b (correct), seq 4290496329, win 64240, options [mss 1460,nop,wscale 8,nop,nop,sackOK], length 0

    16:56:21.135342 IP (tos 0x0, ttl 127, id 48708, offset 0, flags [DF], proto TCP (6), length 52)

    10.35.150.2.52370 > 192.168.16.254.8080: Flags [S], cksum 0x4f2b (correct), seq 4290496329, win 64240, options [mss 1460,nop,wscale 8,nop,nop,sackOK], length 0

    16:56:23.136528 IP (tos 0x0, ttl 127, id 48709, offset 0, flags [DF], proto TCP (6), length 52)

    10.35.150.2.52370 > 192.168.16.254.8080: Flags [S], cksum 0x4f2b (correct), seq 4290496329, win 64240, options [mss 1460,nop,wscale 8,nop,nop,sackOK], length 0

    16:56:25.118791 IP (tos 0x0, ttl 127, id 48710, offset 0, flags [DF], proto TCP (6), length 52)

    10.35.150.2.52376 > 192.168.16.254.8080: Flags [S], cksum 0x3943 (correct), seq 4095076561, win 64240, options [mss 1460,nop,wscale 8,nop,nop,sackOK], length 0


    Ich sehe aber kein einziges Antwortpaket.

    Es gibt im HiLink Interface die Möglichkeiten das Ganze auf bridge umzustellen, denn er scheint die Packete vom "WAN" Interface nicht an das "LAN" Interface zu forwarden.

    Ich finde es aber gruselig in dem embedded device die Netzwerksettings umzustellen ohne das es eine Anleitung gibt.
    Ich will mich ja nicht aussperren.

    Hat jemand das bei einer HVM Box schon mal gemacht?

  • Lass die Einstellung mal so wie sie ist (Gateway). Daran liegt es nicht, bei allen anderen geht es ja auch damit. Der Fehler liegt an anderer Stelle, evtl. Firewall die etwas blockt? Wie sieht deine eingetragene Route aus?

    IBN 27.04.2020
    Module 11 * Trina Solar 335 (3,7 kWp Ost, 38°), 14 * Trina Solar 335 (4,7 kWp West, 38°)
    WR Kostal Plenticore plus 7.0
    Speicher BYD HVS Premium 10,2 kWh

    WallBe ECO 2.0s WallBox

    Mokka-e

    Überschussladen mit Solaranzeige.de

    Extrem-Monitoring mit Solaranzeige.de

  • Hallo

    Ich habe auch einen BYD Speicher jedoch mit dem Handy ist kein Wlan vom BYD Speicher Sicht bar. Ich habe dann beim Lan Anschluss einen Wlanverstärker angeschlossen, aber im Heimnetzwerk finde ich auch keinen BYD Speicher.

    Weiß jemand wie ich auf den Speicher zugreifen kann?

  • ..bei mir schaltet sich das WLAN und auch das LAN (wenn das Internet geblockt wird) ab.

    Um es wieder "aufzuwecken, must du die Batterie neu starten.

    Reihenfolge beim Aus- und Einschalten beachten

  • Hi, den LAN Zugriff auf die BYD mit dem BeConnectPlus PC-Programm bekommt man nur hin, wenn man 1. in seinem Router bei den verbunden IPs den Namen WiFiAP findet. Das ist die BYD, dann ist die online und funkt auch heim. Sollte das nicht da stehen stimmt was mit der LAN Verbindung nicht.


    Und dann muss man 2. im BeConnectPlus Programm mit einem HexEditor in der exe Datei seine der BYD vom Router zugewiesene IP eingeben. Weil das Programm nur auf eine bestimmte IP programmiert ist. Man soll es ja eigentlich nur nutzen wenn man direkt per WLAN mit dem AccesPoint der Batterie verbunden ist. Per LAN muss man dann halt die richtige IP in der exe hinterlegen. Siehe Carlson sein Carlson seinem Beitrag 24 hier, das geht wirklich ganz fix und einfach:


    Module: 9,18KW Süd-Ost 40° (20xQSells) + 9,93KW Süd-West (18xHeckert 15°+11xHeckert 40°)

    WR+Auto: Fronius Symo 5.0.3-M + Symo Gen24 8KW + 4x go-eCharge + Opel Corsa-e + 10kWh BYD HVS Speicher

    WP: 6/1,5KW Sole Nibe Haus + 3,5/1,3KW Luft Mitsubishi Garage + 15/2KW Luft Brilix Pool

    neue Wallbox: Fronius Wattpilot bestellt, zurzeit PV Überschussladen über App: Wallbox-Steuerung 2.14

  • Hallo Zusammen,

    hatte das gleiche Problem - nach schnellem ETF-Support stellt sichs für mich so dar:

    es gibt ein WLAN, wie bereits beschrieben - Passwort: BYDB-Box

    Das PC Tool inklusive PDF-Anleitung findet Ihr hier:

    https://www.eft-systems.de/upl…6.1%20with%20Guide(1).zip

    " Das WLAN ist nur für Inbetriebnahme und Service und schaltet sich bei der neusten Firmware automatisch nach 5h ab. Um es zu reaktivieren müsste die Powertaste für eine Sekunde gedrückt werden. Alternativ den Speicher neu starten. Um das WLAN zurückzusetzen, drücken Sie die LED-Taste innerhalb von 6 Sekunden dreimal 1 Sekunde."


    Damit konnte ich BeConnect vom Androidhandy starten und das Update initiieren...
    Finale steht noch aus, da der Plenticore noch Caring braucht... :(