Probleme mit "gebrauchtem" Fronius Symo

  • Hallo liebe Gemeinde,


    leider hat es mich nun auch mit einem Problem erwischt, wo ich mir derzeit nicht selber helfen kann.


    Folgendes Problem: Ich habe einen Symo 4.5-3-M gebraucht gekauft. In diesem war kein Datamanager eingebaut. Diesen konnte ich

    dann "extern" besorgen und habe ihn verbaut -> Datamanager funktioniert einwandfrei und wird auch im Solar.Web angezeigt. Leider

    sagte der Datamanager "no inverter found". Hmmmm .... evl ist die Firmware des Wechselrichters zu alt. Download auf der Fronius Webseite gestartet

    auf den USB Stick gepackt und updaten lassen. Danach Fehler 609. Firmware geprüft und festgestellt, dass die Firmware auf der Fronius Webseite

    V28500 ist. Im Solar.Web wird mir jedoch fro30381.upd als aktuelle Version angezeigt. Selbst das Changelog auf Solar.Web verweisst bei mir auf 28500 mit Datum vom Januar 2018.


    Folge: Symo 4.5-3-M hat nun eine ältere Firmware als vorher. Fronius bietet keine aktuelle Firmware zum download an. (oder ich habe sie nicht gefunden).


    Weiss hier zufällig jemand, wie ich an das aktuelle UPD File komme, um den Symo wenigstens wiederzubeleben ? Ich hoffe damit auch das Datamanager Problem fixen zu können.


    Des weiteren: Gibt es irgendeine magische "Eigenheimbesitzer" Support Adresse, die ich ebenfalls nur nicht gefunden habe ? Es gibt bei mir keinen Installateur, da ich alles selber mache.


    Vielen Dank für mögliche Antworten !


    Jens


    PS: die Version fro30381.upd sehe ich bei einem meiner anderen Fronius Symo, welche einwandfrei funktionieren als aktuelle Version.

  • was passiert wenn Du den Wifi Hotspot starten willst?


    Endstecker gesetzt? Alternativ ein Lankabel auf IN and OUT stecken.

    Sonnige Grüsse
    Michi
    14 x Schott Poly 235/ Solarmax 4000P/ Sonnenbatterie eco 4.5
    9x XTH 8000-48/ 16kWp PV- 3x VS120/ 260kWh Saft/ 35kW CAT, so sieht eine Insel aus:-)

  • Update: Problem gelöst ! Ein User hat mir freundlicherweise ein beinahe aktuelles UPD File geschickt. Dieses habe ich aufgespielt und schon war das Thema durch. Der Wechselrichter bootete wieder.


    Zum Datamanager: Es war in der Tat nur ein Abschlussstecker gesteckt. Ich habe testweise einen aus meinen anderen Wechselrichtern eingebaut und schon ging der Datamanger. Danach ein altes LAN Kabel abgeknipst. Pin 3+4 und 5+5 verdrillt, verloete und dann mit Schrumpfschlauch geschützt. --> eingesteckt .... und gehts.


    Vielen Dank nochmal für das Zusenden des Files. Foren sind doch eine echt prima Sache :)


    Mir stellt sich nun noch die Frage, warum Fronius keinerlei aktuelle Firmware mehr auf der Webseite liegen hat. Ebenso keinelei hinweis, dass es sich um eine Version von 2018 handelt. Wenn man das File mit einem Editor öffnet sieht man oben im Header dann aber doch, dass es alt ist. -> Wäre ja schön wenn da von Fronius was käme.


    Viele Grüße


    Jens

  • Normalerweise gibt es immer die aktuelle Firmware zum Download. Im Moment wird gerade über Solarweb die 30381 als neue Version angeboten, allerdings gibt es noch nichtmal das Changelog dazu. Daher wird die Version wohl noch nicht zum Dowload angeboten. Warum aber nicht die vorherige (30210) angeboten wird, weiß wohl nur Fronius. Mir war die sowieso zu buggy, wie alles was seit der 27470 rauskam übrigens.

    26 Aleo S25 240 Wp
    Fronius Symo 6.0-3-m mit Smart Meter 63A-3
    GroßMeisterLusche
    L:24 D:4 T:2
    Wir neigen dazu, die kurzfristigen Auswirkungen einer Technologie zu überschätzen und die langfristigen Auswirkungen zu unterschätzen (Amaras Gesetz)

  • Leider funktioniert das Zusammenspiel mit meinem Victron Batterie Wechselrichter mit der alten Version nicht.


    Daher bin ich auf eine neue Version angewiesen. Das Changelog im Solar.Web verweisst ebenfalls auf die Version 28500 -> auch wenn 30381 angeboten wird.


    Für mich hört sich das leider alles sehr sehr grueselig an -> auf Fronius Seite.


    Jens

  • Leider funktioniert das Zusammenspiel mit meinem Victron Batterie Wechselrichter mit der alten Version nicht.


    Daher bin ich auf eine neue Version angewiesen. Das Changelog im Solar.Web verweisst ebenfalls auf die Version 28500 -> auch wenn 30381 angeboten wird.

    Was willst Du denn am WR auslesen? Müsstest ja quasi den RS422 anzapfen, das geht aber nicht mit den Datamanager zusammen.


    Also macht der Datamanager die Schnittstelle, ich denke nicht, das es da auf die SW vom WR drauf ankommt. Was hast Du beim Datamanager drauf?

    Bei mir:

    Installiert: 3.13.3-2

    Verfügbar: 3.14.1-10

    Hast Du Datenausgabe Modbus auf tcp gestellt?

    Sonnige Grüsse
    Michi
    14 x Schott Poly 235/ Solarmax 4000P/ Sonnenbatterie eco 4.5
    9x XTH 8000-48/ 16kWp PV- 3x VS120/ 260kWh Saft/ 35kW CAT, so sieht eine Insel aus:-)

  • Hi Michi,


    Du hast Recht. Die Inverter Firmware ist da offensichtlich egal. Die Datamanger Karte muss

    mindestens Version 3.7.3-2 haben um mit Victron im Zero Feed In Verbund zu arbeiten. Die Leistungssteuerung kommt dabei vom Victron Venus über Modbus TCP.


    Nichts desto trotz funktionierte der Wechselrichter mit der Version 28500 nicht und ich bekam Fehler 609. Erst nach der Installation von 30210 und anschliessendem Ländersetup startete er wieder normal.


    Über Fehler 609 ist wenig zu lesen -> außer das sich irgendwelche Config Werte ausserhalb der Range befinden.


    Es ist aber leider nicht ersichtlich, um welche es sich da handeln soll.


    Jens

  • Aber jetzt läuft alles?


    Du fängst am falschen Ort an. Datamanager einsetzen, schauen das es läuft (Portal), dann dem DM updaten über das Portal, dann den WR über das Portal.

    Sonnige Grüsse
    Michi
    14 x Schott Poly 235/ Solarmax 4000P/ Sonnenbatterie eco 4.5
    9x XTH 8000-48/ 16kWp PV- 3x VS120/ 260kWh Saft/ 35kW CAT, so sieht eine Insel aus:-)

  • jep ... mittlerweile läuft alles.


    Ich konnte den WR nur über USB wieder zum Leben erwecken. Update über den Datamanger war nicht möglich. Das lag aber schlussendlich am fehldenden Solarnet Stecker (war mir nicht bewusst)


    -> daher auch das Problem mit der veralteten Firmware bei Fronius.


    Jens