SB 3800 resetten wegen "Störung Shut Down"

  • Hi,

    hab den Thread erst jetzt gesehen, aber ich hätte dir jetzt (nachdem hier nicht der für seine Fehleranfälligkeit bekannte Sensitec-Stromsensor verbaut ist, der u.A. auch Shutdown verursacht) empfohlen dir mal das IGBT-Modul anzuschauen. Aber gut, das soll jetzt nicht abwertend klingen, aber du solltest bei deinem Kenntnisstand die Finger von einer Reparatur lassen. Du kannst zwar das IGBT-Modul tauschen -falls du eines organisiert bekommst- aber zusätzlich musst du die ebenfalls die für den oder die toten IGBT (von 1-4 Stück möglich) zuständigen (auch nicht günstigen) Treiber-IC plus Kleinkram mittauschen. Wenn du etwas übersiehst wird sich das neue teure IGBT Modul direkt wieder (meist geräuschvoll) verabschieden. Wenn es nicht undbedingt ein Trafogerät sein muss würde ich das Geld lieber direkt in ein neues effizientes Gerät stecken oder einen guten gebrauchten Trafolosen suchen...

  • Dass es die IGBT-Module nicht beim Elektronikhändler um die Ecke gibt hat einfach damit zu tun, dass diese fast immer spezifisch nach Kundenanforderung gefertigt werden, das ist auch bei sicher bei so gut wie allen anderen Herstellern der Fall. Mich hat das auch schon geärgert, aber kann man nichts machen.

  • Bei der ganzen Sache geht es mir

    1. Um etwas Nachhaltigkeit (ist ja irgendwie der Kern PV Gedanke für manche) Ich bekomme es jedoch nicht in den Kopf, dass man den ganzen Kasten wegschmeißen muss wegen Bauteilen, die bei entsprechender Verfügbarkeit nur wenige Euro kosten.

    2. Darum etwas über diese Technik zu lernen. Weil es mich einfach interessiert.


    Ich kann die "Schmeiß-Weg" Mentalität hier nicht ganz verstehen. Wenn das jetzt ein alter PC oder ein Handy wäre OK! Das kann man mit Performance begründen. Aber ich kenne so viele Süddächer ohne PV bei deren Besitzern dann (unter vielem anderen) mit den 1300 Euro (für ein neues Gerät dieser Art) und der fiktiven viel zu langen Amortisationszeit von 12 Jahren argumentiert wird.

    Mit diesem Hintergrund ist es nicht OK, dass SMA den IGBT nicht mehr verkauft. Wir reden hier nicht von Konsumerelektronik sondern von einer ernsthaften Anwendung. Dass hier eine Überholung nicht möglich ist sehr unschön, denn es wiederstrebt aus meiner Sicht dem PV Gedanken.


    Trotzdem danke für den Tip mit den ICs.

  • Da bin ich deiner Meinung, ich versuche auch zu richten was sich mit vernünftigem finanziellen und zeitlichem Aufwand zu richten lohnt, und es ärgert mich ja auch dass es viele Bauteile nicht so zu kaufen gibt. Andererseits kommen die Firmen ja schon mit dem "normalen" Support kaum hinterher und SMA baut ja laufend Leute ab, wer will sich da noch um die Ersatzteile kümmern. Und es ist halt nicht mit altes IGBT raus und neues IGBT rein - fertig. Das funktioniert vielleicht bei 5% der Fälle, so gut wie immer musst du die Treiberkreise richten und wenns dumm läuft platzt das neue Modul gleich wieder. Dann kommt der Käufer daher und heult rum. Wenn ich SMA wäre würde ich die Dinger auch nicht verkaufen, ehrlich wahr. Ich könnte dir vielleicht auch so ein Modul besorgen, aber ich rate dir einfach davon ab weil es zu 100% schiefgehen wird.

    Übrigens ist die Generation ansonsten recht gut zu richten, relativ wenig herstellerspezifisches Zeug, die neuen sind da viel schlimmer...

  • Eben ist mein Ersatzteil gekommen. Sieht optisch soweit gut aus.


    Habe das mit Wärmeleitpaste behandelt wie ich es von einer CPU gewohnt bin.


    Nun der Knackpunkt - Das Board, das bei dem IGBT dabei war muss ich ja benutzen, da mein ursprüngliches Board ja ein großes Risiko für ihn darstellt.



    Ich hatte mal gelesen, dass die großen schwarzen Kondensatoren getauscht werden müssen um den IGBT zu schützen. Wo befinden sich bitte die IC und andere Teile, die raus müssen? (zum Schutz) Danke

  • Nun gut, wenn das Board dabei war schaut es wieder anders aus, dann sollten die Treiber auf jeden Fall ok sein. Die Kondensatoren würde ich erst mal nicht tauschen, sollten die wider Erwarten zu wenig Kapazität passiert deinem IGBT Modul nichts. Eher machen diese Becher Elkos Probleme und laufen aus...

  • Wenn man den Fehler zurücksetzt dann kommt Dein warten. Habe auch mal mit nem 2100Tl rumgebastelt.

    Letztendlich habe ich alle 4 rausgeworfen, auch die heilen und mir neue geholt.

    Jetzt fällts mir wieder ein, war K1 Trenn bei mir. Relais getauscht alles überprüft dann Schnauze voll gehabt :D

    KWK Ecopower1.0 1kwp, 1x SB 5.0 und 1x SB 3.0 6,6kwp, 2x Outback Flexmax80 3,5kwp, Speicher 24V/1000ah, Überschußverwertung mit Heizstab in Pufferspeicher (Infrarot auf Q3d Zähler)
    Nachteinspeisung wenn KWK aus über WR

  • 😵😵😵 OK - interessant: ich habe hier noch ein anderes Display/Kontrolmodul. Dieses hat irgendein Problem - faselt was FSR Flash und zeigt allerhand Non Sense an. Aber! Es mach sich wenigsten mal die Mühe die Relais durchzuhalten. Wie ist das zu bewerten?

    Ich habe zu wenig Erfahrung mit reparatur der Dinger, glaube aber das der Fehler im Display Board gespeichert wird. Also nach Tausch bekommt es dann auch nach so und so vielen Startversuchen die Blockierung.

    KWK Ecopower1.0 1kwp, 1x SB 5.0 und 1x SB 3.0 6,6kwp, 2x Outback Flexmax80 3,5kwp, Speicher 24V/1000ah, Überschußverwertung mit Heizstab in Pufferspeicher (Infrarot auf Q3d Zähler)
    Nachteinspeisung wenn KWK aus über WR