Sunnyboy Control light erkennt neuen Wechselrichter nicht

  • Im Menü.


    Wer hat denn den WR getauscht?

    Hat derjenige überprüft ob dort ein Netzleitungsmodem eingebaut ist?

    Oder hat derjenige das Netzleitungsmodem vom alten WR eingebaut?


    Sollte das Austauschgerät der identische Typ wie der alte WR sein so gibt es noch eine einfache Möglichkeit die Kommunikation wieder herzustellen. Das sollte aber ein Fachmann machen weil das Gerät geöffnet werden muß. Da besteht Lebensgefahr. Vor allem wenn man nicht weiß was man macht.

    Es kann die gesamte Platine wo die 3 LED drauf sind, getauscht werden (Ist alles gesteckt). Auf der Platine ist auch das gesteckte Netzleitungsmodem. Beim Tausch wird die alte Seriennummer sowie die alten Ertragsdaten mitgenommen ( weil auf der Platine das EE-Prom ist). Der WR muß auch nicht im SunnyBoy Light gesucht werden, weil er schon da ist. Das funktioniert natürlich nur wenn beim alten defekten WR der Fehler nicht auf dieser Platine war. Ist aber unwahrscheinlich.


    Rantanplan

  • Hallo Rantanplan,

    Sunny Control light hat nun den neuen WR erkannt. Es lag an dem nichtgetauschten Modul. (PiggyBack)

    Jetzt habe ich aber ein neues Problem:

    Kurz nach dem Einbinden und Speichern des neuen WR ging SB Control in den Bootmodus und blieb auch dort.

    Mit der Kombination ESC und ENTER kam die Meldung, dass er im Dauerprüfmodus ist.

    Es dauerte etwas bis diese Meldung kam:

    "Die Prüfumgebung ist fehlerhaft"

    Diese Meldung bleibt auch bestehen, es tut sich nun gar nichts mehr.

    Gibt es dafür auch eine Lösung?


    Gruß

  • Nachdem ich den SB Control kurz vom Netz genommen habe, scheint es so als komme er nicht mehr aus dem Bootvorgang heraus.

    Gibt es da noch eine Möglichkeit ihn vielleicht zurückzusetzen?

  • Hatte ich auch schon mal.

    Nochmals für 10sec. vom Netz nehmen. Eventuell mehrmals probieren. Er sollte dann wieder hochfahren.

    PS: Habe noch einen gebrauchten Light herumliegen. Verkaufe ich für kleines Geld.


    Rantanplan

  • Hallo rantanplan,

    warscheinlich kannst Du mir jetzt auch nicht mehr weiterhelfen. Bekomme ja keine Antwort von Dir.

    Ich glaube, der Datenlogger ist defekt. Was für einen hast Du denn? Ich brauche einen mit Powerline.


    Gruß

  • Hallo zusammen,

    das Thema kann geschlossen werden.

    Lösung: Der neue Wechselrichter hat eine neue Firmware, die sich nicht mit meinem Datenlogger "vertragen" hat.

    Auf Grund desse: Speicherüberlauf am Logger, was zur Folge hat, dass dieser nicht mehr reparabel ist.

    SMA tauscht diesen jetzt kostenlos auf eine neuere Version um.


    Danke an alle


    Gruß

  • Hallo @all,


    ich habe jetzt die gleichen (bzw. ähnliche) Probleme wie im Thread beschrieben.

    Nach einem WR Tausch hing sich der Sunny Boy Control light mit "BOOT Error" auf. Mehrfach starten (auch mit gedrückten Tasten) half nichts.

    Über Ebay habe ich mir einen SB Control Light besorgt, das System lief auch, nur der "getauschte WR" wurde nicht gefunden.

    Da der neue WR (nach Sichtung) kein Kommunikationsmodul hat wollte ich die Kommunikationsmöglichkeiten durch den Einbau (also vom funktionierenden in den neuen umgebaut) des Moduls testen (mit der Absicht bei Erfolg ein Kommunikationsmodul zu besorgen).

    Das Ergebnis ist beim SB Control die dauerhafte Anzeige "SMA" beim booten, beim Starten mit gedrückter Entertaste kommt die bereits beschriebene "DAUERPRUEF" Anzeige.

    Was kann ich noch machen?

    Gibt es Möglichkeiten zu einer Art "total Reset"?

    Wie kann man als Endkunde Hilfe bei SMA erhalten?

    Servus
    Toni


    Luschenjagd aufgegeben.
    Elektrisch unterwegs mit Leaf II

  • Wie kann man als Endkunde Hilfe bei SMA erhalten?

    ich fürchte, garnicht.

    So gut das früher ging, so schlecht ist das jetzt.

    SMA will offensichtlich mit dem Endkunden sich nicht mehr abgeben müssen, und verweist ihn an den Installateur bzw. Handel.

    Daß man da schwer jemanden finden wird, der sich mit so einem 20 Jahre alten Gerät abgeben will oder kann, ist auch kein Geheimnis.

    Hast du dir den Umstieg von einem sinkenden Schiff auf ein anderes schon überlegt?

    Bei mir funktioniert die Webbox immer noch am besten. Verkabelung könnte wahrscheinlich gleich bleiben.