Neue Fritzbox neue Probleme: Multicast

  • von AVM kam heute Abend folgendes:

    Für eine Bewertung des Fehlerbilds benötige ich eine kleine Skizzierung des Netzwerkes, sowie Angaben von SMA ob hier eine Multicastproblematik bekannt ist. Prüfen Sie allerdings zuvor, ob sich das Fehlerbild nicht durch die IGMPv2 Abschaltung lösen lässt, denn generell bezieht sich die Meldung zu IGMPv2 an ältere Switchs, die die Multicast Flooding verursachen. Sollten Sie hier Switchs zwischengeschaltet haben, entfernen Sie diese testweise oder deaktivieren Sie auf diesen die IGMP-Funktionalität. Sollte sich dies als Ursache bestätigen, prüfen Sie beim Hersteller der Switchs, ob es Firmware-Updates mit IGMPv3 Unterstützung gibt. Falls nicht, können Sie ungemanagte Hubs oder moderne Switche mit IGMPv3 Unterstützung verwenden, sofern dies überhaupt zwingend für den Betrieb der SMA Geräte notwendig ist.

    Alles davon verstehe ich nicht. Ich werde aber morgen eine "Freiluftleitung" von der Fritzbox zum Switch legen, die kann auch ein paar Tage liegen bleiben. So kann ich zumindest einen Einfluss der Powerline TP 1200 ausschliessen/bestätigen.


    IGMPv2 Abschaltung ? Wo/was soll ich dazu wie tun?




    12,16 kWp, SHM 2.0, STP12000TL-20, SI4.4M, BYD 14 kWh, 26 Module 320 -45/28, 12 Module 320 -45/10


  • IGMPv2 Abschaltung ? Wo/was soll ich dazu wie tun?

    Die vermuten das gleiche wie Matthias_Roeschinger , da stört ein anderes Gerät was IGMPv2 nutzt. Das sagt ja auch die Fehlermeldung der Fritzbox. Wenn es mit der alten Fritzbox problemlos funktioniert hat dann hast du mit dem Umbau auf die neue Fritzbox vermutlich was geändert (neue Geräte hinzugefügt? ) die ggf IGMPv2 nutzen und damit dein Heimnetz fluten.

    Die SMA Geräte können es nicht sein, die nutzen untereinander nur IGMPv3 und davon steht nichts in der Meldung der Fritzbox.

    Ich würde probehalber mal den alten Stand wieder herstellen, also alles raus was vor der neuen Fritzbox auch nicht drin war.

    Hingen die SMA Geräte vorher auch schon an dem Netgear Gs205 und der über Powerlan an der alten Fritze?

    Oder lag da vorher ein Kabel?


    Edit : Grad mal nachgeschaut, der Netgear Gs205 ist kein Router sondern ein unmanaged Switch, damit sollte es keine Probleme geben.

    mit freundlichem Gruß
    smoker59

  • An dem Weg zu den SMA Geräten habe ich seit dem Aufbau nichts mehr geändert. Die einzige Änderung am Netzwerk war das deaktivieren der Repeater und die zusätzliche Installation von 3 Edimax V2, das waren 5 und sind jetzt 8.

    Die habe ich extra geholt, weil die als einzige Schaltsteckdose von SMA zugelassen sind.


    Kann ich irgendwie herausfinden welches Gerät IGMPv2 nutzt? Gibt es ein Tool was den Netzwerktraffic analysieren kann und auch IGMPv2 Pakete erkennt?


    Sorry dass ich den Gs205 als Router bezeichnet habe.

    12,16 kWp, SHM 2.0, STP12000TL-20, SI4.4M, BYD 14 kWh, 26 Module 320 -45/28, 12 Module 320 -45/10