Hilfe! Ungewollte Leistungsbegrenzung bei 48V Laderegler ab bestimmter Akkuspannung

  • Hallo zusammen,


    ich habe die Suche schon durchwühlt, jedoch nichts passendes gefunden (ansonsten prügelt mich ;)).

    Ich habe eine auch unter der Marke Toyo /SRNE bekannten ML4830N15 Laderegler, der 6 Mono Module a 300W (3 in Serie zu jeweils 2 paralell). Wenn mein 14S LI-Ion Akku leer ist wie mit z.b. 46V funktioniert der Regler Super. Er wird kaum warm, MPPT arbeitet zuverlässig und der Wirkungsgrad scheint auch sehr gut zu sein. Also bis hier hin ist alles Happy :)


    So sieht das ding etwa aus:




    Zum Problem:

    Steigt die Akkuspannung zur Tagesmitte regelt der Regler seine MPPT Leistung aufgrund der Akkuspannung zurück. Er bleibt im gleichen Modus "Bulk" wo er angeblich mit der max. verfügbaren MPPT Leistung laden soll. Doch genau das macht er nicht. Ab ca. 51V fährt der Sukzessive seine Leistung runter. Dies ist jedoch nirgends im Menü einstellbar und ich habe sämtliche Volt Werte zum Test auf das Maximum gesetzt, kein Unterscheid.


    Mein Akku ist erst bei ~58V voll und ab 56V macht der noch max. 500W, egal welche Sonneneinstrahlung noch da ist. Das ist nicht wirklich zufriedenstellend.


    Folgende Tests habe ich gemacht, die die These leider bestätigen:

    - Ist zur Mittagszeit der Akku leer (Akku über Nacht leergefahren und erst mittags den Regler wieder aktiviert) lädt der Regler mit 100%


    - Regler begrenzt die Leistung auf 650W (theoretisch müssten aber 1100W verfügbar sein, da anderes Dach das auch macht...) bei Akkuspannnung 53,2 V.
    => verringer ich die Akkuspannung um 1 - 1,5V durch künstliche Verbraucher, regelt der Regler sofort auf 750W ?!?


    - Wichtigster Test: Leistung des Reglers am Kabel zum Akku mit Ampermeter-Zange nachgemessen 10,5A (Akku ca. 55V).
    => Module 1:1 testweise an Akku direkt angeschlossen, 15,8A (~870W) ?!? Somit auch wieder deckungsgleich mit anderem Dach.


    Ebenfalls habe ich versuchsweise 2 Module in Serie (MPPT vor und nach 60V) und 3 Module in Serie (MPPT vor und nach 90V) getestet. Kein bemerkbarer Unterschied und nicht die Lösung des Problems!


    Meine Frage an euch:
    - Hat das auch schon einer feststellen können?

    - Verhalten sich so andere 48V Laderegler auch?

    - Welchen Regler habt ihr bzw. welchen schlagt ihr mir vor?


    Danke und Grüße,

    Andy

  • andy-meyer

    Hat den Titel des Themas von „Ungewollte Leistungsbegrenzung bei 48V Laderegler ab bestimmter Akkuspannung“ zu „Hilfe! Ungewollte Leistungsbegrenzung bei 48V Laderegler ab bestimmter Akkuspannung“ geändert.
  • Hi.

    Also mein ML4860 arbeite so wie er soll.


    Die MPPT Spannung bleibt bei Laden auf etwa 90V ?

    Hast du mal mit einen Bleiakku getestet ob er das auch macht um das MBS/Li auszuschließen ?

    Insel mit Schütz Netzumschaltung über BMV702
    3,24kWp O/S, 1,44kW W/N, 0,54Wp S/W an MPPT

    ~1-2kWp Restleistung O 14x250W Hagelschadenmodule an PWM, 1,4kWp W/N Dünnschicht an MPPT

    10-12kWp die noch warten verbaut zu werden....
    PZS 48V 420Ah ~10jahre alt ~360Ah Restkapazität SD 1,21-1,25, 1400kWh runter

    ECTIVE SI 4kW Sinus Wechselrichter.

    6000kWh Jahresverbrauch, Boiler im Sommer.

  • Kommuniziert das BMS mit dem Laderegler?

    Nein, ich habe keine Kommunikation mit einem BMS.

    Hi.

    Also mein ML4860 arbeite so wie er soll.


    Die MPPT Spannung bleibt bei Laden auf etwa 90V ?

    Hast du mal mit einen Bleiakku getestet ob er das auch macht um das MBS/Li auszuschließen ?

    Ich habe leider keine Bleiakkus da, die ich mal schnell anschließen könnte. Bei einer 60V Modul Konfiguration (3x2 Module) arbeitet das MPPT so wie es sein soll, wenn die Akkuspannung nicht den bestimmten Wert hat.


    Damit ihr das ganze vielleicht besser versteht, hier mal die gesamte Konfiguration:

    Hausdach 5x330W Module (180c Süd) an einem Hybrid WR mit Akku (14S max. 58V @ 250Ah/Std). An dem gleichen Akku habe ich über die Garage weitere Module mit dem ML4830 angeschlossen, 6 Module (gleicher Hersteller) a 300W, diese zu 2 in Serie und 3 Parallel angeschlossen.



    Beispiel im vergleich zum Haus:

    - Sonne geht auf Haus => 300W ML4830 => 350W Akku 47V

    - Sonne da, 10:30 Uhr Haus => 790W ML4830 => 850W Akku 50V

    - Sonne 100%, 12:30 Uhr Haus => 1400W ML4830 => 870W Akku 52V

    Senke ich jetzt die Akkuspannung um 0,7 V durch Verbraucher, macht der ML4830 960W......
    Klemme ich die PV Module direkt an den Akku habe ich über 1000W (geschuldet durch falsche Modulspannung, da kein MPPT).


    Ich habe bereits alle Akku Modis ausprobiert, habe aktuell "Custom" mit allen parametern auf 17.0V (max) gestellt.

    Leider habe ich kein Datenkabel, sonst hätte ich ein Log mitlaufen lassen....


    Grüße, Andy

  • wie hoch ist der maximale zulässige Ladestrom des Akkus?

    wie hoch war die Akkuspannung bei direkt angeschlossener Module?

    Lithium Akkus haben einen sehr niedrigen Innenwiderstand und die

    Modul Spannung klemmt sich immer auf den Wert der Akkuspannung.

    Hier dürfte die Strombegrenzung des BMS die Ursache sein.

  • hast du mal den hybrid WR abgeklemmt? Ich vermute Wechselwirkungen zwischen den beiden Spannungsmessungen.


    Wie lang ist das Verbindungskabel zwischen MPPT und Batterie?


    Gruß Markus

    Hatte den Hybrid WR bereits abgeklemmt, war kein Unterschied zu spüren. Das Verbindungskabel zwischen MPPT und Batterie sind ca. 20m. Hier habe ich ein Spannungsabfall bei 15A Ladung von ca. 1,5V (find ich OK). Die 1,5V sind aber nciht das Problem, da dies bereits bei 51V angfängt und die Ladeschlussspannung testweise auf 68V gesetzt wurde (17V im Display des MPPT).

    Servus, was ist denn das für ein Akku??

    Ziemlich seltsame Einheit 250Ah/Std:roll:

    lg,

    e-zepp

    War nicht meine beste Uhrzeit :D Akku hat ca. 250 Ah, ist eine DIY Powerwall mit neuen 18650 Zellen.


    wie hoch ist der maximale zulässige Ladestrom des Akkus?

    wie hoch war die Akkuspannung bei direkt angeschlossener Module?

    Lithium Akkus haben einen sehr niedrigen Innenwiderstand und die

    Modul Spannung klemmt sich immer auf den Wert der Akkuspannung.

    Hier dürfte die Strombegrenzung des BMS die Ursache sein.

    Bitte fixiert euch nicht auf den Akku, der kann das Problem nicht sein.
    1) Es hängt zwischen Batterie und MPPT kein BMS
    2) Der maximale zulässige Ladestrom des Akkus liegt irgendwo bei 150A, bedingt durch den Querschnitt der Kabel.

    3) Ladeleistungen von mehr als 25A wurden bereits durch diesen ML4830 über Stunden erzielt, jedoch nur wenn der Akku dann leer war (< 51 - 52V)!


    Beispiel: Es ist 13:00 Uhr, bewölkt MPPT macht 200W (mehr geht auch nicht). Akku-Spannung am MPPT Display 48V. Jetzt sind alle Wolken weg, dann macht der MPPT 30A Ladeleistung und blink im Modus "Max A Begrenzung". Somit alles perfekt!

    Nach 2 Stunden hat der Akku aber wieder 52 bis 53 Volt, lädt der MPPT mit 9A (Sonne würde aber noch 20A hergeben).
    Dies schein mir etwas zu wenig, da die Module auf dem anderen Dach vergleichsweise mehr machen.
    Also klemm ich den MPPT schnell ab (z.B. 53V) und brücke die PV-Module direkt an den Akku (53V) und es fließen 15A (gleiche Kabel, einfach die Kabel via externe Klemmen überbrückt).


    Mach ich das wieder Rückgängig, macht der MPPT wieder nur 9A.

    Mir kommt das so vor, als hätte der ML4830 eine Art Ladekurve, die ab einer bestimmten Spannung ein verringertes Laden aktiviert. Gemäß der LED-Anzeige bleibt er jedoch immer im Bulk-Modus und dort steht das immer die max. verfügbare Ladeleistung verwendet wird.


    Also halten wir nochmal fest:
    - Ist die Akkuspannung am ML4830 <50V mach der ML4830 bis zu 30A auf (Sonnenstrahlung vorausgesetzt)


    - Akkuspannung über 51V: Bei exakt der gleichen Konfiguration (Einstellungen im MPPT, anderer Hybrid WR immer noch mit angeschlossen, Leitungslängen sind auch noch die gleichen etc.) bekomme ich nicht mehr wie 20A hin. Mit jedem Volt mehr des Akkus ungefähr 100W weniger Output am MPPT.


    - Verringre ich die Spannung am MPPT um ca. 1 Volt durch künstliche Verbraucher am Akkuanschluss, regelt der MPPT wieder diese 100W wie oben beschrieben je Volt nach und bringt mehr Leistung. ?!?

    Die Einstellungen am MPPT habe ich jetzt zur Gleicheit an alle ML4830 auf den Akku-Typ "LI" gestellt (kein Unterschied).

  • Unterstütz der Li-Ion?

    Oder hast du manuell die Temp Kompensation abgeschaltet?

    Bei Studer, Victron muss man das von Hand umstellen, aber die laufen.

    Wobei ich da meine Lion mit Bleiprogramm lade. Dafür die Bulk, Absordbe und Equal Spannungen angepasst.

    So steht der Akku nicht lange auf 100% rum, die nutze ich dann nur zum Topbleding mit Equal alle 14 Tage.

    Die gebrauchten Zellen laufen da leichter auseinander.


    Btw. Mir wäre 1,5V Spannungsabfall vom MPPT zum Akku zu hoch. Ich setze die so nah es geht an den Akku ran.


    Ansonsten ja mein Akku ist vergleichbar aufgebaut, nur als 13S und etwas größer

  • Ja der unterstützt LI direkt, dann sind Funktion wie Equalizing, Floating und Boost-Time deaktiviert.
    Hier ein Auszug aus meinem Handbuch:




    Hier meine Einstellungen (Baudrate, Modbus etc. hab ich mir gespart, ist noch nicht im Einsatz):



    Grüße, Andy

    PS: Der Spannungsabfall ist mir auch zu hoch, werde den Querschnitt verdoppeln (Kabel lag noch da rum...). Die Distanz kann ich nicht verringern, da die Gebäude nun mal so weit auseinander sind ;-)