Plenticore hängt nach Netzausfall

  • Moin,

    ich habe beim Plenticore 10 Plus das folgende Verhalten beobachtet. Wir haben ein relativ bescheidenes Netz im Dorf und dadurch bedingt ab und an kurze Stromausfälle (1-2x im Quartal, mal nur eine Minute, mal länger).


    Bei Ausfall schaltet der WR wie erwartet sofort ab, da aber noch DC anliegt, bleibt er in Betrieb und meldet fleißig die Störungen ins Portal. Ich habe mein Netzwerk mittels USV gesichert, so dass man das gut beobachten kann. Kommt das Netz dann zurück, steht die LED am WR auf rot und im Display steht "DC Spannungsprüfung"... und das war es dann. Wechselt man in die Anzeige der Springs, liegen bei mir tagsüber etwa 530V je String an, also ausreichend.


    Erst gestern hatten hatten wir den Fall, dann hab ich nach etwa 20 Minuten "DC Spannungsprüfung" die DC-Seite abgeschaltet, AC abgeschaltet, beide Stings und den BYD rausgezogen, bis der WR komplett aus geht und dann alles wieder angeklemmt/eingeschaltet. Nach einem kurzen Neustart lief wieder alles wie gewohnt.


    Das finde ich beim Plenticore sehr nervig. Zum Glück war ich bisher immer zu Hause, wenn das Netz ausfiel, um den WR manuell neu zu starten. Würde das während des Urlaubs passieren, wäre für die Zeit wohl der Ertrag futsch und ich müsste aus dem Netz beziehen. Machen Eure Plenticore das auch?


    Viele Grüße

    Michael

    9,6kWp (Q.Cells Q.Peak-G5 320), Kostal Plenticore 10, BYD B-Box HV 10,24kWh, Az. -45° (SO), DN41°

    11,52kWp (IBC MonoSol 320 VL5-HC), Kostal Plenticore 10, Az. 38° (SW), DN39°

  • Für die vorgeschrieben Prüfung des Netz und Anlagenschutzes habe ich den Selbsttest durchgeführt.

    Die Prüfung dauert sehr lange (geschätzt 20 Minuten).

    Während der ganzen Zeit wird "DC Spannungsprüfung" angezeigt.

    Man bekommt dann zwar sein Ergebnisprotokoll, allerdings hat man nachher auch jede Menge Fehlereinträge im Log.

  • Ach so, na wenn das wirklich so lange dauert, wäre vielleicht ein entsprechender Hinweis im Display sinnvoll.


    Danke für den Hinweis! Dann werde ich beim nächsten Mal länger warten und schauen, ob er die Prüfung tatsächlich beendet und normal anfährt.

    9,6kWp (Q.Cells Q.Peak-G5 320), Kostal Plenticore 10, BYD B-Box HV 10,24kWh, Az. -45° (SO), DN41°

    11,52kWp (IBC MonoSol 320 VL5-HC), Kostal Plenticore 10, Az. 38° (SW), DN39°

  • Ja, ich habe exakt dasselbe Problem... Stromausfall und anschließend hängt der WR (Plenticore Plus 8.5)


    Dazu eine zusätzliche Frage eines Laien:
    Mir ist gesagt worden, dass das entfernen der DC-Anschlüsse bei entsprechender Produktion nicht ungefährlich ist.
    Wenn also die ganze Anlage runtergefahren werden muss um einen Reset zu machen, schalte ich erst den Schalter auf dem WR aus, dann die Sicherung des WR, anschließend den Speicher, und dann trenne ich die DC-Stecker ????

    Ist es richtig, dass das gefährlich sein kann? Gibt es einen anderen Weg? Wie soll das auf Dauer laufen? Wenn da eine solche Störung am Anfang des Urlaubs auftritt - steht die Anlage den ganzen Urlaub still?

    Zur Zeit warte ich ab und ziehe die Stecker erst Nachts, wenn kein Strom produziert wird. Den ganzen Tag (heute) renne ich rum und denke, dass das totaler Mist ist, das ich das System nicht anders zum fliegen bekomme.:(

  • An den Kabel solltest du nichts zu fummeln haben, und ja da ist tagsüber richtig Saft drauf.


    Der Schalter an der Front des Plenticores trennt die Module vom Wechselrichter.

    Probiers mit DC-Schalter, Batterieschalter, WR Sicherungsautomat...paar Minuten warten und in umgekehrter Reihenfolge einschalten.

    11/2016 Ioniq electric - 07/2018 29 x 320Wp QCells Duo - Kostal Piko BA - BYD 7,7 kWh

  • Das Problem ist, dass der Schalter vorne nicht reicht...... da rührt sich immer noch was solange die Stecker drin sind...

  • Du hast Recht. Das ist beim Plenticore, im Gegensatz zum BA, tatsächlich so...hmm

    11/2016 Ioniq electric - 07/2018 29 x 320Wp QCells Duo - Kostal Piko BA - BYD 7,7 kWh

  • Sorry - erstmal Danke für die Antwort

    Aber damit bleibt klar - bei Nacht die Stecker ziehen, bis Nachts warten, das Abschalten überhaupt.... das ist doch alles Mist? Was nun? Was tun?

  • Wenn der Schalter vorne am WR auf aus steht, kann man die DC-Kabel problemlos entfernen. Das muss man ja auch können, weil man Arbeiten am WR ja nicht nur in der Nacht durchführt. Siehe hierzu auch Kapitel 4.2 und 4.3 der Anleitung. Lichtbogen gibt es nur, wenn man bei DC ein und Leistungsabgabe der Strings die DC-Kabel abzieht.


    Auch wenn man den WR AC-seitig getrennt hat, läuft der interne Webserver und andere Dinge noch über die DC-Versorgung, auch wenn man den DC-Schalter auf aus dreht. Letzterer trennt nur den Leistungsteil. Will man alles neu starten, muss man den WR vollständig Spannungsfeld schalten, also AC aus, DC aus und je String/Batterie mindestens ein Kabel ab.


    Wichtig wäre auch, dass der WR nur dann wieder hochfährt, wenn Spannung an den Strings anliegt. Wenn also der Akku voll ist und man ohne Sonne die Strings wieder anklemmt, läuft der WR erst bei Sonnenaufgang an, auch wenn der Akku voll ist.

    9,6kWp (Q.Cells Q.Peak-G5 320), Kostal Plenticore 10, BYD B-Box HV 10,24kWh, Az. -45° (SO), DN41°

    11,52kWp (IBC MonoSol 320 VL5-HC), Kostal Plenticore 10, Az. 38° (SW), DN39°

  • Vielen Dank für die Antwort.

    Nachfrage eines Laien - um sicher zu sein: Wenn die Module Strom produzieren, tun die das, egal wie ein Schalter steht, oder sonst was eingestellt ist. (Sonne = Strom, keine Sonne = kein Strom)
    Das ist aber egal - wenn der Schalter auf aus steht? Ich meine, da ist doch genauso Strom drauf - egal was ich am WR einstelle...
    Das ist ja alles vor dem WR.....

    Ja, Kapitel 4.2 und 4.3 .... genau da steht, dass das nur eine Fachkraft machen darf....Deshalb die Fragen.


    De letzten Satz habe ich auch ich verstanden. Ich habe den WR heute Nacht neu gestartet. Das ging aber. Der lief dann ganz normal.

    Zum guten Schluss:
    Wenn man zu hause ist, kann man das Prozedere ja machen. Unschön aber geht. Nur, wenn man z.B. in Urlaub ist....Was dann?
    Ist das ein Fehler oder ist das so gewollt? Das kann doch irgendwie nicht OK sein. Was soll ich denn machen damit das geht? Der Solateur zuckt die Schultern - kennt er nicht von woanders.
    Jetzt steh ich da mit dem Problem, will aber nicht damit alt werden...