Plenticore Plus 8.5 Ereignis 5060 dauerhaft

  • Grundsätzlich erstmal alles was unter "Servicemenü" und "Netzparametrierung" steht ;)
    Hab z.B. andere Werte bei Unter- und Obergrenze stehen als die von dir genannten..
    Einstellen kann man sehr viel - auch unter "Netz- und Anlagenschutz" z.B.
    Es ist kein Fehler sich mal die idealen Werte vom NB nennen zu lassen und zu vergleichen...


    Manuel001 : Hast du mal den Netz-/Anlagen-Selbsttest durchlaufen lassen ?

    6,3 kWp @ Kostal Plenticore Plus 5.5
    21x SolarFabrik M-Serie 300W
    DN45°, +45° SW

  • So, den Selbsttest habe ich durchlaufen lassen. Alles fehlerfrei.


    Firmwareupdate habe ich jetzt auch durchgeführt.

    Werde es jetzt mal weiter beobachten.

  • Heute wieder das gleiche Problem mit der aktuellsten Firmware.

    Der Wechselrichter ist den ganzen Tag auf Ereignis 5060 gestanden.

    Erst wieder nach komplett stromlos machen, hat er wieder funktioniert wie wenn nie etwas gewesen wäre.

    Also jetzt das 3. mal und das an einem so sonnigen Tag und genau beim Estrich ausheizen.

    Ich habe alles daran gesetzt, dass die PV Anlage beim Estrich ausheizen aktiv ist und jetzt das.

    Ich kann nicht jeden Tag in der Früh 20km Umweg fahren, damit ich den Wechselrichter aus dem Schlaf hole.

    Mal schauen, was der Support sagt.

  • Joa, spätestens jetzt würde ich mal dort anrufen.
    Evtl. mal abklären ob du die Logdaten schicken sollst von den betroffenen Tagen...

    6,3 kWp @ Kostal Plenticore Plus 5.5
    21x SolarFabrik M-Serie 300W
    DN45°, +45° SW

  • Heute wieder das gleiche Problem.

    Was jetzt aber neu ist: Am Display zeigt er Ereignis 5080 an. Funktioniert aber ganz normal. Dieses Ereignis gibt es im Handbuch gar nicht.

    Kann man eigentlich irgendwie einen Softwarereset durchführen, damit ich nicht immer alles abstecken muss?

    Ist es normal, dass sich der Support eine ganze Woche nicht auf eine Supportanfrage meldet?

  • Hallo zusammen, mein erster Beitrag bei euch 😀


    Ich habe einen Plenticore Plus 10 in Betrieb und der blieb heute ab 12Uhr (wo endlich mal wieder die Sonne rauskam) mit dem Fehler 5060 hängen trotz aktuellster Software.

    Gegen 16:30Uhr versuchte ich ihn dann mit einem Update zu überlisten und habe die SWU grad nochmal aufgespielt, mit dem Hintergedanken, das er danach neu bootet. War aber nix, wie Anfangs hier beschrieben, alles trennen...

    Ich hoffe das passiert nie wenn ich mal im Urlaub bin.

    Als Status stand da: Wartezeit nach Netzfehler


    Laut EdNetze gab es nie einen Netzfehler bei mir, das war nämlich der erste Verdacht von der KOSTAL Hotline.


    Resümee: der 5060 Fehler ist noch nicht ganz aus der Software draußen


    Kennt jemand eine Funktion, um den Wechselrichter aus dem Urlaub zu reseten?

    KOSTAL Plenticore Plus 10

    32 x Hyundai HIS-S300RG Black

    Energy Manager EM300LR

    112 OSO, 28 DN

  • Hallo und willkommen im PV-Forum :)

    Kennt jemand eine Funktion, um den Wechselrichter aus dem Urlaub zu reseten?

    Ausser dem netten Nachbarn den man (versehen mit einem Haustürschlüssel) ins Blumengiessen und in die PV-Anlage einweisst (speziell den Hardware Reset) wüsste ich leider keine. :neutral:

    mit freundlichem Gruß
    smoker59

  • Schreibt / liest hier KOSTAL mit?

    Manuel001 hatte das Problem jetzt schon ein paar mal und ich hoffe, dass wird bei mir nicht auch zur Routine.

    Meine Anlage wurde Ende März in Betrieb genommen und ich hatte bisher nur ein mal direkt hintereinander 5063 und danach 5059. Etwas später an dem Tag 5014... aber danach lief alles ohne Probleme.

    Das der WR hängen bleibt hatte ich noch nie. 5060 ist bei mir übrigens auch nicht in der Ereignissliste.

    KOSTAL Plenticore Plus 10

    32 x Hyundai HIS-S300RG Black

    Energy Manager EM300LR

    112 OSO, 28 DN