Solarlog 200 liefert keine Daten mehr

  • Hallo,

    seit dem 07.05. lieferte mein Solarlog 200 zuerst keine Ertragsdaten mehr. Er hat anscheinend morgens schon nicht mitbekommen, dass der WR hochgefahren ist. Im Fehlerprotokoll des Solarlog stand nichts. Die Fehleranzeige am WR zeigte, dass er schon morgens etliche Male wegen nichtpassender Netzfrequenz abgeschaltet hatte.

    Seit dem 08.5. 02:45 Uhr wird dann auch der Verbrauchszähler nicht mehr angezeigt. Also irgendwie hat er sich schrittweise verabschiedet. Ein Neustart hat nichts gebracht.


    Kann das an einer defekten SD-Karte liegen? Die Firmwareversion auf dem SL ist 3.6.0.

    13,26 Kwp, 68 x DCH 195W , 1x Eversol TLC 12K

  • Nein die habe ich noch nicht getestet. Es wurde ja auch nichts verändert. Ich hatte eine Geräteerkennung durchgeführt und der WR wurde vom Solarlog auch erkannt.

    13,26 Kwp, 68 x DCH 195W , 1x Eversol TLC 12K

  • Hallo,


    ja kann sein, kann aber auch die Schnittstelle sein.


    Gruß Verona

    7,995 kWp - 37 IBC 215TS - Solarmax + Mastervolt
    2,160 kWp - 12 Day4 180 - Solarmax
    2,250 kWp - 10 Sanyo HIP225 - Solarmax
    1,890 kWp - 06 Sunpower 315 - Mastervolt
    6,000 kWp - 24 Yingli 250 - 2 Steca
    12 kW ESS Peus-Testing
    http://www.solarlog-heckmann.de

  • Hallo,


    Wenn du die Karte getauscht hast und es dann immer noch nicht geht hat die Schnittstelle was abbekommen. Die Schnittstelle ist sehr empfindlich auf Überspannung.


    Gruß Verona

    7,995 kWp - 37 IBC 215TS - Solarmax + Mastervolt
    2,160 kWp - 12 Day4 180 - Solarmax
    2,250 kWp - 10 Sanyo HIP225 - Solarmax
    1,890 kWp - 06 Sunpower 315 - Mastervolt
    6,000 kWp - 24 Yingli 250 - 2 Steca
    12 kW ESS Peus-Testing
    http://www.solarlog-heckmann.de

  • Hallo,

    ich habe gestern Abend mal einen Testballon gestartet und die letzte Systemsicherung zurückgeladen. Danach lief der Solarlog wieder und hat auch die Daten vom WR angezeigt. Als ich heute Morgen nachsah, dann war er allderings wieder um 02:56 Uhr ausgestiegen. Heute werde ich dann mal die Karte tauschen. Aber ist die kurzzeitige Funktion nicht ein Hinweis darauf, dass die Schnittstelle in Ordnung ist? Und sind die Schnittstellen für den Verbrauchszähler und den WR nicht unterschiedlich?


    Der Verbrauchszähler wurde ja z.B. am 07.05. weitergeloggt obwohl der WR ja schon nicht mehr angezeigt wurde.


    Gruß

    Franz-Josef

    13,26 Kwp, 68 x DCH 195W , 1x Eversol TLC 12K

  • Achso, weil ich ja eine FW 3.6 draufhabe, brauche ich noch die Anleitung für den Kartenwechsel.

    13,26 Kwp, 68 x DCH 195W , 1x Eversol TLC 12K

  • Hallo,


    Ja dann sollte die Schnittstelle

    OK sein.


    Zum Kartenwechsel einfach nach dieser Anleitung vorgehen:

    Defekte SD Karte im Solarlog wieder heile machen


    Gruß Verona

    7,995 kWp - 37 IBC 215TS - Solarmax + Mastervolt
    2,160 kWp - 12 Day4 180 - Solarmax
    2,250 kWp - 10 Sanyo HIP225 - Solarmax
    1,890 kWp - 06 Sunpower 315 - Mastervolt
    6,000 kWp - 24 Yingli 250 - 2 Steca
    12 kW ESS Peus-Testing
    http://www.solarlog-heckmann.de