Fehler AC over current Line 91,92, 96,97 und HW Error Code 119

  • Hallo zusammen, ich habe mich gerade hier im Forum neu angemeldet, weil mir im SolarEdge Support keiner helfen kann. Ich bekomme leider keine Anwort auf die von mir gestellten Fragen X(

    Wir betreiben eine PV-Anlage seit Ende 2015. Bis Mitte 2018 hatten wir keine Probleme.

    Dann traten sporadisch, also an manchen Tagen Fehlermeldungen auf und die Anlage produziert nicht mehr an diesem Tag. Am nächsten Tag war wieder alles i.O.

    Nun hat sich die Lage verschlimmert. In diesem Monat hat sie nur 9 Tage produziert und von diesen 9 Tagen an 4 Tagen einfach in der Tageshälfte wieder in den Fehlermodus gegangen.

    Die Anlage startet ständig wieder und geht mit den Fehlercodes AC over Current Line 91 oder 92 oder 96 oder 97 in den Fehler Status. Manchmal kommt auch HW Error 119, aber nicht immer.

    Wer kennt das Problem und kann mit Anworten helfen?


    :danke:


    Liebe Grüße

    Jana

  • AC over Current - ist Wechselstrom "über Stromstärke"

    Welche Spannungswerte werden denn in dem Moment auf der Ausgangsseite des WR für die einzelnen Phasen angezeigt?

    Liegen Spannungen von mehr als 253 V vor? (Hatte hier Netzfehler mit Spannungsspitzen auf einzelnen Phasen bis zu 280 V - Netzbetreiber hat aufgebuddelt und Hausanschluss neu gemacht (den Abzweig von der Hauptleitung), seitdem ist Ruhe.)

    Allerdings sollte der WR nach Normalisierung der Spannung wieder anfahren und nicht den ganzen Tag aussetzen - es sei denn, die Spannung ist dauerhaft zu hoch (oder zu niedrig.)

    2014: 887,2 kWh/kWp - 2015: 938,2 kWh/kWp - 2016: 908,2 kWh/kWp - 2017: 845,8 kWh/kWp - 2018: 999,2 kWh/kWp - 2019: 936,3 kWh/kWp - 2020: 963,6 kWh/kWp - 2021: 853,90 kWh/kWp

  • Leider weiß ich nicht welcher WR das ist .... aber auf dem Foto ist Vac (Volt Wechselstrom) = 237,6 Volt. Das ist völlig im normalen Rahmen. Also wohl doch kein Fehler aus dem Netz, sondern was anderes....

    2014: 887,2 kWh/kWp - 2015: 938,2 kWh/kWp - 2016: 908,2 kWh/kWp - 2017: 845,8 kWh/kWp - 2018: 999,2 kWh/kWp - 2019: 936,3 kWh/kWp - 2020: 963,6 kWh/kWp - 2021: 853,90 kWh/kWp

  • Nun hab ich Statistiken gefunden und festgestellt, das die Anlage bei Größer ca. 236 V wohl aussteigt. Kann es denn sein,das die Anlage zu intolerant eingestellt ist?

    Wie hoch darf die Spannung denn sein und wer muss sich darum kümmern? Ich habe noch immer keine Antwort von solarEdge bekommen. Warum weiß ich nicht :| Spannungen über 240 V habe ich nicht gesehen...

  • Wie hoch darf die Spannung denn sein

    Nachdem die ganzen PV Anlagen einspeisen sind die gesetzlichen Bestimmungen dahingehend geändert worden, dass die Nennspannung von 230 V um 10 % über- oder unterschritten werden darf. Hat mir der Techniker von Westnetz so erklärt, der hier die Spannungsmessungen vorgenommen hat, als mein Wechselrichter ständig wegen Netzfehler ausgestiegen ist (Spannungspitzen von 280 V und Abfälle bis unter 200 V).

    Also 253 V und 207 V sind die "Grenzspannungen" die ein WR klaglos "verdauen" können sollte.

    2014: 887,2 kWh/kWp - 2015: 938,2 kWh/kWp - 2016: 908,2 kWh/kWp - 2017: 845,8 kWh/kWp - 2018: 999,2 kWh/kWp - 2019: 936,3 kWh/kWp - 2020: 963,6 kWh/kWp - 2021: 853,90 kWh/kWp

  • Danke Udo.

    Wir werden nun nochmal ein Schreiben an SolarEdge aufsetzen, denn es kann ja nicht sein, dass sich dort gar keiner zu dem Thema meldet und wir hier damit im Regen stehen gelassen werden.

    • Offizieller Beitrag

    Nun hab ich Statistiken gefunden und festgestellt, das die Anlage bei Größer ca. 236 V wohl aussteigt. Kann es denn sein,das die Anlage zu intolerant eingestellt ist?

    Die Logdaten sagen bei kurzen Spannungs-Spitzen nichts aus. Kann sein, dass der WR erst 0,3s später bei 255V ausgestiegen ist (die abzuwartenden Zeiten kenn ich allerdings nicht)... aber das sollte eigentlich aus der technischen Beschreibung zur Fehlermeldung hervorgehen?

  • Das Gerät wechselt den ganzen Tag auf grün stellt den Fehler fest und springt auf rot mit der Fehlermeldung AC over current line 91 oder 92 oder 96 oder 97. Es macht also den ganzen Tag Klick Klack. Als Fehlerinfo steht nur bei diesem Fehler - SolarEdge Support.

    Jetzt lief die Anlage 3 Tage gar nicht an, also nur Klick Klack, heute lief sie dann mal nach 14 bis 17 Uhr, ohne Sonne, war ja den ganzen Tag schlechtes Wetter.

    Laut Netzbetreiber wären keine Spannungsspitzen da. Das Netz wird ja überwacht.


    Viele Grüße

    JANA