Home Manager 2.0 regelt bei 70% ab.

  • Hallo,


    dies ist mein erster Eintrag - ich bitte, Fehler zu entschuldigen.


    Seit das Wetter schön wird, erreicht meine Anlage zum ersten mal 70% Regelung. Um den Strom nicht wegzuwerfen habe ich mir einen Home Manager 2.0 gleich mit installieren lassen. Nun wird die Anlage leider so geregelt, dass sie immer nur 5460W (also 70%) erzeugt, selbst wenn Eigenverbrauch anliegt (siehe Bild).


    Der Installateur stellt sich auch gleich tot oder antwortet jedenfalls nicht auf mails.


    Na gut, schauen wir uns die Installation halt im SunnyPortal an - Anlagenpasswort habe ich glücklicherweise. Leider wird der Home Manager 2.0 trotz korrekter PIC und RID nicht gefunden.


    Auch gut, gehen wir an den Schaltschrank und schauen mit der aktuellen Version des Sunny-Home-Manager-Assistant mal direkt drauf. Der kann ihn leider auch nicht finden (ja, Firewall ist aus, Netzwerke kenn ich).


    Der Home Manager 2.0 hat alle LEDs grün, sollte also laufen. Wird auch im SunnyPortal unter der Geräteübersicht angezeigt.

    Aus dem Logbuch sind nur 2 interessante Einträge im 2 min Abstand:

    Störung: Wirkleistungsbegrenzung aktiviert ohne Berücksichtigung des Eigenverbrauchs

    Eigenverbrauch wird bei der Wirkleistungsbegrenzung wieder berücksichtigt.


    Kennt irgend jemand das Fehlerbild? Kann ich den Home Manager resetten, ohne dass die Situation schlimmer wird? Berücksichtigt der Home Manager gar nur Eigenverbrauch, der von ihm über Funksteckdose geschaltet wird?


    Viele Grüße

    Tiny

  • Willkommen im Forum.


    Aus dem Logbuch sind nur 2 interessante Einträge im 2 min Abstand:

    Störung: Wirkleistungsbegrenzung aktiviert ohne Berücksichtigung des Eigenverbrauchs

    Eigenverbrauch wird bei der Wirkleistungsbegrenzung wieder berücksichtigt.

    Diese Fehlermeldungen kommen die ganze Zeit? Dann würd ich drauf tippen, dass was an der Kommunikation zum Hutschienenzähler nicht passt... die scheint grundsätzlich zu funktionieren (sonst würde der Eigenverbrauch nicht angezeigt), aber aus irgendeinem Grund scheint der Homemmanager dem Wert nicht zu "trauen"?

    sonnige Grüße,
    -Weidemann-

  • ... Dann würd ich drauf tippen, dass was an der Kommunikation zum Hutschienenzähler nicht passt... d


    Er schreibt oben SHM 2.0. dieser sitzt auf der Hutschiene und hat den Zähler integriert.

    Das Problem ist die Verbindung zwischen SHM2.0 und dem WR. :idea:

    Der SHM kommuniziert mit diesem um die aktuelle PV-Erzeugung zu bekommen UND um ihm zu sagen was er aktuell erzeugen darf.

    Wenn diese Kommunikation nicht erfolgreich ist muss ja trotzdem gewährleistet sein das die eingestellte Begrenzung wirksam ist.


    Deswegen ist die Wirkleistungsbegrenzung auch direkt im WR hinterlegt: ( Login als Installateur ):
    Einstellungen -> Anlagen und Gerätesteuerung -> Wechselrichter -> Konfiguration der Anlagensteuerung und Kommunikation -> Wirkleistungsbegrenzung P durch Anlagensteuerung.

    Sag uns mal was bei dir unter den Punkten::?:
    - Betriebsart für ausbleibende Anlagensteuerung
    - Fallback Wirkleistung P

    - Timeout


    steht und was für einen WR du hast ? ( STP7000TL-20 ? )


    Wenn ich die Wirkleistungsbegrenzung richtig verstanden habe dann:

    - ist es nicht so, das der WR unbegrenzt produzieren darf und der SHM begrenzt sondern:
    - Der WR produziert erst mal nur das was durch die Begrenzung festgelegt ist UND zusätzlich das was der SHM als EV meldet.
    Fehlt diese EV-Meldung dann wird nur bis zur Begrenzung erzeugt.

    ( Ist auch logisch, sonst könntest du die Begrenzung ja einfach umgehen indem du die Verbindung unterbrichst, z.B. das LAN-Kabel ziehst ).

    Mit dieser Herangehensweise kann SMA garantieren das am Netzverknüpfungspunkt max. die eingestellte Leistung anliegt, somit sind die und auch der Anlagenbetreiber rechtlich auf der sicheren Seite.



    So long

    Insane

  • Genau so sieht es aus, deshalb würde ich ja erstmal das Netzwerkkabel tauschen.

    mit freundlichem Gruß
    smoker59

  • Der SHM2.0 wurde meines Erachtens nicht richtig eingebunden. Die Kommunikation funktioniert mMn, denn der SHM2.0 erkennt die 70% Regelung. Ich vermute die Anlage ging 70-hart ans Netz.


    Die 70% Festwert müssen per SMA GridCode aus dem WR raus genommen werden.


    Da stehen dann voll 100%.

    Anschließend übernimmt der SHM2.0 die 70% Regelung.

    18x Heckert NeMo 60P, SMA SB4000TL-21, SunnyHomeManager, mit Metalldachpfannen, Ausrichtung +30° Dachneigung 35° in Betrieb seit 17.04.2014
    Seit 23.04.2016 Ausrichtung -150 Dachneigung 13° mit 6x 315Wp Astroenergy (große 72-Zeller) am SMA SB1.5