Leistungsreduzierung funktioniert nicht zuverlässig

  • Hallo,


    seit 2010 läuft ein Solarlog 1000 PM bei uns.
    Bereits bekam ich schon öfters Mahnschreiben vom Bayernwerk da die Leistungsreduzierung nicht zuverlässig funktioniert (Die Leistungsreduzierung wird vom Rundsteuerempfänger empfangen aber manchmal nicht vom Solarlog an die Wechselrichter weitergegeben).


    Der "Datenfluss" sieht so aus:


    Rundsteuerempfänger (mit Relais, 0%,30%60%) --> Solarlog --> Wechselrichter


    Fazit: Der Solarlog "schläft" manchmal oder hängt sich manchmal (kurz) auf !!! Das Rundsteuresignal wird also nicht zuverlässig an die Wechselrichter weitergeleitet!


    Ist das bei euch auch so?


    Vor allem wenn ich z.B. mit dem Solarlog via PC kommuniziere kann er gleichzeitig manchmal nicht Rundsteuersignale verarbeiten.


    Da der Solarlog ein Betriebssystem besitzt kann meiner Meinung nach ein zuverlässige Funktion bei mehrjährigen Dauerbetrieb nicht gewährleister werden. Ich vermute dass auch einige Speicherüberläufe auftreten.
    Ein Firmwareupdate half da auch nichts. Die Software ist einfach nicht ausgereift und eine zuverlässige Überwachung/Abschaltung somit nicht möglich.


    Sehr enttäuschend und das Geld eigentlich nicht wert.
    2 mal mussten jetzt schon zertifizierte Elektrofachkräfte kommen und dem Bayernwerk die Funktionsweise meiner Anlage beweisen, natürlich auf meine Kosten. Und natürlich hat keiner Kapiert dass der Fehler am Solarlog liegt da jedes mal die Anlage auch zufälligerweise funktioniert hat (der Solarlog hängt sich nicht immer auf).


    Als ich dann mal selbst die Anlage getestet habe, hängte zufällig der Solarlog plötzlich. Außerdem wurden nicht alle Wechselrichter angesteuert: Manche bekamen das Signal zur Leistungsreduzierung und manche nicht und manchmal auch schon wieder. Der Datenbus hängt wohl manchmal beim Solarlog....
    Manchmal ist dann der Solarlog sowas von gehangen dass die Wechselrichter ständig auf Leistungsreduzierung waren obwohl der Rundsteuerempfänger dies gar nicht mehr gemeldet hatte... Naja, schade dass heutzutage alles über Software gemanaged wird, funktioniert halt einfach nicht zuverlässig genug.


    Ich versuche mal jetzt die Werksteinstellung des Solarlog wieder herzustellen, vll. gehts dann wieder einigermaßen zuverlässig.


    Just my 2 cents.

    Einmal editiert, zuletzt von steftn ()

  • Hast Du denn tatsächlich so viele Abschaltungen? Ich hatte eigentlich noch nie eine. Aber das ist wohl ein anderes Thema...


    Regeln die WR nicht ab, oder bemerkt der SL gar nicht, das eine Leistungsreduzierung gefordert ist?
    Sagt das Ereignisprotokoll irgendwas, bzw. die PM-Historie?
    Wenn Du sagst, wenn Du mit dem PC drauf bist und die Signale kommen, hast Du da schon mal den Steuerzustand überprüft?


    Stefan

  • Zitat von wadoe

    Welche Wechselrichter sind im Einsatz?


    1x Kaco Powador 3600xi
    1x StecaGrid 3600
    2x Kaco Powador 25000xi
    2x Kaco Powador 30000xi




    Erkannte Geräte
    Wechselrichter
    RS485-A: 13 x KACO
    RS485/422-B: 1 x Steca Standard

  • Zitat von LumpiStefan

    Hast Du denn tatsächlich so viele Abschaltungen? Ich hatte eigentlich noch nie eine. Aber das ist wohl ein anderes Thema...


    Ja, sonst hätte ich ja vom Bayernwerk kein Mahnschreiben bekommen. Bei uns gibt es viele PV-Anlagen, vmtl. ist da öfters mal im Sommer die Spannung recht hoch.


    Zitat

    Regeln die WR nicht ab, oder bemerkt der SL gar nicht, das eine Leistungsreduzierung gefordert ist?


    Der Solarlog merkt nicht dass eine Leistungsreduzierung gefordert ist. Ich habe eine Leistungsreduzierung provoziert indem ich den Relaiskasten des Rundsteuerempfängers geschaltet habe, somit konnte ich das ganz einfach selbst testen.
    Meiner Meinung nach hängt/schläft er einfach manchmal, zumindestens einige Softwarebausteine davon.


    Zitat

    Sagt das Ereignisprotokoll irgendwas, bzw. die PM-Historie?


    Ja, aber nur wenn er nicht gehangen ist.


    Zitat

    Wenn Du sagst, wenn Du mit dem PC drauf bist und die Signale kommen, hast Du da schon mal den Steuerzustand überprüft?


    Mit PC meinte ich ganz normales "surfen" innerhalb der Solarlog-GUI.
    Ich weiß nicht warum, aber mir ist aufgefallen dass die Lampe "P" nicht blinkt wenn eine Leistungsreduzierung gefordert ist - selbst wenn die Wechselrichter das Abschaltsignal ordnungsgemäß erhalten.


    Wie gesagt, die meiste Zeit geht es. Nur dummerweise halt manchmal nicht wenn dann wirklich mal abgeschalter werden muss.


    Vielleicht liegt es auch irgendwie an der Internetanbindung... z.B. wenn der SL gerade einen Web-Export durchführt kann er unter bestimmten umständen vll. keine Leistungsreduzierung verwalten... ich weiß es nicht. Stinkt aber nach Software-Bug.
    Ggf. hat er zu wenig CPU-Ressourcen und/oder ist die Interrupt-Priority bzgl. Leistungsreduzierung nicht hoch genug eingestuft, vmtl. ist aber einfach der CPU manchmal überlastet. Ist so wie bei Windows, da muss man auch manchmal neu starten oder die Festplatte formatieren und neu aufsetzen weil nix mehr geht...
    Ist halt nur blöd bei sowas was eigentlich zuverlässig funktionieren sollte... Verlassen kann man sich leider nicht drauf, zumindest ich nicht mehr :-(

  • Nochmal die Frage:
    Wenn So ein Fall eintritt, was sagt dann der Steuerzustand des SolarLogs? Er müsste ja eigentlich den anderen Steuerzustand erkennen und dann die Befehle an die WR senden. Erkennt er schon den anderen Steuerzustand nicht, oder werden nur die WR dann nicht abgeregelt?


    Stefan

  • Hallo,


    Welche FW ist denn drauf?
    War das von Anfang an so?
    Wie äußert sich das Aufhängen?
    War er mal bei SDS zur Überprüfung?


    Glaube eher das an den I2C Bus vom PM+ Modul
    oder mit der SD Karte was nicht stimmt.


    Gruß Verona

    7,995 kWp - 37 IBC 215TS - Solarmax + Mastervolt
    2,160 kWp - 12 Day4 180 - Solarmax
    2,250 kWp - 10 Sanyo HIP225 - Solarmax
    1,890 kWp - 06 Sunpower 315 - Mastervolt
    6,000 kWp - 24 Yingli 250 - 2 Steca
    12 kW ESS Peus-Testing
    http://www.solarlog-heckmann.de

  • Warum sind denn die WR nicht direkt mit dem Rundsteuer verbunden?


    Der Powerlog ist doch "nur" zur Visualisierung oder nicht?

    7,28 kWp, 6000TL20, Ost mit 28 x ReneSola JC260M-24/Bb (02/2013)
    2,65 kWp, 2500TL21, West mit 10 x SolarWorld AG SW 265 mono (EU)
    6,48 kWp, SB5.0, W/NW mit 22 x SolarWorld AG SW 270 mono (EU)
    14,8 kWh Hoppecke Batterie mit SI 6H-11

  • Zitat von Carstene

    Warum sind denn die WR nicht direkt mit dem Rundsteuer verbunden?


    Der Powerlog ist doch "nur" zur Visualisierung oder nicht?


    Nein, der SolarLog empfängt das SIgnal vom Rundsteuerempfänger und sendet entsprechende Steuersignale an die WR.
    Damit ust man Herstellerunabhängig in der Umsetzung und kann auch Zusatznutzen erlangen, zum Beispiel mit Verrechnung des Eigenverbrauchs während der Abregellung. Ich weiß auch nicht, ob man den Rundsteuerempfäger auf mehrere WR bringen kann....


    Stefan

  • Aber vielleicht liegt ja genau im Eigenverbrauch das Problem.
    Was bedeutet denn 60% am RSE?
    -60% Generatorleistung
    -60% Wechselrichterleistung
    -60% am Übergabepunkt von was?

    22.05.2012: 8,8 kW/P, 100 % Eigenverbrauch, netmetering mit Ferrariszähler [Belgien]
    25.02.2016: 2,6 kW/P, netmetering mit Vergütung [Niederlande]