Sunny places

  • Hallo,



    wer kann mir helfen? SMA macht's nicht, obwohl ich mit Kundennummer dort gelistet bin.



    Problem: Ich kann meine Anlage nicht mit Sunny Places verbinden.



    Im Sunny Portal ist sie freigegeben. Ich sehe meine Anlage bei Sunny Places als "nicht verbunden". Beim Klick auf "zuweisen" bekomme ich die Meldung: Anlage kann nicht zugewiesen werden.



    Vielen Dank für eine Antwort



    Mit freundlichen Grüßen aus der heißen Südpfalz



    Peter Kirsch

  • Ich habe auch das Problem, habt ihr eine lösung ?

    9,920 Kwp
    32x IBC 310VL5
    SMS HM.2.0
    SMA STP10000TL20

  • Hi,

    Ihr müsst euch an euren Solateur wenden, der das dann für euch bei SMA regelt.

    War bei mir auch so, ich hatte aus Versehen im Sunny Portal unter


    Konfiguration > Anlageneigenschaften > Datenfreigaben


    das Häkchen für die Zustimmung das Sunny Places die Daten vom

    Sunny Portal nutzen darf entfernt, das Ergebnis, siehe Zitat

    Im Sunny Portal ist sie freigegeben. Ich sehe meine Anlage bei Sunny Places als "nicht verbunden". Beim Klick auf "zuweisen" bekomme ich die Meldung: Anlage kann nicht zugewiesen werden.

    MfG Perihel

  • Ich habe genau das gleiche Problem.

    Das Häkchen im Sunny Portal zur Datenfreigabe ist aber gesetzt. Von SMA bekam ich die Antwort, dass ich mich an meinen Solarteur wenden soll. Vom Solarteur bekam ich dann die Antwort, dass er das nicht weiß, weil das keiner seiner Kunden nutzt. Er hat auch nur nach dem Haken geschaut.


    Hat sonst noch jemand einen Lösungsvorschlag?

  • Hallo!
    Habe leider das gleiche Problem.

    Meine Anlage erscheint in SunnyPlaces, lässt sich aber nicht zuordnen. Mein Solarteur hat keine Ahnung...


    Hat jemand hier das Problem lösen können?

  • Hallo, ich melde mich mal auch :-)

    Ich habe 01.02.2020 einen Wechselrichter in Betrieb genommen (SMA SunnyBoy 2.5) .

    Dieser wurde eingerichtet und war gestern auch im sunnyplaces zu sehen und mit meinen Account verbunden.

    Heute ist er im sunnyplaces nicht mehr verbunden und lässt sich auch nicht wieder zuweisen.

    Der Support von SMA (wenn man das so nennen kann) ist ziemlich unterirdisch. Bisher habe ich auch keine Lösung wie ich ihn wieder verbunden bekomme.

  • Hi all,


    i've had the same issue for over 2 years, but today I've found the solution.


    1) create a new Sunny Places registration with the same email address but now use some capitals

    (my original registration was roel.nagels@telenet.be, so now i've used Roel.Nagels@Telenet.BE)

    2) follow the activation link in your email but do not assign a plant yet

    3) log in to sunny portal and add your new email address with capitals as a plant admin

    4) you get the error the user is already assigned

    5) enable the checkbox in that little error window to become plant owner

    6) log in to sunnyplaces using your email address with capitals

    7) assign your plant

    8) Smile! :-)


    Appendix: I think you could also skip all the capital stuff and just start at 3) using your original email address and reclaim yourself as plant-owner

    You should get this image behind your email account:

  • Hallo zusammen,


    ich habe es mittlerweile auch über einen Umweg hinbekommen:

    - Im Sunny Portal habe ich einen neuen Benutzer angelegt (mit anderer E-Mailadresse) und bei ihm den Haken "Eigentümer der Anlage" aktiviert

    - Im Sunny Places dann mit dem neuen Benutzer eingeloggt und dort konnte ich die Anlage dann verknüpfen

    - Habe auch nochmal mit der Rolle des Benutzers im Sunny Portal experimentiert. Wenn ich als Rolle "Administrator" auswähle, hat die Verknüpfung der Anlage in SunnyPlaces nicht geklappt. Habe das aber nicht abschließend getestet. Der Workaround mit neuem Benutzer reicht mir vorerst.

  • Moin zusammen, habe es auch gerade hinbekommen!!!


    Vorgehensweise:

    Zusätzlicher Eintrag in der Benutzerverwaltung.

    Habe noch einen Installateur Eintrag eingepflegt.


    Läuft seitdem...Anlage ist im Sunny Places sichbar !


    Hoffe es hilft...