Sunways NT3700 fährt nicht mehr hoch - Softwareproblem?

  • Hallo,
    ich habe zwei identische Sunways NT3700 Wechselrichter die jeweils an je 16 Modulen hängen.
    Der erste Wechselrichter - das ist das Hauptgerät- fährt nicht mehr hoch. Der zweite - das Nebengerät - geht und speist Strom ein. Beide sind ca. 7 Jahre alt und haben noch die Software drauf, wie sie ausgeliefert wurden. Ich habe die Software-Version beim Nebengerät abgelesen, da ich in das Hauptgerät nicht komme.


    Die Software-Version beim Nebengerät ist:
    Kommunik 2.0003
    Regelung 2.001
    Überwachung 2.001


    Bis jetzt war alles gut. Letzte Woche ist plötzlich der erste Wechselrichter (Hauptgerät) ausgefallen. Nach eine Tag ohne Strom konnte ich diesen ohne eine Änderung wieder 3 Tage ohne Probleme nutzen. Jetzt ist dieser jedoch wieder ausgefallen.


    Er wird keine Fehler angezeigt, da der Wechselrichter nicht richtig hochfährt und deshalb alle paar Minuten wieder einen Neustart macht. Die Fehlerlampe blinkt dabei kurz Rot auf.


    Software für den Wechselrichter gibt es ja auch keine mehr auf der Hompepage bzw. kann ich vermutlich auch kein Update durchführen, da ich ja nicht mal in das Menü komme da der Wechselrichter sofort wieder einen Neustart macht.


    Beim Solarlog 500 werden mir auch keine Fehlercodes angezeigt.



    Meine Anlage: 32x Aleo S18 230w Module, 2 Wechselrichter NT 3700, Solarlog 500 sowie Überspannungsschutz DC sowie AC.


    Was kann ich tun? :oops:


    Danke :danke:

  • Hallo,
    ist es möglich die beiden Generatoren zu tauschen?
    Ich würde zunächst mal sicherstellen, dass der Fehler wirklich der Wechselrichter ist.
    Liegt Netzspannung an diesem Wechselrichter an?
    Denn nur bei Anliegen der Generatorspannung und der Netzspannung schaltet der Wechselrichter ein!
    Ein Update wirst du vermutlich nicht ausführen können, da du ja keinen Zugriff über Netzwerk auf diesen hast.
    viele Grüße
    Win

    2,4kWp BPsolar BP275F/Sunways NT2500 /2000
    4,2kWp Heckert HS-PXL-210/Sunways NT3700 /2008
    5,5kWp Axitec AC230P/Solarmax 6000S /2009
    2,7kWp Suntech STP225/Solarmax 3000S /2010
    2,2kWp Schott PolyProtect 180/SMA SB3800 /2011
    BMW i3 Yello connect /03.2018

  • Leider kann ich die Wechselrichter nicht selber tauschen.
    Zudem sind diese auch als Haupt- und Nebengerät eingestellt.


    Strom müsste anliegen, da dieser ja 3 Tage ohne Probleme durchgelaufen ist.
    Der Hauptgerät (Wechselrichter 1) fährt nicht hoch. Das Nebengerät (Wechselrichter 2) fährt hoch auch wenn noch keine Strom erzeugt wird. Die beiden sind gleich alt und vom Modell her identisch. Denke nicht dass es an der Generatorspannung und der Netzspannung liegt, oder sehe ich das falsch?

  • Zitat von Sonneneinsammler

    Leider kann ich die Wechselrichter nicht selber tauschen.
    Zudem sind diese auch als Haupt- und Nebengerät eingestellt.
    Der Hauptgerät (Wechselrichter 1) fährt nicht hoch. Das Nebengerät (Wechselrichter 2) fährt hoch auch wenn noch keine Strom erzeugt wird. Die beiden sind gleich alt und vom Modell her identisch. Denke nicht dass es an der Generatorspannung und der Netzspannung liegt, oder sehe ich das falsch?


    Hallo,
    du musst die Wechselrichter nicht tauschen, nur die beiden DC-Stecker der Generatoren nachts abziehen und mit dem anderen tauschen. Wandert der Fehler mit liegt es am Generator.
    Um festzustellen woran es liegt wird man um eine Messung nicht herumkommen.
    Haupt- und Nebengerät haben m.M. nach nur was mit dem Netzwerk zu tun
    Gruss Win

    2,4kWp BPsolar BP275F/Sunways NT2500 /2000
    4,2kWp Heckert HS-PXL-210/Sunways NT3700 /2008
    5,5kWp Axitec AC230P/Solarmax 6000S /2009
    2,7kWp Suntech STP225/Solarmax 3000S /2010
    2,2kWp Schott PolyProtect 180/SMA SB3800 /2011
    BMW i3 Yello connect /03.2018

  • Zitat von Sonneneinsammler

    Leider kann ich die Wechselrichter nicht selber tauschen.
    Zudem sind diese auch als Haupt- und Nebengerät eingestellt.


    Nun, dann könntest Du uns alternativ verraten, in welchem Landkreis Deine PV-Anlage ansässig ist...
    Das mit dem Haupt- und Nebengerät kannst Du erst mal vergessen, denn da das Hauptgerät aktuell anscheinend nicht tut, dürfte das Nebengerät auch nichts machen, wenn diese "hart" gekoppelt wären. Das bezieht sich wohl lediglich auf die Kommunikation.


    Ciao


    Retrerni

  • Die Anlage ist im Raum Böblingen.
    Die Wechselrichter sind vermutlich nur in der Software des Sunways NT3700 als Haupt- und Nebengerät eingestellt.
    Das Nebengerät speist ganz normal ein. Habe jetzt nur 50% vom normalem Ertrag.

  • Zitat von win_solar


    Hallo,
    du musst die Wechselrichter nicht tauschen, nur die beiden DC-Stecker der Generatoren nachts abziehen und mit dem anderen tauschen. Wandert der Fehler mit liegt es am Generator.
    Um festzustellen woran es liegt wird man um eine Messung nicht herumkommen.
    Haupt- und Nebengerät haben m.M. nach nur was mit dem Netzwerk zu tun
    Gruss Win


    DC-Stecker tauschen? Ist das das rote Kabel unten und das blaue Kabel unten am Wechselrichter?


    Sind diese Kabel gesteckt oder geschraubt?


    Habe diese nicht selber angebracht... :?:

  • Zitat von Sonneneinsammler

    Die Anlage ist im Raum Böblingen.
    Die Wechselrichter sind vermutlich nur in der Software des Sunways NT3700 als Haupt- und Nebengerät eingestellt.
    Das Nebengerät speist ganz normal ein. Habe jetzt nur 50% vom normalem Ertrag.


    :oops: Hast Du das erst jetzt in Deinem Profil eingetragen oder habe ich das übersehen?


    Ciao


    Retrerni

  • Danke erst mal für die tolle Hilfe von euch :danke:


    Habe die beiden Kabel (das rote Kabel unten und das blaue Kabel unten) der Wechselrichter gerade getauscht.
    Ich bin ja gespannt ob der Fehler jetzt auf dem anderen Wechselrichter ist oder nicht.
    Sobald wieder Sonne da ist, melde ich den neuen Zustand.