Kostal 5.5 neue Generation

  • Na weil er dann einen anderen Arbeitspunkt (MPP) gesucht hat und zusammen bricht. Bei SMA z.B. macht er das alle 7 min. mit aktivem Schattenmanagement. Wie der Kostal das macht weiß ich nicht.

    Das hat der WR so noch nie gemacht...auch beim Schattenmanagment nicht..


    Und das kenne ich auch vom alten Wr nicht da ich alles per Solarview überwache..



    Danke

  • Das hat der WR so noch nie gemacht...auch beim Schattenmanagment nicht..

    Na das wäre der 1. WR der das nicht macht (MPP-Tracking)

    Gruß PV-Express


    Mit ZOE Z.E. 40 Beruflich unterwegs

    46 x Sunowe 195Wp Mono, SMA STP8000TL10, Ausrichtung - 40°Az, Dachneigung 35°, IBN 5/2012

  • Achso

    das kenne ich nur von einem fehlerhaften Firmewareupdate meines WR. Der hat das sporadisch auch gemacht. Mit neuer FW war das Problem weg.


    Hast du etwas verändert? (FW oder ähnliches?)

    Gruß PV-Express


    Mit ZOE Z.E. 40 Beruflich unterwegs

    46 x Sunowe 195Wp Mono, SMA STP8000TL10, Ausrichtung - 40°Az, Dachneigung 35°, IBN 5/2012

  • Auch wenns nichts zur Sache Beiträgt, aber gibt es einen Grund warum du in AT nicht einen Fronius genommen hast?

    Gruß PV-Express


    Mit ZOE Z.E. 40 Beruflich unterwegs

    46 x Sunowe 195Wp Mono, SMA STP8000TL10, Ausrichtung - 40°Az, Dachneigung 35°, IBN 5/2012

  • Hallo


    Ja das macht der Wr seit gestern und heute siehe Grafik von 2000W oder auch weniger nach 3bis4 min schlagartig auf WR AUS.....startet dann wieder um selbiges dann zuwiederholen....das versuche ich damit zusagen...


    Ich kann aber nicht sagen wann die Fehlermeldung kommt bevor der Wr schlagartig von einspeisen auf AUS springt oder erst dannach nachdem der WR schon AUS ist....:( fehler 4103


    Nein hab nichts gemacht wollte ich machen Ulli hat mir das abgeraten...er meinte das der Wr vielleicht gar nicht mehr geht..


    Und dann Kostal vielleicht sagt das es meine Schuld wäre...


    Es gebe aber ein Updaten für meinen WR....wenn Kostal sagt ich solle das machen dann mach ich es unter deren Aufsicht...


    Habs noch nie gemacht auch nicht beim alten darum weis ich nicht wie genau das vonstatten gehen muss oder soll..ohne schei.....s....zubauen..





    Fronius nun ja der Elektriker der mir das gemacht verkauft hat meinte nur das beste....


    Dann habe ich mich mal damit beschäftigt und auch aus den Forum kahmen Ratschläg das bei meinen Dach eine Solaredgeanlage nicht schlecht wäre oder eben Fronius...


    Wie gesagt so schlecht macht sich die Anlage nicht...;)

  • Hallo


    Siehe Videos so schauts aus...


    Leider muss der Link oder das Video runtergeladen werden.


    Hier auch die Download links damit man es besser sehen kann video ist nicht so gut geworden...


    https://www.filehosting.at/fil…HRhIUfWopT1j/Fehler_2.mp4


    https://www.filehosting.at/fil…LOeEP6b6UhZS/Fehler_1.mp4


    Man kann daran gut erkennen das auf einen Schlag der Wr auf AUS geht....


    Heute spielts auch keine Rolle ob über 1kw oder oder unterhalb...

  • Hallo


    Zur Info vielleicht...


    Diese Fehlermeldung 4103 bedeutet laut Kostal das AC seitig L3 zuviel Gleichspannungsanteil von der DC Seite abbekommt...


    Die Gewährleistung ist seit ca. einem halben Jahr abgelaufen... Im Jänner 2018 wurde der alte Kostal durch einen neuen Kostal ersetzt der innerhalb der Garantie (5 Jahre) war...

    Also hat der neue Kostal die Restgarantie vom alten Kostal erhalten...Was ich so nicht wusste und das Problem ist jetzt das diese Garantie vor ca.6 Monaten abgelaufen ist....


    Ich habe die möglichkeit den defekten Wr reparieren zulassen oder einen Austausch gegen bezahlung...


    Der neue hat nicht mal ein Jahr gehalten was mich sehr verärgert hat...ich hoffe das ich mit Kostal eine Lösung finden kann...


    Ich kanns schwer einschätzen was eine Reparatur kostet des WR worauf ich dann 2 Jahre Garantie erhalten würde...


    Mfg

  • Hallo


    Mein neuer Piko 5.5 neue Generation ist angekommen und läuft schon wieder...Danke an Kostal dafü

    Eine Frage habe ich noch zwecks Netzfrequenz..


    Immer Abends oder auch mal Morgens wenns dämmert sag ich mal versucht der Wr. immer mal wieder anzufahren da er meint es ist noch genug Sonneneinstrahlung da..was nicht ist...


    Das heist Leerlauf - anfahren - Leerlauf - Anfahren usw. dabei kommt es eben zu einer Ereignissmeldung.


    4157 Externe Netzstörung / Netzfrequenz zu hoch usw. 2 oder 3mal je nachdem wie oft der Wr. es probiert.


    Ich würde gerne die Meldung umgehen indem ich die Netzfrequenz beim Anfahren etwas erhöhe..ich habe einen Einstellungsbereich bis 51,5 meine ich jetzt kann ich das etwas erhöhen???


    Danke euch

  • Mache dich mal mit dem Gedanken vertraut dass etwas in deiner Anlage nicht stimmt.

    Wieder mal ein neues Gerät und angeblich Netzstörungen, das kann's nicht sein.

    Kann da nicht mal jemand drüber schauen der Plan hat und vielleicht ein anständiges Messgerät?


    Kann es sein dass dein Netz ein Problem mit einem DC Offset hat welcher aus "illegalen" Lasten zusammen mit dem dazugehörigen DC Spannungsabfall herrührt?

    Hast du schon mal gecheckt so wie von mir nachgefragt dass deine beiden Kreise nicht etwa über Kreuz gesteckt sind?

    Ich habe dich das schon gefragt und deine Antwort darauf war keine.

    Ich habe meine beiden Strings mit Markern an den Kabeln kurz vor den Steckern gekennzeichnet.

    Man kann Plus1 auf Eingang 1 stecken und Plus 2 auf Eingang 2.

    Dazu Minus1 auf Eingang 2 und Minus2 auf Eingang 1.

    Da knallt nichts, nur das Tracking funktioniert nicht richtig.

    Und man kann negative Eingangsströme bekommen weil der step-up Wandler Unsinn macht.

    Vielleicht haben Wechselrichter eine Erkennung dafür, ich weiß es nicht.