Fronius nach Update Offline

  • Hallo


    ich habe heute bei meinem Fronius 10.0-3-M ein Update gemacht. ( W-lan ) Danach ist er nicht mehr Online. ( Es war während des Update AC und DC vorhanden ) Der Wechselrichter speist ein nur ich habe keine Verbindung zu dem Datalogger.
    Ich habe schon versucht direkt über die IP Adresse auf den Wechselrichter zuzugreifen, er hat aber nicht geantwortet. Dann hab ich den Wechselrichter ausgeschaltet, kein Erfolg. Mein Netzwerk geprüft, keine Verbindung zum Wechselrichter.
    Hab nicht notiert was vorher als software vorhanden war und was er aufspielen wollte, nur irgendwas von 10.3 als neue Version.


    Was kann ich noch machen ?


    Danke schon mal.


    grüße Kay

  • Hast du schon den Router resettet? Ist der WR mittels fixer IP am Router.


    Version ist 3.10XX, sollte also passen.

    Ausrichtung:


    8,5 KWp @ DN:35°, -10° SSO
    1,5 KWp @ DN:10°, -100° NO


    Fronius Energy Package 9,0 kW

  • Hallo


    Danke schon mal.


    Ich hab alles mögliche gemacht. Zuletzt mit Fronius Telefoniert und dann ist der zu dem Ergebnis gekommen das der W-LAN Port defekt sei.
    Werde ihn jetzt hoffentlich bald bekommen und einbauen.


    LG Kay

  • Das Problem hatte ich auch mal nach einen Update, dass der WR nicht mehr mit dem Datamanager reden konnte. Da leuchtet unten im WR die Solar.net (oder wie die heißt) permanent rot.


    Wohl gemerkt, ging das vor dem Update alles prima. Die Frage die zu stellen ist, warum soll das kaputt gehen, durch den Update?


    Die Lösung in meinem Fall war. Die beiden Blindadapter für Solar.net IN und Out zu ziehen, ein normales Ethernetkabel dann darauf zu stecken und schon konnte der WR wieder mit dem Datamanager reden. Hätte es nach der Aktion nicht geklappt, dann hätte ich den Datamanager mal kurz rausziehen und wieder reinstecken sollen. War aber nicht nötig.


    Danach wieder die beiden Blindstecker auf IN/OUT stecken.

    4,24 kWp Fronius Energy Package 9kW
    Ausrichtung: DN:25°, -30° SSO
    3,19 kWp @ Symo 3.7-3
    Ausrichtung: 90°, +60° SSW

    Panasonic G(H)eisha seit 08-2018

    ZOE Zen 22kwh 05-2019


    Mitglied im SFV


    Alle sagten: Das geht nicht. Dann kam einer, der wusste das nicht und hat's gemacht.



  • Hallo.


    Beides versucht, hat aber nichts geholfen.


    Danke nochmal

  • Schade :-/ In meinen Fall hatten sie gesagt, wenn das nicht geht, dann müsste die Datamanagerkarte getauscht werden.


    Ich drücke die Daumen, das es klappt. Schreib doch bitte die Lösung dann hier rein.

    4,24 kWp Fronius Energy Package 9kW
    Ausrichtung: DN:25°, -30° SSO
    3,19 kWp @ Symo 3.7-3
    Ausrichtung: 90°, +60° SSW

    Panasonic G(H)eisha seit 08-2018

    ZOE Zen 22kwh 05-2019


    Mitglied im SFV


    Alle sagten: Das geht nicht. Dann kam einer, der wusste das nicht und hat's gemacht.

  • Hallo.


    Datamanagerkarte wurde letzte Woche getauscht und es geht alles wieder wie gewohnt. War ein Garantiefall.


    grüße Kay

  • Danke für das Feedback und viel Glück für die Zukunft der Datamanagerkarte :-D

    4,24 kWp Fronius Energy Package 9kW
    Ausrichtung: DN:25°, -30° SSO
    3,19 kWp @ Symo 3.7-3
    Ausrichtung: 90°, +60° SSW

    Panasonic G(H)eisha seit 08-2018

    ZOE Zen 22kwh 05-2019


    Mitglied im SFV


    Alle sagten: Das geht nicht. Dann kam einer, der wusste das nicht und hat's gemacht.

  • Toll, habe das gleiche Problem, Fronius Symo 7.0-3-M
    Eben ein Update für den Datamanger (3.9.4 ? auf 3.10.2-1) gemacht, dann nicht mehr verbunden.
    Rote LEDs usw siehe Foto.


    1.
    Bedeutet das, daß dennoch ins öffentliche Netz eingespeist wird, dies aber nur nicht im Solar.web gezählt sein wird ?


    2.
    Was heißt "Die beiden Blindadapter für Solar.net IN und Out zu ziehen, ein normales Ethernetkabel dann darauf zu stecken ..."
    Mit dem Kabel die Buchsen IN und OUT kurz verbinden ? (nicht daß man da was "kurz schließt" und kaputt macht)


    3.
    Wo ist die Datamanager-Karte und wie wird die kurz abgezogen ? Darf der WR an bleiben ?