Probleme mit KACO-WR und der Garantie

  • Moin!


    Mein KACO Powador 14.0 TL3 macht Ärger:
    Ich hatte vor einigen Tagen versucht, mal Messdaten abzulesen und festgestellt, dass sowohl die Echtzeitwerte vom Generator als auch die Einspeisung ins Netz nicht angezeigt werden.
    Die dazugehörigen Tabellen sind einfach leer.


    Wenn ich nun versuche, die Logdaten auf dem Display auszulesen, hängt sich der WR auf, schaltet ab und lädt neu.


    Updates sind alle drauf (V 3.32).


    Glücklicherweise läuft er ansonsten und speist ein.
    Die Erträge stimmen auch.


    Mein Solateur hat bei KACO einen Garantiefall angemeldet, der aber zunächst abgelehnt wurde.
    Begründung: Der WR ist nicht bei KACO registriert und daher auch nicht in der 7 Jahre-Garantie. (Alter jetzt 6 Jahre und ein paar Monate).


    Ich hatte den ersten WR registrieren lassen, der wurde aber nach 5 Monaten ausgetauscht, kam direkt vom Werk an meinen Solateur. Den neuen habe ich nicht mehr registrieren lassen, weil er ja eben von KACO kam und gegen das registrierte ausgetauscht wurde.


    Mein Solateur hakt noch mal nach.


    KACO hat mir nun vorgeschlagen, den WR für knapp 500.- Euro reparieren zu lassen, kann auch teurer werden, je nachdem...
    Plus Versand, plus Solateur für Ein- und Ausbau und Ertragsausfall für die Zeit der Reparatur.
    Also vermutlich mindestens 700 bis 900.- Euro für den Spaß.


    Dafür dann einen WR ohne Garantie, mit alten Komponenten und Technik von 2011.


    Hat jemand eine preisgünstige Alternative zu diesem Gerät?


    Meine Versicherung (Secon Solar über Krist) will den Ertragsausfall im Falle der Reparatur übrigens auch nicht zahlen, bei einem Garantiefall würden sie nicht leisten. Wenn es kein Garantiefall ist, muss man mal prüfen...


    Super!

    46 x LG255S1C und KACO Powador 14.0TL3
    11,73 kWp, Süd-West, Nähe Kiel

  • Moin,


    ich würde das einfach so weiter laufen lassen. Wenn der WR dann die 'Segel streicht', kaufst Dir einen neuen WR wie SMA STP 12000 TL, Fronius Symo 12.5, ABB 12.5 o.ä. - alle mit voller Garantie.
    Prüfe bei Deiner Versicherung mal 'innere Betriebsschäden' ob das drin ist?
    Warum die Versicherung bei Ertragsausfall nicht leisten würde, erschliesst sich mir nicht. Bei Garantie ist das ja bei fast allen Herstellern ausgeschlossen.

    Gruß
    MBiker_Surfer


    Elektrisch: Inmotion V5F + V10F

  • ich kenne den fehler, echt ärgerlich
    der preis scheint mir aber teuer zu sein, bei mir kostet es nur 249,- Euro + Mwst.
    allerdings je wechselrichter und ich habe 2 davon nebeinander hängen,
    und ich habe die wr registriert, was vom kunden nachgewiesen werden muss !!!
    dann gings plötzlich über garantie...


    Zitat:
    der Wechselrichter mit den Seriennummern 14.0TLxxxxxxxx & 14.0TLxxxxxxxx befinden sich außerhalb der Garantie und basierend auf der uns vorliegenden Fehlerbeschreibung, erhalten Sie ein Angebot in Höhe von 249€ inkl. Anfahrt Inland pro Wechselrichter für die Reparatur.


    Alle Preise verstehen sich zzgl. gesetzlicher Mehrwertsteuer.


    ich würde ihne infach so hängen lassen, solange er funktioniert


    grüsse vom dach

    Umsatz ist Ehrgeiz, Gewinn ist Intelligenz

  • Na das ist ja mal komisch, gleiches Fehlerbild bei mir vor zwei Wochen.
    Plötzlich keine Anzeige mehr da, Vergangenheitswerte i.o. aber aktuell nix.
    Er lief aber das hört man ja.


    Kaco angerufen (ich selber), auch bereits ein Tauschgerät!, Techniker muss kommen.
    Der kam drei Tage später, steckt sein USB Stick dran und meinte neue Software. Also fragte ich ihn ob
    es schon wieder was neues gibt, ich hatte ja bereits 3,32 drauf guckt er , stutzte und packte so ein A5 großen
    Kasten aus, steckte an, startete ein paar mal neu und alles lief wieder.
    Aber jetzt sind die Vergangenheitswerte auch weg!


    bisher nix mehr gehört, lief wohl alles auf die 10 Jahre Garantie.


    "Einfach so laufen lassen" kommt bei mir nicht in Frage, habe keinen Erzeugungszähler und nutze die Daten aus dem WR.
    Aber bei mir läufts wie gesagt wieder.

    ----
    JK:52 D:13 T:2
    L:10 D:1

  • So, wieder da aus dem Urlaub.


    Sieh mal einer guck: Mein Installateur hatte ein klärendes Gespräch mit KACO geführt, es soll laut geworden sein, und auf einmal handelt es sich um einen Garantiefall.
    KACO will einen Techniker schicken. Für mich sehr gut, weil ich dann wahrscheinlich nichts selber zahlen muss.
    Wenn der Installateur kommt und das Gerät tauscht, bleibe ich auf einigen Kosten sitzen.


    Jetzt warte ich seit 10 Tagen auf einen Termin für die Reparatur. Wohlgemerkt auf einen Termin, nicht auf die Reparatur.


    Der WR hatte während meiner Abwesenheit noch mehr Funktionen verloren, speist aber immer noch ein.
    Teilweise sind diese Funktionen jetzt wieder da, aber nicht alle.


    Die Logdaten konnte ich noch auf den Stick ziehen, Erträge stimmen.


    Ich schaue mir das Ganze weiter an und warte...

    46 x LG255S1C und KACO Powador 14.0TL3
    11,73 kWp, Süd-West, Nähe Kiel

  • Neuer Stand:


    Nach knapp drei Wochen Wartezeit (für einen Termin) und 5 mal nachfragen von mir ging es dann sehr schnell:


    Morgen kommt ein Techniker von Kaco.


    Ich bin sehr gespannt, der WR verliert täglich mehr Funktionen, aber das Einspeisen funktioniert noch.

    46 x LG255S1C und KACO Powador 14.0TL3
    11,73 kWp, Süd-West, Nähe Kiel

  • Das hört sich doch alles nach einen Serienfehler an, den Leuten von Kaco sollte
    man da mal genauer auf die Finger schauen.
    Anscheinend ist der Serienausfall wohl bekannt und man versucht sich um
    die (verlängerte) Garantie zu drücken, die evtl. fehlende Registrierung wird
    noch dazu als Ausrede genutzt, obwohl das bei einem Werkstausch wohl
    nicht nötig sein sollte.
    Dem TS würde ich raten da nicht locker zu lassen!
    Das ist der große Vorteil eines Fach-Forums, denn Serienfehler oder
    Serienausfälle würden ansonsten nicht ans Tageslicht kommen.
    Die allgemeinen Ausreden der Hersteller kennt man ja zur Genüge.

  • ja klar ist das ein Serienfehler !
    und das Verhalten von KACO ist hier mehr als erbärmlich.


    Es wird eine neue Software durch KACO aufgespielt,
    dauert 10 Minuten, und gut ist, angeblich.


    Kein Hinweis auf der Webseite oder im Newsletter,
    oder durch KACO evtl. hier....das man den WR Updaten sollte, solange es noch geht...
    mir kommt es vor, als ob absichtlich darauf gewartet wird das die Garantie
    vorbei ist, damit man hier mit Softwareupdate abkassieren kann....


    wobei es so ist, das die Probleme mit der V3.32 oder so, vorbei sein sollten,
    was aber scheinbar doch nicht ganz der Fall sein wird, wenn hier der Fehler trotz.
    aktueller Software V3.32 aufgetreten ist....


    Grüsse vom Dach

    Umsatz ist Ehrgeiz, Gewinn ist Intelligenz

  • Zitat von melpe

    Wenn ich nun versuche, die Logdaten auf dem Display auszulesen, hängt sich der WR auf, schaltet ab und lädt neu.


    Auch ein Bekannter von mir hat genau diesen Fehler bei einem 6 Jahre alten 12.0 TL3 (also liegts eindeutig an einer falsch programmierten Software), und auch hier wird die Behebung von Kaco wegen fehlender Registrierung abgelehnt...
    Auch hier ist die aktuelle Firmware installiert (es gab wohl schon länger keine neue?).


    melpe : Berichte dann bitte mal, was gemacht wurde... eigentlich wärs ja Unsinn, wenn bei einem Software-Fehler der ganze WR ausgetauscht wird?

    sonnige Grüße,
    -Weidemann-

  • Der Techniker war da und hat nach wenigen Sekunden gewusst, was los ist.
    Zitat: "Ja, klar, der Fehler ist doch bekannt!"


    Nach seiner Auskunft ist ein fehlerhaftes Update (nicht das aktuelle, sondern eines zwischendurch) Schuld daran, dass irgendein Zwischenspeicher nicht mehr gelöscht bzw. überschrieben wird und daher irgendwann voll ist.
    Dann gehen nach und nach die Funktionen verloren, so wie beschrieben.
    Es trifft nicht jeden WR, aber doch einige.


    Wartet man zu lange, sollen auch die elektronischen Bauteile Schaden nehmen...?


    Er hat dann den WR mittels Laptop und zwei USB-Sticks komplett totgemacht und alles neu aufgespielt, Dauer ca. 75 Minuten.


    Der Fehler soll sich jetzt nicht mehr wiederholen, weil das schietige Update mittlerweile verbessert wurde.


    Im Endeffekt hatte ich nur Glück, weil der Fehler kurz vor Ende der Garantie aufgetreten ist und Kaco doch noch den Garantiefall anerkannt hat.


    Ansonsten hätte ich 500.- Euro für die Reparatur plus einiges an Nebenkosten für Montage und Versand bezahlt.
    Wobei die im Werk ja auch nichts anderes gemacht hätten und dafür dann 500.- Euro???


    Und ausgelöst hat das Ganze dann ein Update, das Kaco selbst heraus gebracht hat und das der Kunde aufspielen soll.


    Ich bin total begeistert!


    Der Techniker hat mir noch geraten, keine weiteren Updates mehr zu installieren. Wenn das System läuft, was sollte noch besser werden? Kann sich nur verschlechtern. :roll:

    46 x LG255S1C und KACO Powador 14.0TL3
    11,73 kWp, Süd-West, Nähe Kiel