Richtige Einstellung? 12A Blei (Solar) Batterie

  • Vielleicht sagst Du uns erst einmal etwas zu Deiner Hardware, sprich welche Module (Hersteller und exakte Typenbezeichnung), wie verschaltet an welchem Laderegler (Hersteller und exakte Typenbezeichnung)?
    Und dann natürlich noch die wichtigste Info: welche Batterie (Hersteller und exakte Typenbezeichnung)? In deren Anleitung sollten auch die Grenzwerte drin stehen, die Du am Laderegler einstellen solltest...


    Ciao


    Retrerni

  • Schade, ich hätte ja schon gedacht (und erhofft) hier mal Hilfe zu bekommen.
    Ich habe letztendlich das Problem, dass ich 3 Panels á 100 Watt installiert habe, aber lediglich mit max. 3A geladen wird. Ich kann mir nicht vorstellen dass alle 3 Panels defekt sind. Angeschlossen sind sie parallel mit 3erY-Kabel. Die originalen Kabel mir mc4 Stecker. Als Controller habe ich den EPEVER 3240. Macht es mehr Sinn die 3 Panels in Reihe zu schalten? Der Vorteil liegt ja an einer besseren Verkabelung. Aber mir kommt es auf eine vernünftige Leistung an.

  • Hallo, du musst in der Beschreibung nachsehen wie hoch die max. Modulleerlaufspannung sein darf und demnach die 3 Stk. 12V Module in Serie schalten. Ich glaube der Tracer geht bis 100V Modulspannung, schau aber bitte nochmal genau nach.
    Der Laderegler lädt auch dann nur mit den eingestellten Werten für Bulk, Absorption und Float.
    Grüße Toni.

  • Hallo Micha ,


    die EPever Tracer Regler haben ein Problem und arbeiten bei Strömen unter 1,5A als PWM Regler. Auch ist die Haltbarkeit der Regler bescheiden ich habe zwei Ausfälle zu beklagen. Der erste brachte keine Leistung mehr und wurde ausgetauscht gegen einen Tracer BN. Dieser Tracer BN hat nach 1,5 Jahren angefangen falsch zu messen mit den Strömen.
    Vermutlich hat dein Regler auch ein Problem was ganz danach aus sieht.
    Messe mal deine Spannung der Solarmodule am angeschlossenen Regler und mal ohne Regler, Sollte wirklich bei voller Sonne wie auf dem Bild 8V bei angeschlossenem Regler an den Solarmodulen anliegen und ohne Regler über 18V ist der Regler defekt reklamiere das Teil beim Händler sofern noch in der Gewährleistung wenn nicht rausschmeißen und gegen was gescheites austauschen..


    Gruß Markus

  • DANKE für die Hinweise.
    Es sind original fertig konfigurierte Solarkabel mit MC4 Steckern. Vom Tracer in Richtung Solar 1 Verlängerung, dann 1 auf 3 Weiche und dann jeweils + u. - zu den Panels.
    In Serie schalten heißt vom Panel 1 + zum Tracer und - zum nächsten Panel so wie die Stecker passen usw. und vom 3. Panel dann - zum Tracer???
    Ich habe mal direkt am Panel mit einem Amperemeter gemessen, aber zeigte an keinem Panel etwas an. Ich vermute ja eher, dass die Panels einen weg haben.
    Ich bekomme die Tage ein neues Panel mit 100W, dann werde ich mal nur dieses Panel anschalten um zu sehen ob da überhaupt etwas ankommt. Wenn ja, sind es wohl die Panels. Wenn auch nicht ist es der Regler.
    Alternativ werde ich es erst einmal mit der Reihenschaltung. Aber erst einmal brauche ich die Sonne um es vernünftig messen zu können. Einen alternativer Regler habe ich noch, den könnte ich auch noch mal ansschließen......

  • Zitat von micha01

    Aber erst einmal brauche ich die Sonne um es vernünftig messen zu können.


    Richtig! Bei voller Sonneneinstrahlung den Kurzschlußstrom messen, sind nicht mehr wie 6A. Jedes Modul einzeln messen.
    Messe auch die Leerlaufspannung bei der Gelegenheit.

    Zitat von micha01

    Ich vermute ja eher, dass die Panels einen weg haben.


    Das wäre ein seltener Fehler, alle 3 Module defekt!
    Gruß Claus