Schwingungen beim Abregeln über 70% und 3 Wechselrichter

  • Hallo,
    ich habe einen SMA STP 9000 TL 3-Phasig
    einen SB 4000 an L1
    und einen SB 5000 an L2
    Bei allen hatte ich "Wirkleistungsbegrenzung durch Anlagensteuerung" eingestellt.
    Mir ist dann aufgefallen, dass die Wechselrichter erhebliche Schwingungen beim Abregeln an der 70% Grenze bekommen.
    Da schwingt der STP9000 mal auf 8000W , dann runter auf 3000W, wieder hoch, die SBs von 2000 auf 3500 und zurück....
    Wenn ich dann einen Heizlüfter mit 2000W einschalte, ist alles schön geglättet und nichts schwingt mehr. Klar, die 70% Einspeiseleistung sind dann nicht mehr erreicht.


    Nun habe ich mal beim SB4000 und beim STP 9000 die Wirkleistungsbegrenzung abgeschaltet und lasse nur noch den SB5000 runter regeln. Das klappt super ohne Schwingungen.
    Wenn der SB5000 auf 0 runter regeln würde, könnten die anderen beiden max. 13kW erzeugen.
    Ich darf aber 13,2kW einspeisen.


    Frage: Ist das erlaubt, dass ich nur einen Wechselrichter runter regeln lasse?
    Die 70% Einspeisebegrenzung kann ich so garantieren und außerdem ist es ja am Besten, wenn ein 1-phasiger Wechselrichter runter geregelt wird als ein 3-phasiger, wegen der Symmetrie.
    Was meint Ihr? Ist es erlaubt? (Und ja, mittels Grid Guard Code verändert)

    Gruß Bernd,
    (18,8kWp, SHM1 930, STP9000, SB4, SB5, SI8, BMZ 13,5kWh netto, e-Golf und GTE)

  • Ja, das ist erlaubt, Hauptsache 70% Leistung am Netzverknüpfungspunkt werden nicht überschritten.


    Aber warum lässt du den Job nicht den größten WR machen, also den 9000er??? Klar ist es für das Netz thoeretisch ein Vorteil, wenn du die Schieflast verringerst, aber auch das machst du ja nur auf einer Phase, auf der anderen fährst du weiter die ERLAUBTE Schieflast. Ebenso im Normalbetrieb ohne Abregelung, da kümmert dich das doch auch nicht.
    Außerdem wird das kaum den Ortstrafo erreichen, das sind ja auch noch viiiele andere Häuser dazwischen, die irgendwelche Schieflasten durch ihren Verbrauch erzeugen. Was soll das also bringen?

  • Wenn ich den großen regeln lasse, gibt es auch Schwingungen, auch wenn die beiden kleinen aus sind.
    Aber, zu früh gefreut: Wenn der kleine alleine geregelt wird, gibt es auch Schwingungen, nur kleiner.


    Momentaner Effekt:
    Der Gesamtverbrauch laut Portal schwankt alle 3 Sekunden von 0 bis 2kW.
    Beispiel: 0,74 0,47 0,38 0,00 0,87 0,42 1,48,... obwohl ich ca. 400W konstant brauche.
    Und das Foto unten zeigt ein viel zu großes Schwingen an.
    Wer ist denn dafür verantwortlich die Parameter anzupassen?
    Und warum wird, wenn PV-Leistung und Einspeisung schwanken auch der Gesamtverbrauch so hin und her schwingend angezeigt, obwohl der gar nicht schwankt?
    Nächster Test gleich: Batterie , also SI8, ausschalten. Mal sehen, ob sich was ändert. Also, will den Fehler irgendwie einkreisen.
    Eigentlich müssten doch die Regelparameter für die Wechselrichter erprobt sein.
    Da will ich auch nichts dran verstellen.
    Aber irgendwelche Parameter müssen ja falsch sein.
    Ob ich mal Leute bitten sollte mir Ihre Parameter von SB4, SB5 und STP9000 zu senden, um zu vergleichen ?

  • Ich weiß nicht, ob das auch was mit zu tun haben könnte.
    Ansonsten müsste ich das in einem extra Thema mal ansprechen.
    Die Daten des Batterieladezustandes sind periodisch lückenhaft.
    Nur wenn ich den SI8 vom Netz trenne und die Sicherung zu den Batterien raus nehme, eine Zeit lang warte, dann lädt er die alten Daten beim Wiederhochfahren endlich lückenlos rein.


    Jemand eine Ahnung, was das sein könnte?
    Mit meiner Regelung hat das sicherlich nichts zu tun, eher mit dem prognosebasiertem Laden, das immer noch nicht funktioniert.

  • Sunny Home Manager (1) regelt alles. Messen tut der Energiezähler SMA Energy Meter.
    Alles mit LAN-Kabeln verbunden, alles an einem Switch und dann über Fritzbox zum Portal (was ja nichts mit der Regelung zu tun hat)
    Alles von SMA, bis auf die Batterien, die aber freigegeben sind für den SI8.
    Aber Du bist ja gut: "Dein System ist zu träge." Mag ja sein.
    Aber SMA hat das so entwickelt und verkauft es so und ich habe es so eingebaut bekommen.
    Vielen Leuten würde das hier gar nicht auffallen, weil sie nicht im WebUI kucken und weil sie nicht beobachten würden, dass beim Abregeln solche Schwankungen auftreten. Ich wette, obige 3 Fehler haben noch mehr Leute als ich:
    1. Schwankungen beim Abregeln bei 70% Einspeisen.
    2. Prognosebasiertes Laden geht nicht
    3. Batteriezustand wird lückenhaft übertragen

    Gruß Bernd,
    (18,8kWp, SHM1 930, STP9000, SB4, SB5, SI8, BMZ 13,5kWh netto, e-Golf und GTE)

  • Zitat von PV_Bernd_2018


    Der Gesamtverbrauch laut Portal schwankt alle 3 Sekunden von 0 bis 2kW.
    Beispiel: 0,74 0,47 0,38 0,00 0,87 0,42 1,48,...


    Ohne eine der Komponenten zu kennen, sagt mir mein Wissen aus der Regelungstechnik, daß die 3 Sekunden wohl nicht zu deinem System passen.
    Wie hoch du da gehen kannst ohne mit dem EEG in Konflikt zu geraten - :?:

    Zitat


    obwohl ich ca. 400W konstant brauche.


    Das sind wohl meist keine ohmschen Verbruacher, daher kann bei zu kurzem Integrationsintervall alles mögliche passieren.


    Überhaupt stellt sich die Frage, ob du zuverlässig unter 70% bleibst? Dann ist das wohl einfach eine konservative Einstellung um ja nicht drüber zu kommen.

    Der VNB ist keine Rechtsberatungsstelle für Betreiber für Fragen zum EEG.

  • In dem Bild oben sieht man, dass die erlaubten 13,2kW überschritten werden.
    Ja, die 400W sind PCs und Leuchstoffröhren mit EVG, also eher kapazitive Last mit ohmscher Last.
    Gute Idee: Ich werde die morgen mal abschalten und dann schauen.
    Die Werte werden alle 3 s erneuert. Wie oft der SHM nachregelt, weiß ich nicht.
    Jedenfalls muss es doch möglich sein, wenn eine Firma hier 3 Wechselrichter installiert, dass hinterher keine Schwingungen auftreten?
    Ich kann ja jeden einzelnen Wechselrichter versuchsweise regeln lassen und bei jedem passiert das.

    Gruß Bernd,
    (18,8kWp, SHM1 930, STP9000, SB4, SB5, SI8, BMZ 13,5kWh netto, e-Golf und GTE)