REFUsol Advanced Energy AE PV Heater

  • Hallo Zusammen,


    ich hätte eine Bitte. Mir geht es um die Fehlermeldungen des Heaters die ja auch in Sitelink gemeldet wurden.


    Der "Übertemperatur" Meldung bin ich schon auf der Spur da ich hier ein log, ein Datum und eine Uhrzeit habe. (Ist ein Bit im Header eines Eintrags)


    Was hättet Ihr für Fehler zu bieten? Wer Lust hat könnte hier die Fehlermeldung, das Logfile sowie einen Screenshot aus Sitelink einstellen.


    Je mehr Fehler/Daten vorhanden sind desto leichter das reverse engineering.


    Danke!


    Gruß Robert

    21xSchüco 255W an SMA SB4000TL seit 2014

    9x Jurawatt 250W an Refusol DCLV PV Heater seit 2018

  • Hallo f3yb4la,


    gerne unterstütze ich bei deiner/eurer Arbeit.

    Anbei ein Archiv mit Fehlercodes in Excel-Tabelle und dazugehörige Log Files.


    Andere Frage:

    Hab auf meinem NAS (QNAP) eine Linux Station. Die sollte doch die Aufgaben des Raspberry Pi übernehmen können.

    Nur bin ich eindeutig zu doof, die Anleitung von hier umzusetzen.


    Vielleicht hat einer paar Tipps.

    Ich mache gerne auch eine Anleitung daraus wie man eine Linuxstation auf NAS nutzen kann, sollte ich es zum Laufen bekommen.


    Bleibt gesund!

    Dateien

    11,75kWp Centrosolar / Kaco 12/15 ersetzt durch Danfoss TLX+ 12.5, Inbetriebnahme 06/2013
    2,3kW PV Heater seit 05/2015


    EhrenGroßMeisterLusche L:72 D:13 T:6 Q:2 P:2

  • Hallo redjugde,


    Danke für die Daten. Bin aktuell wieder etwas pessimistischer die Fehlercodes in den Telegrammen zu finden.


    Ich denke auf dem QNAP sollte das auch funktionieren. Läuft das NAS bei dir den ganzen Tag über? Denke nur an die Stromkosten.


    Wie weit bist du mit deinem Versuch gekommen?

    Hätte hier einen Artikel gefunden der dir vielleicht weiterhilft.

    https://gleenders.blogspot.com…thon-pip-on-qnap-nas.html


    Bleibt gesund & daheim!


    Gruß Robert

    21xSchüco 255W an SMA SB4000TL seit 2014

    9x Jurawatt 250W an Refusol DCLV PV Heater seit 2018

  • Mit den Fehlermeldungen bin ich noch nicht weiter gekommen.


    Was ich jedoch in den Aufzeichnungen aktuell sehe ist, dass der Gesamtertrag alle 4 - 5 Tage auf 0 zurückgesetzt wird. Ich vermute das ist einfach nach einer bestimmten Anzahl FTP Zugriffe.


    Hab noch ein zweites Skript geschrieben welches eine E-Mail versendet mit den aufsummierten Erträgen pro Monat sowie die Tageserträge mit Datum auflistet.

    Läuft als zusätzlicher cron job immer am Monatsanfang.

    21xSchüco 255W an SMA SB4000TL seit 2014

    9x Jurawatt 250W an Refusol DCLV PV Heater seit 2018

  • Hallo

    Kann mir Jemand helfen bei der Fehlersuche bei meinem PV Heater von REFUsol.

    Service gibt es wohl nicht mehr beim Hersteller.

    Fehlercode 413 steht an.

    Dateien

    • Fehler413.pdf

      (256,11 kB, 44 Mal heruntergeladen, zuletzt: )
  • Hallo,

    welche und wieviele Module hast Du wie verschaltet?

    Viele Grüße

    15,81 kWp: 1 SMA SB4200TL mit 29xAleoS03 1 SMA SB2100TL mit 16xAleoS03 sowie 2 SMA SB3300 mit 48xAleoS03
    seit 2007 sowie seit 03/2012 12,675 kWp 1 SMA STP12000TL mit 65xSchott Mono 195
    17,745 kWp 2 SMA SB5000TL+ 1 SB4000TL mit 91xSchott Mono 195

  • Hast du schon mal probiert mit dem "PV-Heater Connection Tool" die Fehler zurückzusetzen?

    Alternativ würde ich den 3ten Strang mal abklemmen und den Heater aus/einschalten ob der Fehler weiter besteht.

    21xSchüco 255W an SMA SB4000TL seit 2014

    9x Jurawatt 250W an Refusol DCLV PV Heater seit 2018