SMA Sunny Boy 3300TL läuft manchmal nicht

  • Hallo,
    mein Vater hat eine PV Anlage mit 3 Sunny Boy 3300TL. Einer davon läuft nicht immer.


    Manche Tage läuft er ohne Probleme, an anderen Tagen läuft er gar nicht. Wenn er nicht läuft, leuchtet die gelbe Leuchte durchgehend.


    Kennt jemand vielleicht das Problem und weiß evtl. wie man das beheben kann?

  • Gibt es im Haus einen PC mit Bluetooth-Schnittstelle? Dann den Sunny Explorer herunterladen, installieren und sich mit dem WR verbinden und die Störmeldung genauer ansehen. Gibt es das nicht, Hilfe von jemandem holen, der sowas hat.

  • Der Wechselrichter hat meines Wissens keine Bluetooth-Anbindung. Aber ein Display! LIes mal ab wad es anzeigt, wenn der WR nicht geht und gib auch mal die anderen Anzeigewerte durch bitte. Dann sehen wir weiter.
    Gruß Torsten

    15,81 kWp: 1 SMA SB4200TL mit 29xAleoS03 1 SMA SB2100TL mit 16xAleoS03 sowie 2 SMA SB3300 mit 48xAleoS03
    seit 2007 sowie seit 03/2012 12,675 kWp 1 SMA STP12000TL mit 65xSchott Mono 195
    17,745 kWp 2 SMA SB5000TL+ 1 SB4000TL mit 91xSchott Mono 195

  • Zitat von bt.mail

    Der Wechselrichter hat meines Wissens keine Bluetooth-Anbindung. Aber ein Display! LIes mal ab wad es anzeigt, wenn der WR nicht geht und gib auch mal die anderen Anzeigewerte durch bitte. Dann sehen wir weiter.
    Gruß Torsten


    ok, der hat serienmäßig gar keine Schnittstelle.

  • Im Handbuch ist dieser Fehler leider nicht beschrieben.


    Das Gerät verfügt leider über kein Display. Es sind nur die kleinen Lämpchen rot/grün vorhanden. Der Sunny Boy ist nicht mehr der jüngste, da er bereits mehrere Jahre im Einsatz ist. Evtl wurde bei neueren Versionen hier nachgelegt.


    Per Suche (auch Google) konnte ich bisher ebenfalls nichts passendes finden, vielleicht Suche ich aber nach dem falschen.

  • Wie alt sind die 3 WR denn und welche Module hängen da in welcher Anzahl wie verstringt dran?
    Dürfte mittel bis kurzfristig auf einen neuen (großen) WR hinaus laufen, da ja auch die beiden noch laufenden alten WR von Ausfall bedroht sind.


    Die könnte man dann verkaufen oder als Ersatzteile behalten.

    18x Heckert NeMo 60P, SMA SB4000TL-21, SunnyHomeManager, mit Metalldachpfannen, Ausrichtung +30° Dachneigung 35° in Betrieb seit 17.04.2014
    Seit 23.04.2016 Ausrichtung -150 Dachneigung 13° mit 6x 315Wp Astroenergy (große 72-Zeller) am SMA SB1.5

  • Gelb heißt wohl "dauerhafte Betriebshemmung", das kann dann alles mögliche sein... um den Fehler auszulesen, müsste man sich irgendwie auf die Platine verbinden (da gabs früher mal sowas wie eine serielle Schnittstelle?).


    Der einzige Fehler, den man beheben könnte/müsste, wäre wohl ein Isolationsfehler der Module. -> Tritt das Problem hauptsächlich auf wenns sehr nass ist?
    In jedem Fall kann man versuchen, die Strings mit einem anderen WR zu tauschen (vor dem Abstecken immer die AC-Sicherungen ausschalten!), um zu sehen ob der Fehler mitwandert.


    Eine Reparatur des WR lohnt sich nicht (sofern man nicht Elektroniker ist und selbst den Fehler rausfindet und repariert).

  • ...und am besten bei Dunkelheit tauschen, also jetzt. :wink:

    18x Heckert NeMo 60P, SMA SB4000TL-21, SunnyHomeManager, mit Metalldachpfannen, Ausrichtung +30° Dachneigung 35° in Betrieb seit 17.04.2014
    Seit 23.04.2016 Ausrichtung -150 Dachneigung 13° mit 6x 315Wp Astroenergy (große 72-Zeller) am SMA SB1.5

  • Die WR sind etwa 13 Jahre alt. Und der Fehler tritt bei jedem Wetter auf, egal ob es trocken oder nass ist.


    Wenn man die WR durch einen neuen ersetzen würde, würde dies wohl 3.000€ kosten nach erster Nachfrage. Da die Prämie in der Höhe nur noch 7 Jahre läuft, ist die Frage ob sich das ganze rechnet. Noch laufen die anderen beiden ja problemlos. Der der Probleme macht hat auch die kleinste Fabriknummer, vielleicht wurde da nochmal später etwas optimiert.


    Daher die Hoffnung das man den evtl. wieder flott bekommt.