Suchfunktion mit Firefox nicht möglich

  • Hallo,


    ich benutze Mozilla Firefox und bekomme seit einiger Zeit bei der "Suchen-Funktion" keine Ergebnisse mehr angezeigt.


    Ich habe zwischenzeitlich gelesen, dass der ein oder andere ebenfalls Schwierigkeiten damit hat, kann aber aufgrund meines Problems im Forum nicht einmal danach recherchieren. :?


    Gibt es dafür eine Lösung (mal abgesehen von einem Browserwechsel) oder muss sich ein großer Teil der User jetzt damit abfinden?
    Irgendwie macht der Hinweis "Bitte Suchfunktion benutzen" dann auch nicht mehr viel Sinn.

    Viele Grüße
    Bento


    Auch an Tagen, an denen der Himmel grau ist, ist die Sonne nie ganz verschwunden.
    (Arnaud Desjardins)

  • Manchmal ist neu anmelden auch eine Möglichkeit, oder nochmals suchen. Bei mir geht das auch nicht immer....


    Gesendet von meinem Redmi Note 4 mit Tapatalk

    10,81 Kwp---> 2*23 Emmvee MS235 M60 an Kostal Piko 10.1 (eigener Anlagenteil)
    http://www.tischlermeister-aachen.de/PV/
    9,4 Kwp ------>2*20 Emmvee MS235 M60 an Kostal Piko 8.3 (mit errichteter Anlagenteil)
    Ausrichtung 56° Dachneigung 15°

  • Zunächst einmal Danke.


    Ich habe jetzt hier


    den Suchbegriff eingegeben und dann zunächst dieses bekannte Ergebnis erhalten.


    Nach mehrmaligem Anklicken des "Suchen-Buttons" wurde dann endlich das richtige Suchergebnis angezeigt


    Ich kann jetzt damit leben, hoffe aber, dass neue User den Trick dann auch von sich aus finden.


    P.S. Und ich frage mich, warum das erste Bild nicht im Beitrag angezeigt wird, sondern separat geöffnet werden muss?

  • Wie schon Elektron vorgeschlagen hat funktioniert der Button (Erweiterte Suche).
    Ich habe mit meinem Firefox damit seit langer Zeit keine Probleme.


    Gruß
    roox

    9,1kwp - 3x14 Schott Poly 217 - Fronius 100 IG+
    Azimut = -2° Süd, 35° Dachneigung


    Der gute Ton macht die Musik. Wie im Leben, so in der Community.