Stiebel Eltron ISG Plus mit dem Kostal Piko 7 verbinden

  • Hallo,


    habe eine Stiebel Eltron LWZ 504 (Luft-Wasser-Wärmepumpe).
    und eine PV mit einem Kostal Piko 7.0.


    Nun habe ich ein gebrauchtes ISG+ Modul bekommen, allerdings fehlt da das Steuerkabel.
    Ich habe nun schwierigkeiten beides zu verbinden.


    Was ich bisher glaube zu wissen:


    - Wechselrichter muss ggf. im LAN verfügbar sein
    - ISG+ Muss für seine Funktionen eine Internetverbindung via LAN haben
    - ISG+ muss am Strom angeschlossen sein
    - ISG+ muss per CAN-Port gemäß Installationsaleitung der LWZ 504 an selbiger angeschlossen werden (auf ISG+ Seite liegt ein RJ45 Stecker vor der in den dazugehörigen als CAN markierten Port des ISG+ gehört, die andere Seite weist drei Kontakte auf die in der LWZ504 angeklemmt werden müssen)
    - für das Steuerkabel des ISG+ brauche ich einen 6-Pol-Stecker. Laut Installationsanleitung des ISG+ sind zwei Pole für Eingang1, zwei weitere für Eingang2 und die übrigen zwei sind unbelegt.
    - da ich nur die "PV-Optimierung" nutzen möchte, brauche ich nur Eingang1 zu belegen
    - es wird nun ein Relais benötigt, welches bei Vorhandensein von PV-Strom schalten soll
    - das Relais ist bereits Bestandteil des Piko 7 und kann entsprechend auf Schaltung eingestellt werden
    - hierfür sind beim Piko zwei Kontakte vorhanden (was toll ist, da ich mit Eingang 1 zwei Kontakte beschalte)


    Was ich nicht weiß, ist, welcher Kontakt des Piko ich auf den ersten bzw. zweiten Kontakt von Eingang1 beim ISG+ belegen muss.
    Und was ich nicht weiß, ist, ob meine obigen Behauptungen auch wirklich wahr sind.



    Falls ja, würde ich meinen Elektriker beauftragen einen passenden Stecker zu basteln, bei dem die zwei Kontakte aus dem S0-out auf den Eingang1 beim ISG+ gelegt werden (sofern ich weiß in welcher Belegung, oder ist das sogar egal?).


    Ich würde mich freuen, wenn ihr mir hierbei weiterhelfen könnt.
    Vg



    hier noch ein paar Bilder zu den Anschlüssen:
    [Blockierte Grafik: https://image.ibb.co/jwQNv7/1_steuerleitung.png]
    [Blockierte Grafik: https://image.ibb.co/dcZt2n/2_steuerleitung_belegung.png]
    [Blockierte Grafik: https://image.ibb.co/g0iWoS/3_anschluesse_isg.png]
    [Blockierte Grafik: https://image.ibb.co/ihQY2n/4_kostal_s0.png]

  • ich habe es nun angeschlossen wie von mir angedroht.
    Das ISG ist über das Netzwerk erreichbar und zeigt mir auch die Infos der Anlage und ich kann Einstellungen vornehmen.
    In Richtung LWZ504 funktioniert also alles.


    In die andere Richtung kann ich es nicht feststellen, ob es funktioniert.
    Wenn ich in der Konfigurationsoberfläche kann ich unter Einstellungen bei Solar dieses anschalten.
    Soweit ich es verstehe, sollte die die WarmWasser Vorlauftemperatur auf Soll 60° steigen.
    Diese bleibt aber trotz bestem Sonnenschein bei 50°.


    Es scheint also nichtzu funktionieren.

  • Ich denke, daß Piko Kostal und Stiebel Eltron nur über Netzwerk für sich loggen kann, bzw für sich einstellen kann.
    Aber beide Komponenten lassen sich nicht miteinander kommunizieren, weil jeder eigene Sprache bzw Programme laufen.
    Beide Teile sind doch ersichtlich, daß KEINE Bedienebene über andere Gerät aufweist.


    Einzige Möglichkeit ist, wenn man am Piko oder deren PV Logger ein externen Relais nutzt. Dieses Relais könnte mit Zusatzwiderstand den Fühler der WP ( Boilerfühler, Außenfühler, VL Fühler ) vortäuschen zu lassen, um höhere Temperaturen fahren zu lassen.
    Meine Anlage läuft schon mehrere Jahre mit PV Überschuß mit großen Puffer, sodaß nachts die WP still steht.

    16, 53 kWp Frankfurt Solar, Sunny Boys 04.2012
    3, 75 kWp Yingli, 6, 00 kWp Bosch, STP 9000TL 04.2014
    10,00 kWp Bosch, STP 17000TL 05.2015
    6,00 kWp Bosch, Motech WR, 1 XTM 48-4000, 1 VT-80, 48 V 620 Ah Stablerbatterie 08.2015

  • Aber genau das soll doch der S0 Ausgang am PIKO sein.
    Da herrscht auch keine Sprache sondern einfach nur ein "Spannungssignal" (das erzählte mit der PV Lieferant).


    Und das ISG nimmt genau derartige Signale entgegen (das erzählte mir der Stiebel Fachmann).

  • Hallo,


    Deine Ausführungen sind so in Ordnung.
    Fragen:
    - hast Du im WR im Menue Einstellungen -> Schaltausgang -> Eigenverbrauchssteuerung die Funktion 1 mit entsprechenden Parametern definiert?
    - ISG Plus: ist unter Einstellungen -> Energiemanagement "SGReady aktiviert" auf "ein" und sind wie stehen die weiteren Parameter?
    - Startseite ISG Plus: ist im Block Energiemanagement ein grüner Haken? Wenn ja kannst Du hier sehen, ob SG ready aktiv ist oder nicht: aktiv= Betriebszustand 3; nicht aktiv: Betriebszustand 2




    Gruß
    Thomas

  • bzgl. der Einstellung im Wechselrichter muss ich noch suchen. melde das später.


    ISG Ready habe ich eigentlich nicht vor zu verwenden, möchte nur "PV Optimierung" nutzen

  • Habe im Wechselrichter nun auch die Eigenverbrauchssteuerung Funktion1 aktiviert (anstelle der zuvor von mir vermuteten S0 Ausgänge, hierfür gibt es auch andere Kontakte am Wechselrichter zur Verbindung mit dem ISG+, das ist aber bereits korrekt bei mir, hatte nie den S0 verwendet).


    Hatte erst keine LAN Verbindung, musste das LAN Kabel abziehen und neu reinstecken, damit der DHCP Lease geholt werden konnte.


    Habe sowohl beim PIKO als auch im ISG die Standardparameter gelassen.


    Ich weiß immer noch nicht, woran ich das erfolgreich geschaltete Solar sehen sollte, außer dass z.B. die WW Soll Temp von 50° auf 60° steigt. Das passiert bisher nicht.

  • Solar ist nicht gleich PV!
    Einstellen unter Einstellungen - Energiemanagement - SGReady


    Und da ist noch der Fehler in der Anlage... wie ist denn die detaillierte Meldung? Siehe Diagnose - Fehlermeldung.


    Thomas