Firmware-Updates vom 16.02.2018

  • Hallo liebe Kostal-Experten,


    es gab am 16.02.2018 ein Firmwareupdate für einige Wechselrichter und das Kommuniklationsboard.


    Die Hilfedateien geben nicht viel Aufschluss über die Änderungen.


    In der Datei für den Wechselrichter steht auch:


    "Datum (JJJJ.MM.TT): 2018.02.15
    V05.70


    - Anpassungen für TORD4
    - Allgemeine Optimierungen"


    Die Firmware 5.70 kann aber nicht heruntergeladen werden.
    War vielleicht die Firmware 5.60 gemeint?
    Oder ist sehr bald die Firmware 5.70 zu erwarten?


    Was wurde denn in den beiden Firmwares geändert?


    Viele Grüße,


    Eduardo

  • Hallo Eduardo,


    zu der vorherigen Version haben wir folgendes geändert - Neues Update steht seit heute auf der Homepage.


    • UI-Update inkl. PIKO BA UI06.41


    • Ergänzung des Country Settings Update für neue Anforderungen der TORD4 - Vorarlberg


    • Behebung des Schreibfehlers 5.60 bzw. 5.70


    Das Country Settings Update ist nur notwendig, wenn diese neuen Anforderungen in dem Installationsgebiet in Österreich gefordert werden. Ein entsprechender Hinweis findet sich auch in den Textdatei "WICHTIG_URGENT_READ".


    Viele Grüße
    Dennis

  • Hallo,


    wie genau muss das Firmwareupdate durchgeführt werden? Ich besitze einen KOSTAL PIKO 5.5 der neuen Generation und muss laut Anleitung "WICHTIG_URGENT_READ.txt" zunächst die Datei "PIKO-Update_UIv06.41_newGeneration_PIKO4_2_20_PIKO_BA_BYD.exe" zwecks Update auf eine neues User Interface ausführen.


    Mein WR ist mit meinem PC mittels PowerLine-Adapter direkt verbunden. Der WR kann von mir problemlos über die Kommandokonsole mittels IP-Adresse angepingt werden. Bei der Durchführung des Updates (zunächst das User Interface) kann der WR aber anscheinend nicht gefunden werden, obwohl die IP-Adresse richtig ist. Was muss als "Bus-Adresse" eingetragen werden? Habe sowohl die standardmäßig eingetragenen "255" als auch die "100" (aufgrund der IP-Adresse des WR) mehrmals probiert. Ohne Erfolg.


    Hat/hatte jemand eventuell das gleiche Problem?


    Vielen Dank im Voraus!

  • Ich habe jetzt folgende Konstellationen probiert:


    192.168.178.100 Bus-Adresse: 255
    192.168.178.100 Bus-Adresse: 100
    192.168.178.100 Bus-Adresse: 1


    192.168.178.1 Bus-Adresse: 255
    192.168.178.1 Bus-Adresse: 100
    192.168.178.1 Bus-Adresse: 1


    192.168.178. Bus-Adresse: 255
    192.168.178. Bus-Adresse: 100
    192.168.178. Bus-Adresse: 1


    Wechselrichtername Bus-Adresse: 255
    Wechselrichtername Bus-Adresse: 100
    Wechselrichtername Bus-Adresse: 1


    Ich habe sogar die Datei "PIKO-Update_UIv06.41_newGeneration_PIKO4_2_20_PIKO_BA_BYD.exe" von dem ZIP-Archiv probiert, das eigentlich nicht für meinen WR gedacht ist, weil dieses Update für eine bereits installierte FW >= 5.50 ist. Mein WR hat FW 5.35. Keine Chance.


    Als Fehlermeldung wird immer das gleiche angezeigt. "Ref. 1002"

  • So, da es ja scheinbar viele interessiert, halte ich es mal für die Nachwelt fest.


    Das Aufspielen der Firmwareupdates hat nun endlich geklappt, dass Problem lag einzig und alleine daran, dass der WR seit nun mehr 2 Jahren ohne Unterbrechung eingeschaltet gewesen ist. Also habe ich abends, als die Sonne untergegangen war, folgendes gemacht:


    1. WR mittels Drehschalter abgeschaltet
    2. Sicherungen in der Unterverteilung abgeschaltet
    3. 20 Minuten gewartet
    4. Sicherungen in der Unterverteilung wieder eingeschaltet
    5. WR mittels Drehschalter wieder eingeschaltet


    Das Firmwareupdate habe ich dann aber erst am nächsten Tag eingespielt (1x GUI + 4x FW-Updates), da der WR dafür ja arbeiten soll.