SD-Karte im SL in einen anderen SL tauschen ?

  • Hallo Fan Gemeinde des Solar-Log ,


    habe mal eine vielleicht komische Frage , ist es möglich aus einem bspw. 200SL die SD-Karte mit den Daten in einen anderen 200SL zu tauschen bzw. einzusetzen und dieser läuft dann wie der vorherige .


    Grund hierzu ist eigentlich dieser , mein Nachbar hat an seiner PV Anlage einen 200SL welcher seit nun einiger Zeit nicht mehr richtig läuft , ist zudem wenn ich es richtig sehe noch einer meiner Meinung nach ersten Baureihe wo oben keinerlei Anschlüsse sind , ich selbst habe noch einen 200SL über welchen ich damals von meinem Schwager bekommen habe und wir sind uns hier nicht ganz einig ob dies gehen könnte , um jedoch hier Datenverlust bzw. dergleichen zu verursachen wollte ich hier mal drüber nachfragen ob dies so überhaupt möglich ist und gehen würde .


    Sollte dies so nicht gehen , ja klar muss man eben komplett neu machen , nun mal gespannt was kommt .


    Bin für sämtliche Rückmeldungen diesbezüglich offen .


    Grüße

    36x Yingli mit 245W-29P , WR= KaCo mit 12.0 TL3 , 2 Strings a. 16x , "SL" 200 (seit 2021 Gehäuse:500 u. per Lizenz auf 2000) , 70% Regelung weich , Ausrichtung der Anlage : Süd = 186° / 36° Neigung , 0% Beschattung - Südhang .

  • Von ein nach wo willst Du denn die Karte tauschen?
    Vermutlich ist die SD ja hinüber und da sind ja die Daten drauf...
    Ich würde ein Daten und Konfigbackup machen und dann nach Anleitung von Verona Feldbusch ne neue Karte einbauen. Dann das Backup und die Daten zurückspielen...


    Stefan

  • Hallo,


    Die Karte kann nur getauscht werden wenn auf beiden die gleiche Firmwareversion drauf ist !!!


    Wenn der Solarlog 200 keinen SO Anschluss hat ist er auf jeden Fall eins der ersten Modelle
    und also ist die SD Karte sehr alt und warscheinlich defekt.


    Mach eine neue rein und gut ist es.


    Anleitung habe ich ja geschrieben.


    Gruß Verona

    7,995 kWp - 37 IBC 215TS - Solarmax + Mastervolt
    2,160 kWp - 12 Day4 180 - Solarmax
    2,250 kWp - 10 Sanyo HIP225 - Solarmax
    1,890 kWp - 06 Sunpower 315 - Mastervolt
    6,000 kWp - 24 Yingli 250 - 2 Steca
    12 kW ESS Peus-Testing
    http://www.solarlog-heckmann.de

  • Ja , der SL hat noch keinen S0 Anschluss , denke jedoch auch nicht das dort die SD-Karte defekt ist da selbst mit einem anderen funktionierenden Netzteil der SL tot bleibt also sich nichts tut .
    Ich gehe ja davon aus das die Daten auf der SD gespeichert sind , der defekte SL hat hier laut meinem Nachbar auch noch nie ein Update bekommen also vermutlich noch die ursprüngliche SW drauf , welche genau könnte man ev. vom Bj. oder der Seriennummer erfahren , dachte mir nur bevor er seinen alten reparieren lässt und hier Unmengen an Geld ausgibt , könnte er den von mir als Ersatzgerät haben zumal ich davon zwei habe und beide funktionieren .
    Hier ist es eigentlich nur so , die Daten wo dort auf der SD drauf sind einfach durch umstecken der SD in den Ersatz-SL zu übernehmen , ob es jedoch so einfach dann geht ist wieder was anderes .
    Vermutlich muss ich hier die Daten als Backup sichern und kann diese dann auf der neuen SD (Ersatz-SL) wieder aufspielen , dachte eben nur das es ev. mit dem Tausch der SD einfacher gehen würde .
    Geht eigentlich hier etwas verloren auf der SD wenn man dies einfach mal probiert , Ok kann ja vorsichtshalber ein Backup der SD erstellen bevor ich dies probiere oder kann dies den neuen SL ev. zerstören falls dort die SW neuer sein sollte .


    Ich weis am besten wäre eine komplette Neuinstallation des neuen SL , hab nur momentan recht wenig Zeit mir dies anzutun zumal mein Nachbar hier dabei sein will (sein gutes Recht) und hier jeder Arbeitsschritt mind. 5x erklärt werden muss mit wieso warum und so , ist ein Dr. Dr. Ing. der Medizin hat also was praxis angeht eher so gut wie nichts am Hut auch was Technik ist .
    Wenn bei dem was kaputt ist macht dies so gut es geht seine Frau bzw. wird meist dann eine Fa. beauftragt , er meinte nur ob ich ev. da ich ja eh meist vieles selbst mache bei ihm mal danach schauen könnte , Nachbarschaftshilfe eben .


    Somit auch meine eher außergewöhnliche Frage hier.

    36x Yingli mit 245W-29P , WR= KaCo mit 12.0 TL3 , 2 Strings a. 16x , "SL" 200 (seit 2021 Gehäuse:500 u. per Lizenz auf 2000) , 70% Regelung weich , Ausrichtung der Anlage : Süd = 186° / 36° Neigung , 0% Beschattung - Südhang .

  • Hallo,


    könnte auch sein, daß der Flash leer ist.
    (retograde Amnesie)
    Dann kannst du Karten tauschen wie du willst...


    Bei SDS bekommst du den nicht mehr rep.


    Wenn der Herr Dr. will kann er ja mal mich
    (leider nur Dipl. Ing. FH) kontaktieren zwecks
    Gehirntransplantation...


    Nee im Ersnst ist eine große Sache,
    wenn es kein Überspannungsschaden ist.


    Gruß Verona

    7,995 kWp - 37 IBC 215TS - Solarmax + Mastervolt
    2,160 kWp - 12 Day4 180 - Solarmax
    2,250 kWp - 10 Sanyo HIP225 - Solarmax
    1,890 kWp - 06 Sunpower 315 - Mastervolt
    6,000 kWp - 24 Yingli 250 - 2 Steca
    12 kW ESS Peus-Testing
    http://www.solarlog-heckmann.de

  • Der SL dürfte unreparabel defekt sein zumindest was ich nur beim öffnen schon bemerkt habe , da kam mir ein ungewöhnlicher stinkender Geruch entgegen bzw. so wie ich es sehe sind da auch paar Teile in Rauch aufgegangen , ja sind auch noch paar andere Geräte im Haushalt beschädigt worden , komisch ist das dies nur bei meinem Nachbar geschah und nicht sonst noch in der Nachbarschaft .
    Seine Fritz!Box und Telefonanlage(separate) und 1 PC tun auch nicht mehr das was diese sollen.


    Ein Elektriker war hier auch schon da und konnte nichts außergewöhnliches feststellen bzw. ist nach seiner Sicht alles in Ordnung , seine Vermutung ist , das ev. durch das Telefonnetz eine Überspannung rein gekommen ist , komisch ist nur das hier in der Nachbarschaft bzw. bei mir nichts passiert ist zumal wir beide am gleichen Straßenverteiler bzw. Erdkabel dran sind .


    Ja Menschlich ist mein Nachbar ein wirklich angenehmer nur eben technisch , da hat er schon bei einfachsten Sachen des Öfteren ein Problem , bsp. letztes Jahr kam er sein Rasenmäher geht nicht mehr , hat alles versucht geht aber nicht , hat leider vergessen das dieser zum laufen auch Benzin braucht aber Hauptsache mal die Zündkerze und Luftfilter demontiert . Ihr seht was ich meine .


    Ja ich hab heute Mittag mit Ihm geredet und er hat ein letztes Backup vom 21.01.2018 soweit er sich erinnern kann , sollte dann also nur etwa 1-Woche bzw. bis zum jetzigen Zeitraum fehlen , bzw. sind ja auf dem WR eh auch gespeichert was Erzeugung angeht .
    Seine Anlage ist hier mit 4,7kw auch nicht mehr so die jüngste , wurde 2003 gebaut und 2011 wurde der WR ersetzt da defekt und im gleichen Zuge auch ein SL verbaut , sie ist aber nicht öffentlich zugänglich möchte er nicht . 2013 wurden nach einem Hagelschaden auch einzelne Module erneuert ev. auch alle , mehr weis ich zu der Anlage nicht nur soviel das seit 2013 die Anlage einen besseren Wirkungsgrad hat und er seither im Jahr rund 400-600kw mehr Ertrag hat und ja anhand Bilder sehen die Module alle etwas anders aus , waren vorher leicht schwarz und nun eher bläulich , die Reparatur hat damals auch nicht lange gedauert , waren etwa 2-3 Std. nur da und hatten nur einen Hubstaiger bei .


    OK gehört eigentlich jetzt nicht gerade zu dem was ich fragen wollte .

    36x Yingli mit 245W-29P , WR= KaCo mit 12.0 TL3 , 2 Strings a. 16x , "SL" 200 (seit 2021 Gehäuse:500 u. per Lizenz auf 2000) , 70% Regelung weich , Ausrichtung der Anlage : Süd = 186° / 36° Neigung , 0% Beschattung - Südhang .

  • Hallo,


    was passiert wenn du am Solarlog nur das Netzteil anschliest?
    Lechtet dann dauernd ein der beiden LEDs am Lan Anschuß ohne Stecker?


    Dann ist der Lanport durch Überspannge gegrillt worden...


    Gruß Verona

    7,995 kWp - 37 IBC 215TS - Solarmax + Mastervolt
    2,160 kWp - 12 Day4 180 - Solarmax
    2,250 kWp - 10 Sanyo HIP225 - Solarmax
    1,890 kWp - 06 Sunpower 315 - Mastervolt
    6,000 kWp - 24 Yingli 250 - 2 Steca
    12 kW ESS Peus-Testing
    http://www.solarlog-heckmann.de

  • Da tut sich nichts mehr , hab den sogar offen gehabt und Stromseitig mal innen gemessen doch hier kam ich nicht weit zumal kurz nach der Eingangsbuchse Schluss war , Fazit der ist TOT .
    Es leuchten keine LEDs an der Front sowie am LAN Anschluß bei gestecktem Netzteil , da tut sich nichts mehr .
    Netzteil des defekten SL funktioniert noch konnte es an meinem auch mal anstecken und da hat es funktioniert .


    Der defekte SL richt auch etwas verbrannt im Inneren jedoch wo genau das herkommt ist nicht zu sehen zumal man keine Schmorr oder Brandspuren erkennen kann .
    Wenn ich heute Mittag mal bisschen Zeit habe versuche ich es mal dort meinen Ersatz-SL anschließen und dort die SD des defekten mal rein um zu sehen was passiert .

    36x Yingli mit 245W-29P , WR= KaCo mit 12.0 TL3 , 2 Strings a. 16x , "SL" 200 (seit 2021 Gehäuse:500 u. per Lizenz auf 2000) , 70% Regelung weich , Ausrichtung der Anlage : Süd = 186° / 36° Neigung , 0% Beschattung - Südhang .

  • Also hab nun mal die SD vom defekten SL in den neuen eingesteckt und gestartet , hat auch soweit funktioniert bin auf die Oberfläche gekommen jedoch sind keine Daten hinsichtlich der PV vorhanden obwohl diese auf der SD selbst Sichtbar sind also am PC , vermute mal wie schon hier geschrieben wurde , hier die SW nicht die passende ist , welche nun auf dem defekten SL drauf war kann ich ja so nicht mehr sehen bzw. nachvollziehen .
    Denke wird wohl auf das hinauslaufen das ich es mit einem Backup mal versuchen werde , heute jedoch aus Zeitgründen nicht mehr , hab mich eh schon zu lange damit beschäftigt .
    Wird dann die Tage mal sein wenn ich wieder mehr Zeit habe .

    36x Yingli mit 245W-29P , WR= KaCo mit 12.0 TL3 , 2 Strings a. 16x , "SL" 200 (seit 2021 Gehäuse:500 u. per Lizenz auf 2000) , 70% Regelung weich , Ausrichtung der Anlage : Süd = 186° / 36° Neigung , 0% Beschattung - Südhang .

  • Also kurze Berichterstattung , heute war nun bei meinem Nachbar dessen PV- Monteur da und hat dort nun einen neuen Datenlogger installiert , war jetzt noch nicht drüben , weis nur soviel von meinem Nachbar da es wohl kein SL mehr ist , sei einiges kleiner als der SL und konnte sogar im Zählerschrank selbst eingebaut werden , muss ich mir mal bei Gelegenheit ansehen , vielleicht darf ich dort auch 1-2 Bilder machen .


    Was mir mein Nachbar gesagt hat sollen wohl sämtliche Daten als Backup übernommen worden sein .


    Mal sehen was ich hier noch in Erfahrung bringen kann , zumindest ist es wohl so das der alte SL am Netzwerk durch ist bzw. auch dort wo über das Netzteil eingespeist wurde . Fazit "Totalschaden" .

    36x Yingli mit 245W-29P , WR= KaCo mit 12.0 TL3 , 2 Strings a. 16x , "SL" 200 (seit 2021 Gehäuse:500 u. per Lizenz auf 2000) , 70% Regelung weich , Ausrichtung der Anlage : Süd = 186° / 36° Neigung , 0% Beschattung - Südhang .