SMA Wechselrichter verbindung zur Fritzbox

  • Zitat von Bertram11

    Umgehe (deaktiviere) den DHCP und vergebe statische IP Adressen... Ist auf Dauer besser und stressfreier...

    Ich nehme an du meinst "bei derartigen verbindungsproblemen".
    Ist hier bereits genau so empfohlen und umgesetzt.
    Allgemein gesprochen wäre diese aussage jedoch vollkommen unbrauchbar. Bin mal gespannt wie er dann z.b. wlan smartphones konfigurieren soll :D macht keinen Spaß ohne dhcp, aber kann man ja einfach mal so empfehlen?!?


    Gesendet von meinem SM-G935F mit Tapatalk

    Grüße
    Jens

  • Zitat von JensLu82

    Ich nehme an du meinst "bei derartigen verbindungsproblemen".
    Ist hier bereits genau so empfohlen und umgesetzt.


    Wobei ich hier jetzt noch einmal gerne einen Test mit DHCP sehen würde. 8)


    Grundsätzlich DHCP zu deaktivieren ist natürlich Bullshit.

    7,71 kWp mit 38 x Hyundai HiS-M203SF an SB5000-TL & SB2100-TL, DN:49°, -30° SSO, Inbetriebnahme: 31.08.2010,
    Meine Ertag

  • Zitat von hgause


    Wobei ich hier jetzt noch einmal gerne einen Test mit DHCP sehen würde. 8)


    Grundsätzlich DHCP zu deaktivieren ist natürlich Bullshit.


    Was willst du da sehen? Er hat doch DHCP weiterhin aktiv, hat aber den Adressbereich dafür eingeschränkt und außerhalb dieses Bereichs Feste Adressen für die SMA-Geräte vergeben. (jedenfalls habe ich ihn so verstanden)


    Dass es auch komplett mit DHCP geht, kann ich bestätigen, weil mein Netz so arbeitet. Läuft sogar hinter einer zusätzlichen Firewall.


    Grundsätzlich mit festen Adressen zu arbeiten, halte ich auch für Unsinn.


    Falk

    8,1 kWp Süd-West mit großer Gaube
    30 x Trinasmart 270Wp, SMA STP 8000TL-20
    Sunny Island 4.4, Sony Fortelion 9,6 kWh

  • Zitat von spitzb

    Was willst du da sehen?


    Dass die SMA-Geräte mit DHCP zu betanken nicht die Ursache war. :wink:
    Und Du bestätigst ja auch, dass dies grundsätzlich läuft.

    7,71 kWp mit 38 x Hyundai HiS-M203SF an SB5000-TL & SB2100-TL, DN:49°, -30° SSO, Inbetriebnahme: 31.08.2010,
    Meine Ertag

  • Da es ja auch mit festen Adressen schon zu Problemen kam, vermute ich immer noch einen oft gemachten Fehler: Es werden aus der Not für einzelne Geräte feste Adressen vergeben OHNE den Adressbereich für den DHCP-Server einzugrenzen. Da ein DHCP - Server bei der Vergabe von Adressen nicht prüft, ob vielleicht schon ein Gerät diese Adresse benutzt, kommt es dann dazu, dass zwei Geräte die selbe Adresse bekommen und schon ist der Ärger da. Ihr werdet nicht glauben, wie oft ich so etwas auch schon in Firmen-Netzen gesehen habe, die von so genannten "Profis" betreut wurden.


    Falk

    8,1 kWp Süd-West mit großer Gaube
    30 x Trinasmart 270Wp, SMA STP 8000TL-20
    Sunny Island 4.4, Sony Fortelion 9,6 kWh

  • Naja, ob der DHCP nicht prüft weiß ich ehrlich gesagt auch nicht. Fakt ist jedenfalls, dass man es einfach nicht macht, denn der DHCP kann ja z.B. ne IP vergeben und ein Gerät mit fester IP wird nach geraumer Zeit wieder aktiviert => IP Konflikt. Der DHCP hat seinen Pool, da geht man mit festen IP's einfach nicht dran, Punkt! Das wird aber hier auch schon korrekt gemacht.
    Die Frage von hgause war ja, ob es nun (nachdem die Verbindung per DLAN 500er stabil läuft) auch mit dynamischen IP Adressen der SMA Geräte vernünftig laufen kann. Der Test würde mich auch interessieren, ich will dem TS aber nicht zumuten seine Konfiguration erneut anzupassen ;)
    Ich *glaube* er hatte es vorher per DHCP und den 500ern getestet, daher *glaube* ich, dass es per DHCP wieder Probleme geben könnte... Üblicherweise erstellt der DHCP einen IP-lease für eine gewisse Zeit, sofern nicht der FB befohlen wird, den Lease dauerhaft der MAC zuzuordnen.

    Grüße
    Jens

  • Achtung! Nach Update der Fritzbox auf Firmware 7.1 funktioniert die Multicast Speddwire Verbindung des SMA Wechselrichter mit dem SHM 2.0 nicht mehr!

    Bin jetzt zurück auf Firmware 7.01 ! Alles wieder i.O.


    Viele Ostergrüße...