SMA SB4000TL21 bringt bei 4 Mod.mehr keine höhere Maxleistg

  • Hallo, PV-Experten!
    Ich habe ca 8 qm Thermie-Anlage abgebaut und den frei werdenden Platz mit 4 Benq 327W ausgefüllt. Siehe auch: https://www.photovoltaikforum.…wtopic.php?f=139&t=117989
    Da 2012 nicht mehr PV aufs Dach paßte, wurden nur 12 Sunpower ebenfalls 327W (3,92 kwp) in 2 Strings (8+4) installiert.
    Da der kurze String bisher im ungünstigsten Bereich arbeiten mußte, bot sich jetzt die Optimierung an, daß die 4 zusätzlichen Module den 4er String zu einem 8er machten.


    Seitdem finde ich, daß im unteren und mittleren Leistungsbereich der WR besser arbeitet. Jedoch im obersten Leistungsbereich stelle ich fest, daß er bei ca 3245 W abregelt, Diese Leistung hatte er auch früher mit nur 12 Modulen des öfteren bei extremer Solareinstrahlung erreicht. Sollten bei 4 zusätzlichen Modulen von 1,3 KWP nicht wenigstens 300-500 W mehr mit diesem WR zu erzielen sein?


    Oder ist der WR schon an seiner Leistungsgrenze? Er wird übrigens mit einem Powerdog dynamisch auf 70% geregelt, wobei ich die größere Leistung im WR-Modul bereits berichtigt habe. Von ECO-Data wurde mir lediglich ein neues Programmmodul aufgespielt, bisher jedoch ohne Erfolg, wie das Ergebnis des heutigen Tages zeigt. Zudem lief heute über längere Zeit gleichzeitig ein hoher Eigenverbrauch durchs E-KFZ-Laden.


    Ich habe einige Ausdrücke der Leistungsdaten des PD angehängt und hoffe auf eure Erklärungen.
    Grüße von miel13

  • Hi
    Ich sehe da, wenn ich deine letzte Grafik anschaue, eine genaue 70%-Regel, die eingehalten wird. Du darfst somit auf die Gesamtanlage (7,14kWp) bezogen 4,99KW Einspeisen und das tut es auch. Somit würde ich behaupten, dass deine vermeintlich defekte Anlage einfach abgeregelt wird.



    PS was offensichtlich nicht funktioniert, ist die dynamische Regelung des PD. Oder hattest du tatsächlich 0 Eigenverbrauch? Hier ist vielleicht irgendwas nicht richtig eingestellt. Aber mit PD kenne ich mich nicht aus.


    Grüße

    Gruß PV-Express



    46 x Sunowe 195Wp Mono, SMA STP8000TL10, Ausrichtung - 40°Az, Dachneigung 35°, IBN 5/2012

  • Kannst ja mal den STECA abschalten, dann sollte der SMA auch mehr liefern als sonst :wink:

    Gruß PV-Express



    46 x Sunowe 195Wp Mono, SMA STP8000TL10, Ausrichtung - 40°Az, Dachneigung 35°, IBN 5/2012

  • Würde auch meinen, das deine WR fix eingestellte Maxwerte haben. Wenn beide beide WR nicht von extern geregelt werden, sind diese Werte im WR eingestellt. Bis auf die besseren Werte am Morgen und Abend bringen die 4 weiteren Module keinen Vorteil

    6,25 kwp - 25x SW Poly 250 Protect - WR Kaco blueplanet 4.6 TL1 - Ost/West - Solarlog 300 PM+

  • Zitat von mahoma30

    Würde auch meinen, das deine WR fix eingestellte Maxwerte haben


    Nein, das glaube ich nicht. Der PD wenn ich das richtig sehe, regelt zwar auf 70% ab, berücksichtigt aber nicht den Eigenverbrauch. Da stimmt in den Einstellungen was nicht.

    Gruß PV-Express



    46 x Sunowe 195Wp Mono, SMA STP8000TL10, Ausrichtung - 40°Az, Dachneigung 35°, IBN 5/2012

  • Zum Powerdog kann auch ich nichts sagen, aber womöglich wurde die Leistungsgrenze doppelt gesetzt, einmal im PD und einmal in den WR?
    -> erster Schritt: Mit Sunny Explorer per Bluetooth zum SMA verbinden und schauen, ob dort eine Leistungsbegrenzung eingestellt ist.
    Und auch beim Steca draufschauen.

    sonnige Grüße,
    -Weidemann-

  • Zitat von Weidemann

    aber womöglich wurde die Leistungsgrenze doppelt gesetzt, einmal im PD und einmal in den WR?


    und das kann er ganz schnell festellen, wenn er heute Mittag den STECA mal kurz abschaltet. Dann sieht er ob der SMA mehr Leistung abgeben wird.

    Gruß PV-Express



    46 x Sunowe 195Wp Mono, SMA STP8000TL10, Ausrichtung - 40°Az, Dachneigung 35°, IBN 5/2012

  • Hallo PV-Freunde!
    Zunächst erstmal Danke für eure Statements.
    Jetzt vermute inzwischen ich auch, daß der Powerdog den Eigenverbrauch nicht richtig berücksichtigt. Ich habe in der Vergangenheit die Strings im Portal auf gleiche Zustände bei Sonnenmaximum kontolliert und festgestellt, daß immer nur bis max ca.3,250 kwh vom SB4000 produziert wurde.


    Also 7,14 * 70% / 0,95 = ca. 5,250 kwh . Dieses Leistung wurde wiederholt im Portal ausgewiesen.
    Jedoch kann ich bestätigen, daß am Anfang die Berücksichtigung des Eigenverbrauchs einwandfrei funktioniert hat. Damals wurden des öfteren Leistungen von 3,5 -3,7 kwh ausgewiesen. Übrigens wurde am WR niemals etwas zur Begrenzung eingestellt. Am Display erscheint jedoch die Meldung:"Grid-Guard-Code gültig", was das auch immer heißt.


    Vielleicht ist mit der Installation der Garagendachanlage 2014 was schief gelaufen? Seitdem wurden öfters Höchstleistungen von 5.550 kwh im PD-Display, nicht im Portal, da ja hier auf 10 Minuten dargestellt wird. 5.550 - 2330 kwh 3220 kwh (Maxleistg des Steca) ergeben wiederum 3220 kwh, was diesem Wert wiederum sehr ähnlich sieht.
    Leider kann ich auf frühere Jahre nicht zurückgreifen, da diese Daten im Portal nicht mehr vorhanden sind.


    Vielleicht schafft es ECO-Data noch, etwas Licht in die Sache zu bringen.
    Vorab verbleibe ich mit Grüßen
    miel13

  • Hallo PV-Experten!
    Ich muß zu Ihrer Kenntnis noch einmal auf diese Angelegenheit zurückkommen. Jedoch befinde ich mich derzeit im Urlaub und kann momentan die WR nicht direkt beobachten. Lediglich ein Onlinezugriff ist möglich.
    Ich habe aber noch vor meiner Abreise am Wochenende die mir von euch empfohlenen Ratschläge ausgeführt.


    Also zunächst, der Powerdog ist korrekt konfiguriert. Auch der Steca hat keine Begrernzung. Jedoch mußte ich bei der Kontrolle des SMA SB4000TL21 mittels SunnyExplorer feststellen, daß dieser eine wirksame Begrenzung hat. Die Solarfirma, inzwischen insolvent, hatte mir damals, 2012 versichert, daß dieser nicht begrenzt sei und ich mich daher darauf verlassen.


    Er zeigt mit Zugang (1111) etwa Begrenzung vorhanden, kann nur mit Grig-Guard-Paßwort geändert werden.
    Mit dem Zugang (0000) zeigt er wechselnde Begrenzungshöhen von ca. 3250 - je nach Selbstverbrauch auch bis über 5000 W. Also scheinen diese Daten vom Powerdog herüber zu kommen, werden jedoch vom SB4000 nicht ausgeführt.


    Ich werde mich demnächst nach Rückkehr zu Hause noch mal mit dem Elektriker auseinander setzen müssen. Also insgesamt ein Danke für eure Ratschläge
    Grüße von
    miel13