Batterieladung per Pip o. Ladegerät

  • Tja, Joule,


    nun hat es sich endlich rumgesprochen, dass die SOC-Anzeigen unter Last bzw. Ladestrom grob falsch anzeigen, weil viele Geräte noch nicht mal den Lade-/Entladestrom einkalkulieren. Aber nur weil die SOC-Anzege unbrauchbar ist müssen die Eigenschaften des Ladereglers nicht schlecht sein. Dass er nicht maximal voll laden kann ist natürlich schlecht, aber das kommt bei PV eh leider selten vor.
    Allein die Elektrolytdichte (SD) zeigt den SOC sicher und richtig an, wenn die EUW vorher lief.
    Ein automatisches Gerät zur SD-Messung habe ich in Arbeit. Wenn es Dich interessiert könntest Du alfa-Tester werden.
    Einstweilen könnte es Dir helfen, wenn Du die Entladeschlussspannung relativ hoch einstellst und womöglich hinsichtlich Entladestrom korrigierst.


    Freundliche Grüße
    pvx

  • Zitat von joule


    Wenn der Pip nicht intelligent genug ist, den Ladezustand zu ermitteln, dann lässt sich vermutlich auch die Entladetiefe nicht zuverlässig einstellen ?


    Ich möchte den Bleiakku ja nur maximal um 30 %, d.h ein Drittel seiner Kapazität entladen.



    Nocheinmal:
    Zuverlässiges/ genaues Laden nach SOC kannst dir abschminken!
    Wennst über so ein Teil stolperst, ists Verkaufsgeschwurbel



    Zitat von joule


    Das wäre etwas in dieser Richtung: https://www.amazon.de/gp/produ…_i=desktop&tag=pvforum-21


    Angeblich geht der o.a. Lader ja sehr schonend mit der Batterie um.


    Aha. AEG also.
    Wär für mich schon von vornherein durchgefallen (lies einfach mal die negativ Rezensionen - diese sind immer die interessantesten)


    Was willst überhaupt mit einem 150W Lader? oder gehts lediglich ums konservieren im Winter? Irgendwie versteh ich nicht, was du mit sowas in einer SOLAR Anlage vorhast?

    In den reviews kannst auch nachlesen, dass die technischen Angaben schwer geschönt sind (nur 6A anstelle der versprochenen 10A bei 24V) und dass dieser Lader zB auch nicht "automatisch" startet.

    LiFePO ist anders.

  • Zitat von pvx

    Tja, Joule,


    nun hat es sich endlich rumgesprochen, dass die SOC-Anzeigen unter Last bzw. Ladestrom grob falsch anzeigen, weil viele Geräte noch nicht mal den Lade-/Entladestrom einkalkulieren.


    Pvx, es freut mich sehr, dass ich den Unsinn, den mir Watchpower und ICC angezeigt haben, richtig interpretiert und auf Last und Ladespannung zurückgeführt habe.

    Zitat


    Allein die Elektrolytdichte (SD) zeigt den SOC sicher und richtig an, wenn die EUW vorher lief.
    Ein automatisches Gerät zur SD-Messung habe ich in Arbeit. Wenn es Dich interessiert könntest Du alfa-Tester werden.


    Gerne, ich experimentiere und teste ja sehr gern. Mein SunnyBoy 1.5 lief und läuft ja hervorragend, ohne dass auch nur der der geringste Fehler aufgetreten ist. Den Pip legte ich mir nur aus Neugier und technischem Interesse zu.
    Gibt's hinsichtlich des SD-Messgerätes evtl einen Link ?

    Zitat

    Einstweilen könnte es Dir helfen, wenn Du die Entladeschlussspannung relativ hoch einstellst und womöglich hinsichtlich Entladestrom korrigierst.

    Das scheint bei dem Billigerät tatsächlich die einzige Möglichkeit zu sein.

    joule


  • Zitat von photoenchen4me

    Nocheinmal:
    Zuverlässiges/ genaues Laden nach SOC kannst dir abschminken!
    Wennst über so ein Teil stolperst, ists Verkaufsgeschwurbel


    Ich könnte mir schon vorstellen, dass eine Automatik den Ladevorgang in regelmässigen Abständen zwecks Spannungsmessung kurz unterbricht, um den Vorgang dann mit angepassten Parametern (Strom / Spannung) fortzusetzten


    Zitat

    Aha. AEG also.


    AEG war nur ein Beispiel für die Richtung in die es geht.


    Ich suche ja ein Gerät für 300 oder mehr Ah.


    Zitat

    Wär für mich schon von vornherein durchgefallen (lies einfach mal die negativ Rezensionen - diese sind immer die interessantesten)


    Ich orientiere mich seit Jahren auch stets an den negativen Rezensionen


    Zitat

    Was willst überhaupt mit einem 150W Lader? oder gehts lediglich ums konservieren im Winter? Irgendwie versteh ich nicht, was du mit sowas in einer SOLAR Anlage vorhast?


    Im Sommer verbrauche ich dank SunnyBoy 1.5 (ohne mich einzuschränken) nur ca. 3 kWh/d, wobei der Durchlauferhitzer ca. 1 kWh verbraucht. (Beim Kauf neuer Geräte achte ich sehr stark auf den Energiebedarf !)


    Meine Batterien sollten ca. 1 kWh für Licht, TV, Laptop, Router, Kühl-/Gerfrierkombi liefern. Mit 300 Ah bei 12 Volt oder 150 Ah bei 24 Volt komme ich also aus. Riesige Ladegeräte werden also nicht benötigt.

    joule


  • Zitat von joule


    Ich könnte mir schon vorstellen, dass eine Automatik den Ladevorgang in regelmässigen Abständen zwecks Spannungsmessung kurz unterbricht, um den Vorgang dann mit angepassten Parametern (Strom / Spannung) fortzusetzten


    Vorstellen kannst dir viel. Zuverlässig und präzise funzen tuts halt in der harten Realität nicht.
    Ein Akku reagiert mit einer sehr komplexen "Antwort" auf Strom/ Spannungsänderungen - da geht nix mit "einfach kurz mal unterbrechen".


    Aus diesem Grund hat man Ladekennlinien erfunden. Davon gibts schon ne ganze Menge (standardisiert/ normiert) und wer grad lustig ist, kann natürlich noch ein Dutzend "Microprozessor gesteuerte" :sick: dazu erfinden
    :juggle:
    (was glaubst du ist der PIP und alle anderen SOLAR charger anders als "microprozessor gesteuert"?)



    Zitat von joule


    Im Sommer verbrauche ich dank SunnyBoy 1.5 (ohne mich einzuschränken) nur ca. 3 kWh/d, wobei der Durchlauferhitzer ca. 1 kWh verbraucht. (Beim Kauf neuer Geräte achte ich sehr stark auf den Energiebedarf !)


    Meine Batterien sollten ca. 1 kWh für Licht, TV, Laptop, Router, Kühl-/Gerfrierkombi liefern. Mit 300 Ah bei 12 Volt oder 150 Ah bei 24 Volt komme ich also aus. Riesige Ladegeräte werden also nicht benötigt.


    Wie ist das bitte zu verstehen?
    Willst mit dem Sunny den PV-Ertrag ins Netz speisen und vom Netz gleichzeitig einen Akku Laden um dann in der Nacht mit einem separaten Inverter "eigenen" Strom zu nutzen?
    :?::?::?:
    Das schiene mir irgendwie ein ziemlich verworrener Ansatz.

    LiFePO ist anders.

  • Ja sehr verworren ist der ganze Ansatz.


    Ich frage mich was er dann noch für einen WR und eine Steuerung braucht um Eigenverbrauch zu generieren.
    Das blieb ja bisher außen vor.
    Dafür so ein billiges AEG-Ladegerät (AEG ist schon lange nicht mehr das wie früher).
    Da ist der PIP ja besser und da ist der Rest schon drin.


    Mit dem kann er auch über Netz laden und bekommt dadurch sogar eine ordentliche Ladekurve welche bei PV oft nicht mögklich ist.


    Wenn er nur ein Ladegerät sucht und 12V ausreicht und es auch Gebrauchtware sein darf kann ich mal ins Lager schauen.
    Für 300Ah setzt man ja ca. 30A Ladestrom .
    Da findet man wohl sogar sogenannte "Markenware" für kleines Geld ....

  • Habe noch mal überlegt.
    Kenne ein PV-Interessenten welcher mit den 2424MSXE sicher gut zurecht kommen würde.
    Das war doch die abgerüstete Variante vom 2424MSX?
    Ohne den Generatorkontakt und nur USB-Anschluß?


    Obwohl ich nicht zum Verkauf raten würde .... wer unbedingt will :juggle:

  • Zitat von photoenchen4me


    Richtig, wenn meine PV-Anlage ab 10:00 Uhr Leistung bringt, wird per Zeitschaltuhr das Ladegerät eingeschaltet, um mit dem selbsterzeugten Strom die Batterien zu laden, die dann abends / nachts TV, Licht, Kühlschrank versorgen.


    Der SunnyBoy 1.5 deckt tagsüber zugleich die Grundlast diverser Verbraucher, ohne das neue Kabel verlegt werden mussten.


    Ich "baue" praktisch den Pip aus einzelnen (besseren) Geräten nach. Verworren finde ich das gar nicht, zumal ich Komponenten (Batterien, Inverter) nutzen kann, die bereits vorhanden sind.


    P.S. Testweise lief die Anlage bereits erfolgreich mit einem Ctek 5,0, welches aber als Ladegerät zu schwach war, so dass jetzt ein stärkeres Gerät angeschafft werden soll.

    joule


    Einmal editiert, zuletzt von joule ()

  • Ein Ctek 5,0 ist in dem Zusammenhang ja eher ein Spielzeug als ein Ladegerät.
    Was hast du für Akkus?
    Ich habe gerade noch mal nach deinen ersten Post geschaut.
    Was du da beschreibst passiert bei altersschwachen/kaputten Akkus oder wenn man zu viel Ladestrom einstellt. Also wohl viel zu geringe Kapazität.

  • Zitat von helmut2017

    Ein Ctek 5,0 ist in dem Zusammenhang ja eher ein Spielzeug als ein Ladegerät.
    Was hast du für Akkus?
    Ich habe gerade noch mal nach deinen ersten Post geschaut.
    Was du da beschreibst passiert bei altersschwachen/kaputten Akkus oder wenn man zu viel Ladestrom einstellt. Also wohl viel zu geringe Kapazität.


    Klar war das Ctek mit 5 A zu schwach. Es war ja auch vor etlichen Jahren für einen anderen zweck gekauft worden.


    Akkus habe ich noch nicht gekauft. Zum Testen verwende ich zwei 100 Ah Batterien, wobei eine aus dem Wohnmobil stammt und die andere gegen ein geringes Trinkgeld von meiner Autowerkstatt bekommen habe.
    Den Pip hatte ich auf 10 A eingestellt. (Mir ist schon klar, dass die 100Ah eigentlich zu wenig für den Pip waren.)
    Die Akkus, die seit ein paar Tagen nicht mehr angschlossen waren, brachten vorhin zu meiner Überraschung jeweils genau 12,64 Volt.
    Wenn die Akkus hinüber sind, ist die Anschaffung von Traktionbatterien geplant: https://www.online-batterien.d…p-Cycle-Traktionsbatterie
    Diese sollen dann ebenfalls mit dem gerade diskutierten Ladegerät nachgeladen werden.


    P.S. Gegenüber dem Pip, der ja ständig mit Akkuverluste in Höhe von mehr als 20 % belastet wird, dürfte mein System verlustärmer sein, da ja nur ein kleiner Teil des selbsterzeugten Stromes über die Batterien läuft.

    joule


    Einmal editiert, zuletzt von joule ()