Envertech EVT500 macht nichts mehr

  • Hi,
    ich bin neu hier und habe mir vorige Woche eine Mini-PV Anlage mit 2 Trina-Solarmodulen und einem EVT500 bei GreenAkku.de geholt.
    Das ganze hatte ich jetzt 4 Tage auf der Terasse laufen und als alles fehlerfrei lief die Anlage am Freitag aufs Dach montiert.
    Hier lief sie auch bis Sonntag Abend fehlerfrei.
    Ab Sonntag 19:35 (hier kam endlich die Sonne mal raus) bleib die Anzeige auf 202.5W hängen (bis 20:05) ,
    An der Enverbridge wurde angezeigt "MI connecting 0 MI connected"
    ich habe dann mal die Enverbridge neu gestartet und danach auch die AC Seite am Wechselrichter getrennt.
    Der Zustand blieb. Da ich nicht aufs Dach wollte um die DC Seite mal zu trennen habe ich die Nacht abgewartet.
    Aber auch heute Morgen, trotz vollem Sonnenschein bekomme ich keine Verbindung und auch die Anlage produziert keinen Strom (am Zähler alle Sicherungen ausser PV raus und Zähler steht)


    hier die Daten aus der Enverbridge von einem Modul:
    Leistung


    Spannung


    Temperatur



    Was kann ich jetzt machen? (ok, werde wohl heute nach Feierabend wohl aufs Dach müssen und unter dem Panel die LED mal anschauen.)


    Udo

  • So, nochmal ein Update:
    Bin nach Feierabend aufs Dach und habe nochmal alles getrennt, nix, nur rot am Blinken.
    Hab's jetzt nach telef. Rücksprache abgebaut und zurückgeschickt.


    Udo

  • Ich habe auch Probleme mit dem EVT 500. Der hängt sich halt offensichtlich manchmal auf, bzw kommt bei stark wechselnden Verhältnissen nicht mehr mit Regeln nach. Ich habe nach nicht mal einem Jahr Betriebszeit den Zweiten auf dem Dach verbaut. Laut Aussage der verkaufenden Firma kann es auch durch Netztschwankungen (Frequenz oder Spannung außerhalb des für den EVT regelbaren Bereich) dazu kommen das er aussteigt. Anfänglich war bei mir am nächsten Tag wieder alles in Ordnung bis dann aber irgendwann nichts mehr ging und er getauscht wurde.
    Das Monitoring der Daten über das Portal ist auch mit Vorsicht zu genießen. Ich hoffe das sich das nach dem Verlegen der Server nach Europa verbessert. ( Da steht jetzt schon seit mehren Wochen das die Seite under Constraction ist)..


    Die hinterlegten Daten stimmen aber nicht immer... die Bridge meldet ja im besten Fall aller 5 Minuten meist aber auch in größeren Abständen dazwischen wird dann eine Linie gezogen...somit kommt in Summe immer mehr zusammen als real produziert wird... bei mir bleibt bei der Qualität und Leistung der Envertech Hardware kein guter Eindruck... ich glaube nicht das ich den Wechselrichter und die Enverbridge über die versprochenen 25 Jahre Garantie bringen werde...

  • Habe seit kurzem den EVT248,


    dieser hat sporadische Aussetzer, Spannungen sind alle im angegebenen Toleranzbereich,
    Module getauscht, gleiches nicht nachvollziehbares Symptom!


    Anderer WR z.b. Letrika SMI260, WVC600W, und Enecsys SMI-S240 haben keine solchen Erscheinungen.

  • Ich sag doch immer: Nehmt AE Conversion ... auch wenn sie teurer sind. Es hat halt alles seinen Preis. Billig ist nicht günstig!

    15,81 kWp: 1 SMA SB4200TL mit 29xAleoS03 1 SMA SB2100TL mit 16xAleoS03 sowie 2 SMA SB3300 mit 48xAleoS03
    seit 2007 sowie seit 03/2012 12,675 kWp 1 SMA STP12000TL mit 65xSchott Mono 195
    17,745 kWp 2 SMA SB5000TL+ 1 SB4000TL mit 91xSchott Mono 195

  • Zitat von bt.mail

    Ich sag doch immer: Nehmt AE Conversion ... auch wenn sie teurer sind. Es hat halt alles seinen Preis. Billig ist nicht günstig!


    Ich habe jetzt nochmal alle Kurven durchgeschaut und musste feststellen das ich dieses Problem erst seid ein paar Tagen habe und bin der Sache jetzt mal auf den Grund gegangen.


    Habe am Tag wo die ersten Störungen aufgetreten sind einen dritten zusätzlichen Powerline (Stromnetzwerk) Adapter im Haus installiert und gehe davon aus das dieser Störungen verursacht. (Selber Hersteller aber nicht selbes Modell wie die andern beiden wo die Enverbridge dran hängt) Wert den die Cloud angezeigt hat war auch ca 1 Kwh weniger wie die EVB am Display angezeigt hatte.
    Habe mir gestern Abend mal den Wert auf dem Zähler notiert und werde heute Abend mal schauen ob diese ca übereinstimmen. Werde berichten.

  • Was wäre denn eine gute Alternative zum EVT 500, am besten auch mit einer Monitoringschnittstelle?
    Plane mir zwei Trina 300wp Module aufs Dach zu stellen.
    Da machen Strangwechselrichter ja nicht wirklich Sinn,oder?
    Hat jemand mit dem Ae Conversion Wr gute Erfahrungen sammeln können?


    Gruß


    Daniel

  • Eigentlich bin ich überrascht, dass die Kleinen nicht besser laufen. Hatte ich doch meinen ersten 130 Watt Kleinst-WR
    vor über 30 Jahren gekauft -und er läuft noch heute!
    Naja, damals gabs das Internet noch nicht und ich sehe auch nicht ein, wozu dieses für das simple Einspeisen nötig wäre.
    Wenn die Dinger nicht zuverlässiger arbeiten, würde ich sie auch nicht auf das Dach setzen, um womöglich Kopf
    und Kragen zu riskieren, wegen ein paar hundert Watt... :juggle:
    einstein0

    30 J Erfahrung mit PV im Netzverbund. Erster zweiachsiger Tracker in Australien.
    1 kW- Insel im Camper ohne PV! EV; Mitsubishi Imiev. 30kW-PV-Anlage Ost/West.
    PV-Notstromversorgung im MFH mit Infini 3 kW Hybrid-WR und 1,2 kW Bi-WR als Testspeicher.