MPPT Laderegler TRACER 2215BN Fehler

  • Hallo Leute,


    ... hab ein Problem mit dem Laderegler, hoffentlich kann mir da wer helfen.
    Hab den Regler seit 2 Tagen.


    Wenn ich einen 600Watt WR auf den Lastausgang hänge, macht der Regler den Port sofort wieder dicht und schreibt die Fehlermeldung
    "Load Circuit" am Remote Display.
    Dies bekomm ich auch nicht mehr weg bis ich das System REstarte. Wenn das System wieder hochgefahren ist kann ich den Lastausgang im Leerlauf aktivieren, in dem moment wo der WR wieder drauf kommt is vorbei.
    Auf dem Laderegler selbst blickt dann eine rote LED was lauf Manuall "Load Short Circuit" heißt.
    Ich hab aber keinen Kurzschluss am Last Port !


    Kennt den Laderegler jemand.
    Auf 12V kann der Regler 20A Pv als auch20A am Lastausgang, auf dem WR hängt aber auch nix drauf !


    Lg
    Mani

  • Wenn der Laderegler das überlebt hat und auch weiterhin funktionieren soll, häng Ihn nicht mehr da ran, sondern an die Batterie.
    Ein Wechselrichter hat auch Kondensatoren, also kann schon die ruckartige Aufladung zur Überlast führen

    KWK Ecopower1.0 1kwp, 1x SB 5.0 und 1x SB 3.0 6,6kwp, 2x Outback Flexmax80 3,5kwp, Speicher 24V/1000ah, Überschußverwertung mit Heizstab in Pufferspeicher (Infrarot auf Q3d Zähler)
    Nachteinspeisung wenn KWK aus über WR

  • Danke für die rasche Antwort.


    Auf deine Aussage hab ich den WR auf der Batterie vorgeladen zwecks Elkos und dan ganz schnell in den Lastausgang gesteckt, was dann natürlich funktioniert hat. :x
    Du hast Recht gehabt, der Anlaufstrom ist zu hoch


    Wie schaff ich dan den DatenLogg, nur extern?
    Sprich gehören auf diesen Port nur Lasten ohne Anlaufstrom, wie 12V Beleuchtungen usw.


    Herzlichen Dank
    Hab vor lauter Bäumen dan Wald nicht gesehn


    Lg
    Mani