Übersicht Probleme Hybrid Firmware 1.4.1-11

  • Hi Leute,


    ich wollte gern mal eine Übersicht erstellen, welche Probleme mit der 1.4er Softwareversion beim Hybrid aufgetaucht sind.


    Ich fange einfach mal an.


    1. Lade/Entladestrom fehlt unter "Einstellung-Batterie"
    2. Systeminformationen zeigt keine Betriebsanzeige im Notstrombetrieb mehr an (kann da mal einer validieren, der schon im Notstrommodus war, ob es jetzt vielleicht ausgeblendet ist, wenn es noch keinen Notstromfall gab?)
    3. Akku blinkt manchmal, d.h. das Display geht an aus in schneller Reihenfolge ohne etwas anzuzeigen.
    4. Kalibierungsladung kann mehrere Tage andauern, hängt ewig bei 98-99%
    5. Kurz vor dem Standby, wegen zu wenig DC, fängt der WR an zu brummen "eeeeeehhhhh", habe ich gestern das erste mal gehört (Stefanfischl hatte es schon früher gemerkt), es wurden im Diplay etwas mehr als 40W angezeigt, kurz darauf leuchtete die orange Lampe und WR war im standby.


    Ich glaube, das waren erstmal die Punkte die mir aktuell einfallen. Habt ihr weitere?


    Nachtrag: Achso die APP Geschichte, dass die Batteriekennlinie nicht mehr auftaucht, bzw. Erzeugung/Verbrauch fast identisch ist und falsch angezeigt wird, gegenüber der Anzeig auf der WR-Webseite, dass rechne ich ehr dem Solarweb an. Es ist auch nicht gleich nach Update falschg gewesen sondern hatte ja ein paar Wochen funktioniert.

    4,24 kWp Fronius Energy Package 9kW - Ausrichtung: DN:25°, -30° SSO
    3,19 kWp @ Symo 3.7-3 - Ausrichtung: 90°, +60° SSW


    Panasonic G(H)eisha seit 08-2018

    ZOE Zen 22kwh 05-2019


    Commetering Zähler 05-2018

    Stromanbieter: aWATTar 01-2020


    Mitglied SFV

    Mitglied DGS


    FAQ -> komprimiertes PV Wissen, optimal für Neulinge!


    Alle sagten: Das geht nicht. Dann kam einer, der wusste das nicht und hat's gemacht.


  • Hi Leute,


    Update ist durchgelaufen. Anlage läuft (noch)


    Hat jemand signifikante Änderungen festgestellt?


    Ich merk nur, dass die Android App weiter Müll anzeigt...Da wurde also nichts geschraubt.


    Mit sonnigen Grüßen


    Peter

    22 x IBC Monosol 280
    Fronius Hybrid 5.0-3S
    Fronius Battery 7,5 KW


  • Peter, dass mit der APP liegt glaube ich ehr am Solarweb und nicht am WR. Die App greift auf das Solarweb zurück!
    Du könntest trotzdem mal probieren in den Einstellungen den Cache zu löschen!



    Ich hatte übrigens in der Liste noch was vergessen.


    Punkt 6:

    Zitat

    Datum Gerätename Status Code Beschreibung
    28.01.2017 09:13:00 Fronius Datalogger 975 Software Version Inconsistent


    Punkt 7: Hinweis im Briefsymbol, dass die Datum/Uhrzeit nicht stimmen würde


    Schauen wir also mal, welche Änderungen das -12 nun bringt.


    Betriebsstunden unter Systeminformationen fehlt immer noch die Anzeige wie lange er im Notstrombetrieb war? Verifiziert das mal einer, der schon im Notstrommodus war? Danke!


    Wie Stefanfischl schon bemerkte. Unter "Batterie - Erweiterte Batterie Einstellungen - fehlt nach wie vor die Einstellung für Lade/Entladestrom :roll:


    Von hier:
    http://www.fronius.com/cps/rde…DE_EN_661353_snapshot.pdf


    4,24 kWp Fronius Energy Package 9kW - Ausrichtung: DN:25°, -30° SSO
    3,19 kWp @ Symo 3.7-3 - Ausrichtung: 90°, +60° SSW


    Panasonic G(H)eisha seit 08-2018

    ZOE Zen 22kwh 05-2019


    Commetering Zähler 05-2018

    Stromanbieter: aWATTar 01-2020


    Mitglied SFV

    Mitglied DGS


    FAQ -> komprimiertes PV Wissen, optimal für Neulinge!


    Alle sagten: Das geht nicht. Dann kam einer, der wusste das nicht und hat's gemacht.


  • Zitat von Duke_TBH


    2. Systeminformationen zeigt keine Betriebsanzeige im Notstrombetrieb mehr an (kann da mal einer validieren, der schon im Notstrommodus war, ob es jetzt vielleicht ausgeblendet ist, wenn es noch keinen Notstromfall gab?)

  • Total operating time 243 d, 10 h, 21 min, 0 sec.

    davon im Notstrombetrieb 3 d, 21 h, 50 min, 0 sec.

    Ausrichtung:


    14,43 KWp @ DN:35°, -10° SSO auf Symo GEN24 und Symo Hybrid
    1,98 KWp @ DN:10°, -100° NO auf AE Conversion


    Fronius Energy Package 12 kWh :lol:



  • Danke für die Rückmeldung! Somit wird das Feld erst angezeigt, wenn der WR mal im Notstrombetrieb war.


    Meiner war das noch nie, daher sieht man es nicht. Im Umkehrschluss bedeutet das, dass die Anzeige in Version 1.3 nicht korrrkt war. Da konnte ich das Feld sehen allerdings alles auf 0.


    Damit ist dieser Punkt ein Bugfix ;)

    4,24 kWp Fronius Energy Package 9kW - Ausrichtung: DN:25°, -30° SSO
    3,19 kWp @ Symo 3.7-3 - Ausrichtung: 90°, +60° SSW


    Panasonic G(H)eisha seit 08-2018

    ZOE Zen 22kwh 05-2019


    Commetering Zähler 05-2018

    Stromanbieter: aWATTar 01-2020


    Mitglied SFV

    Mitglied DGS


    FAQ -> komprimiertes PV Wissen, optimal für Neulinge!


    Alle sagten: Das geht nicht. Dann kam einer, der wusste das nicht und hat's gemacht.


  • Zitat von Diritech

    Total operating time 243 d, 10 h, 21 min, 0 sec.

    davon im Notstrombetrieb 3 d, 21 h, 50 min, 0 sec.


    4 tage?

    6,2 kWp; Fronius Symo Hybrid 4.0-3-S; Battery 5 x 1,2 kWh; Notstromfunktion; Arduino Verbrauchsregler
    (Bitte entschuldigen Sie mein manchmal schlechtes Deutsch, es ist 'google translated')

  • So ich wollte die Punkte nach dem Update auf 1.4.1-12 nochmal zusammenfassen was weiterhin offen ist.


    1. Lade/Entladestrom fehlt unter "Einstellung-Batterie"
    Das ist mit 1.4.1-12 noch nicht behoben


    2. Systeminformationen zeigt keine Betriebsanzeige im Notstrombetrieb mehr an (kann da mal einer validieren, der schon im Notstrommodus war, ob es jetzt vielleicht ausgeblendet ist, wenn es noch keinen Notstromfall gab?)
    Punkt 2 ist geklärt. Das Feld taucht nur auf, wenn der WR mal im Notstrommodus war. Es ist also vorher ausgegraut


    3. Akku blinkt manchmal, d.h. das Display geht an aus in schneller Reihenfolge ohne etwas anzuzeigen.
    Konnte ich bisher nicht noch mal sehen, der steht aber auch im Keller. Das muß man bei trüben Tagen mal prüfen, wenn ich mich recht erinnere habe ich das an so einem trüben Tag gesehen


    4. Kalibierungsladung kann mehrere Tage andauern, hängt ewig bei 98-99%
    Die erste Kalibrierung nach dem Update war relativ zügig,(im Vergleich zu den davor) - muß man weiter beobachten


    5. Kurz vor dem Standby, wegen zu wenig DC, fängt der WR an zu brummen "eeeeeehhhhh", habe ich gestern das erste mal gehört (Stefanfischl hatte es schon früher gemerkt), es wurden im Diplay etwas mehr als 40W angezeigt, kurz darauf leuchtete die orange Lampe und WR war im standby.
    StefanFischl hat diesen Fehler in seinen Charts gesehen und auch das Geräusch gehört. Ich hatte den Fehler nur 1x zufällig gemerkt vor dem Update - hier muß man kurz vor Standby zum WR. Das ist etwas schwierig daran zu denken


    6. Fronius Datalogger 975 Software Version Inconsistent
    Kam seit Update nicht mehr - muß man noch etwas beobachten, weil mir noch nicht klar ist, an welchen Tagen der Fehler kam. Ich konnte noch kein Zusammenhang ausfindig machen


    7. Hinweis im Briefsymbol, dass die Datum/Uhrzeit nicht stimmen würde
    Den würde ich fast mit Punkt 6 in Zusammenhang bringen. Wenn die Firmeware nicht ganz sauber war, könnte hier das Feld eventuell falsch interpretiert werden, obwohl es richtig war. Ist bisher auch nicht wieder aufgetaucht - also weiter beobachten.



    Zusammengefasst: Punkt 2 kann man streichen, 3 und 4 vermutlich auch, muß aber noch von anderen bestätigt werden.


    Habt ihr noch andere Themen beobachtet?

    4,24 kWp Fronius Energy Package 9kW - Ausrichtung: DN:25°, -30° SSO
    3,19 kWp @ Symo 3.7-3 - Ausrichtung: 90°, +60° SSW


    Panasonic G(H)eisha seit 08-2018

    ZOE Zen 22kwh 05-2019


    Commetering Zähler 05-2018

    Stromanbieter: aWATTar 01-2020


    Mitglied SFV

    Mitglied DGS


    FAQ -> komprimiertes PV Wissen, optimal für Neulinge!


    Alle sagten: Das geht nicht. Dann kam einer, der wusste das nicht und hat's gemacht.