TRIO-20.0-TL-OUTD Ramp fail

  • Hallo zusammen,


    gelegentlich erhalte ich bei meinen beiden TRIO-20.0-TL-OUTD eine Fehlermeldung "ramp fail". Manchmal wochenlang gar nicht, manchmal 3x tgl. Ist hier Handlungsbedarf angezeigt oder kann ich den Fehler (mehr oder weniger) ignorieren? Aus der Bedienungsanleitung geht nicht viel hervor. Habt Ihr eine Erklärung?


    Grüße.
    Michi.

  • Hi Michi,


    Zitat von Michi999

    Danke, ist "Bauerkiel" ein Forumsmitglied? Kann ich ihn mit bauerkiel erreichen.


    hier: https://www.photovoltaikforum.…?mode=viewprofile&u=12073

  • Moinsen, hab den Thread gerade entdeckt, ich schau mal in meinen Unterlagen...


    Ist a) ein seltener Fehler, der aber b) auf irgendwas sehr tiefes hinweisst. Übersetzt bedeutet der Fehler, dass der Hochsetzsteller nicht funzt bzw. nicht reagiert und der Microcontroller kein Kontakt herstellen kann. Müsste Uhrzeitentechnisch entweder gleich morgens oder abends in der Dämmerung kommen, oder eben bei sehr wenig Einstrahlung.


    Frage: Wie alt ist die Anlage bzw. die Wechselrichter, wurde jemals ein Firmwareupdate gemacht oder wurde das Rework zwischen 2012-2014 durchgeführt, gibt es einen Datenlogger, auf den ich mal schauen könnte?


    Wo wohnt die Anlage? Bin diese Woche eventuell nochmal auf Rundtour Kiel - Hannover - Münster- Dortmund - bis Frankfurt, mal sehen was noch so für Einschläge einschlagen. Hätt sonst vorgeschlagen mal das Fehlerlog auszulesen, Firmwareupdate durchzuführen, weitersehen. Alternativ und oder parallel mal mit der Hotline telefonieren, dafür Seriennummern bereithalten.


    Aber erzähl mal bisschen mehr über die Anlage, Anzahl Module, Verstringung, Jahreserträge. etc. Sonst gerne kurz zum Tele greifen, dann kaspern wir das auf dem kurzen Dienstweg ab, was dir so möglich ist.


    Gruß aus Kiel, Andreas

    Andreas Witt
    Industrieservice und Montage
    Am Dorfplatz 7, 24214 Neudorf
    Tel.: +49 151 44 555 285
    info@pvservice.net
    USt-ID: DE 292086601, Handwerkskammer zu Flensburg



    Dienstleistungen rund um Photovoltaik: Wartung, Repowering, Datenlogging, Direktvermarktung & Redispatch 2.0, Anlagenplanung und -Neubau, Huawei Wechselrichter, Zubehör und PV- Komponenten

  • Fehler kommt eventuell wenn 2 unabhängige Modulfelder an Eingängen sind, aber die Parallelbrücke gesteckt ist oder die Schalterstellung auf parallel steht.
    Also folgende Fragen, sind beide Eingänge unterschiedlich belegt (Ausrichtung, Modulanzahl). Wenn ja, dann Brücke und Schalter laut Kurzinstallationsanleitung überprüfen.


    Rantanplan

  • Hallo zusammen.


    Danke für die schnell Unterstützung.


    bauerkiel
    Stimmt genau, der Fehler tritt immer morgens auf, bei sehr geringer Sonneneinstrahlung oder wenn Schnee auf den Panelen liegt.


    Die Anlage wurde 2012 gebaut. 2015 wurde einer der WR getauscht, weil ein Relais am Ausgang nicht sauber schaltete und dadurch der WR immer ein- und ausschaltete. ABB benötigte knapp 2 Monate. um ein Tauschgerät zu schicken.


    Ein Firmwareupdate wurde nur einmal in 2012 gemacht. Möglicherweise hat der getauschte WR eine neuere FW, denn er bringt deutlich mehr Meldungen im Log, als der Original WR. Es ist ein Solarlog 1000 mit externen GPRS Modem verbaut. Allerdings sendet dieser nur 2-3 Mal am Morgen und dann erst wieder am nächsten Tag (auch so etwas ärgerliches). Momentan kannst Du da leider nicht drauf schauen, weil der Herr, der sich um das Webportal kümmert, gerade seine Domain neu aufsetzt. Dadurch ist kein Zugriff möglich. Angeblich soll aber morgen wieder alles funktionieren. Die Anlage steht in Selzen, also nicht sehr weit weg von Frankfurt.


    ich habe detaillierte Unterlagen zur Verstringung. Das könnte ich Dir gerne mailen. Ich sehe gerade, dass Du eine Emailadresse angegeben hast. ich schicke Dir das mal kommentarlos durch.


    Ich bin gespannt auf Deine Einschätzung.


    Viele Grüße.


    Michi.

  • Moinsen,


    also, kleine Ursache, "grosse" Wirkung:


    Bei der Verstringung von 3x24(!!) und 2x 14 je WR muss der Installateur gesoffen haben, sorry.


    Warum man bei 100 Modulen pro WR nicht 5x 20 verstringt, weiss nur er. Die 24 Module sind auch so ein Ding wo man sich an den Kopf fässt, je nachdem, welche Module das sind, -> nicht zulässig. Da dachte wohl jemand viel hilft viel... ;-(
    Jede Wette, dass die Einzelstringkontrolle nicht eingeschaltet ist... (Wie heisst dein WR genau? 20.0-S2X? Oder nur S2 oder nur-S?)


    Erschwerend hinzu kommt die Ost West Ausrichtung, hier hätte man wenigstens die beiden 14er Ost auf den West WR packen können. (respektive die 2 20er...)
    Die Folge jetzt ist die: Jeder WR für sich ist überbelegt und geht zumindest manchmal in die Begrenzung. Absolut unnötig bei einem WR mit 2 MPP Eingängen bei dieser Anlagenkonfiguration mit dem Dach...


    Zurück zu deinem Fehlerbild:


    Dein WR möchte anlaufen, da die Startspannung erreicht ist und sagt dem Hochsetzsteller, er soll anfangen. Der fängt auch an, kommt aber nicht weit, weil noch nicht genug Energie vom Dach kommt. Also erreicht er seine Zielspannung im Zwischenkreis nicht und bricht ab -> Fehlermeldung.


    Abhilfe: Startspannung höher setzen. Bin nicht sicher ob sie bei den Kisten noch bei 240 oder schon bei 360V Steht, erhöhe das mal auf 400V und der Fehler sollte an "normalen" Tagen ohne Schnee weg sein. Wenn nicht weiter hochsetzen in 20V Schritten. (Menüpunkt Einstellungen, 0000, VStart_1 und _2 oder ähnlich)


    Weiter solltest du bitte entweder für eine Umverstringung sorgen, aber mindestens aber die beiden 14er Strings kreuzweise auf den anderen WR tauschen. WR dazu abschalten oder bei Dunkelheit machen. Lass mich raten: Kabel zu kurz dafür?! Passt ins Bild...


    Fragen: Genaue WR Bezeichnung und genaue Modulbezeichnung, Firmwareversion aus dem Menü raussuchen, bitte.


    Gruß, Andreas

    Andreas Witt
    Industrieservice und Montage
    Am Dorfplatz 7, 24214 Neudorf
    Tel.: +49 151 44 555 285
    info@pvservice.net
    USt-ID: DE 292086601, Handwerkskammer zu Flensburg



    Dienstleistungen rund um Photovoltaik: Wartung, Repowering, Datenlogging, Direktvermarktung & Redispatch 2.0, Anlagenplanung und -Neubau, Huawei Wechselrichter, Zubehör und PV- Komponenten

  • Hallo Andreas,


    das hört sich ja gar nicht gut an. Die Anlage ist von einem "Fachbetrieb" errichtet worden. Beim WR handelt es sich um einen 20.0-S2X 400. Bei den Modulen handelt es sich um Bauer BS-235-6P. Den FW Stand kann ich Dir momentan nicht mitteilen, da ich 1000 km weit weg von der Anlage wohne. Das hole ich in den nächsten Tagen nach.


    Du schreibst, dass die Verstringung nicht zulässig ist. Kannst Du da bitte genauer darauf eingehen. Eigentlich sollte der errichter doch dafür zur Rechenschaft gezogen werden können.


    Viele Grüße.
    Michi.