Anlage schaltet ab, Kako WR meldet Netzstörung, Überspannung

  • Hallo,


    betreibe eine Anlage mit insgesamt 4 WR. 3xKaco 8000xi und 1 DanfossTLX 15K.
    Die Überwachung erfolgt mit einem Solarlog 1200.
    Jetzt stelle ich fest, dass die Anlage zur besten Zeit Fehlermeldungen via Solarlogger sendet, wie z.B.


    28.12.2016 11:25:00 Uhr
    WR2 'WR 2 auf Störung' Status=64-14-Netzausfall, Fehler=0


    28.12.2016 11:25:00 Uhr
    WR4 'WR 4' ist offline, evtl. ausgefallen! Unbedingt prüfen!
    WR1 'WR 1' ist offline, evtl. ausgefallen! Unbedingt prüfen!


    Am Kaco WR1 steht dann als Meldung Netzstörung , Überspannung L1.
    die beiden anderen WR haben eine ähnliche Fehlermeldung, manchmal aber auch z.B. Unterspannung L2.


    Der Danfoss WR speist dann auch nicht mehr ein.


    Lt. Solarlogger speist der 1. Kaco nie ein. Der 2. und 3. sowie der Danfoss schon, bis er plötzlich abschaltet.
    Kann mir mit diesem Fehlerbild jemand weiterhelfen?
    Anlage 1, Tabelle mit den vom Solarlogger aufgezeichneten Werten. INV1-3 = Kaco, INV 4=Danfoss

  • Hi,


    Zitat von alfimp

    Am Kaco WR1 steht dann als Meldung Netzstörung , Überspannung L1.
    die beiden anderen WR haben eine ähnliche Fehlermeldung, manchmal aber auch z.B. Unterspannung L2.


    Der Danfoss WR speist dann auch nicht mehr ein.


    Lt. Solarlogger speist der 1. Kaco nie ein. Der 2. und 3. sowie der Danfoss schon, bis er plötzlich abschaltet.
    Kann mir mit diesem Fehlerbild jemand weiterhelfen?


    ich würde anhand der Beschreibung stark vermuten, dass auf der Phase, wo der erste Kaco liegt die Spannung zu stark ansteigt, vielleicht weil der eingespeiste Strom nicht weg kommt.
    Dadurch fällt dann dieser WR aus und ebenfalls der Danfoss, der ja auf allen drei Phasen einspeist.


    Wenn das bei einer älteren PV-Anlage plötzlich auftritt und dann auch noch im Winter, wo`s nicht an übermäßiger PV-Leistung liegen kann, gehen bei mir alle roten Lampen an.


    Da ist evtl. was faul mit Deiner Installation, evtl. eine Verschraubung oder eine Leitung beschädigt oder lose.


    Dass das Netz auf einer Phase zu hohe Spannung hat, kann natürlich auch sein, das hängt etwas von den Umständen bei Dir und Deiner Nachbarschaft ab. Da ist Messen angesagt.

  • Wie lange läuft die Anlage schon?
    Du kannst doch normal im Kaco die Netzspannungen anzeigen lassen. Kommen da plausible Werte?


    Dass die im Winter auf Überspannung geht hört sich sehr nach einem Problem mit der Leitung an. Wenn die anderen WR auch aussteigen vermute ich mal dass die Störung nicht bei dem WR selbst liegt (irgendein WR muss ja der erste sein der aussteigt).


    Ich hab bei meinen 3 Kacos die Netz-Überspannung um 2-3V höher gesetzt. Die hängen an ner 800m langen Leitung direkt aufm Trafo, ohne sonstige Verbraucher. Wenn die im Sommer volle Pulle gelaufen sind, war die Spannung nahe am Limit, wenn dann noch die PV vom Nachbarn aufgedreht hat sind meine WR immer als erste rausgeflogen (obwohls am Trafo nur knapp über 230V waren).

  • Also die Anlagenbeschreibung ist bisher deutlich zu vaage.
    Wann treten die Abschaltungen auf? Primär um die Mittagszeit?
    Welche Verkabelung gibt es auf der AC-Seite, also Leitungslänge und -querschnitt vom WR zum Verteilerschrank, von selbigem zum Netzanschluss etc.
    Welche Erträge wurden bei welcher Anlagennennleistung (an Standort, Ausrichtung und Neigung) erwirtschaftet? Gibt es Vergleichsanlagen in der Nähe mit öffentlich zugänglichem Datenlogger?
    Gibt es weitere Anlagen mit erneuerbarer Energieerzeugung in der Nähe, welche kamen seit Anlageninbetriebnahme hinzu?
    Gibt es über längere Zeit Datenlogger-Aufzeichnungen der Netzspannungen? Wie hoch ist die Spannung nachts?
    Wenn die Kabelquerschnitte ok sind, sollte man wohl den Netzbetreiber bitten, den Trafo etwas herunter zu drehen.


    Ciao


    Retrerni

  • Moinsen,


    im Bild Spalte AJ Uac sieht garnicht gut aus. Am besten vorerst alles abschalten und fachkundige Hilfe holen, die die Leitungen auf die üblichen Messwerte prüft.


    Frage Anlagenstandort?


    Gruß, Andreas

  • Hallo Alfred,


    Ist den bei der Installation darauf geachtet worden das bei den Kaco immer die Phasen um eins verschoben werden?
    Sind doch ein phasige Geräte mit drei phasiger überwachung.
    Schraubsicherungen mal alle kontolliert auf lose Klemmstellen...
    Sonst schau ich mal bei dir kurz vorbei, bin eh die tage bei deinen Nachbarschaft...


    Gruß Verona

    7,995 kWp - 37 IBC 215TS - Solarmax + Mastervolt
    2,160 kWp - 12 Day4 180 - Solarmax
    2,250 kWp - 10 Sanyo HIP225 - Solarmax
    1,890 kWp - 06 Sunpower 315 - Mastervolt
    6,000 kWp - 24 Yingli 250 - 2 Steca
    12 kW ESS Peus-Testing
    http://www.solarlog-heckmann.de

  • Hallo Uwe,
    das Forum ist Spitze. Würde mich freuen, wenn du mal bei mir vorbeischauen würdest.
    Gib einfach kurz Bescheid, wenn du in der Nähe bist.
    Gruß
    Alois


  • Abschaltungen primär über die Mittagszeit. Die Abschaltungen haben sehr stark zugenommen, inzwischen fast ständig.
    Bisher optimale Erträge > 1000 KWh/ KWp. Wenn ich die früheren Aufzeichnungen anschaue, könnte man meinen, dass das Problem schon viel länger existiert, aber nur sehr vereinzelt auftrat. Leistungsreduzierung ist über 2 Schütze realisiert. 1 Schütz für die 3 Kaco und 1 für den Danfoss TLX 15K. Nachbar am selben Kabel der EnBW betreibt 22KW Anlage ohne Probleme.
    Netzüberwachungsgerät zeigt für alle 3 Phasen so um die 238-240V an. Gelegentlich aber auch Spitzen > 253V im Speicher. Ist es denkbar, dass ein defekter Kaco, die Einspeisung des Danfoss verhindert oder umgekehrt. Muss man zum testen jeden WR abklemmen?

  • Wo hängt denn Dein Netzüberwachungsgerät? Die Kabelquerschnitte und -längen werden jetzt umso wichtiger. Am besten als Schaltplan (incl. Sicherungselementen etc.).
    Bei 253 V müssen die Geräte nach Norm abschalten, folglich sind sie auch nicht defekt.
    Mit weiteren 22 kWp am gleichen Trafo wird das durchaus auch interessant...


    Ciao


    Retrerni

  • Und? Wie isses geworden?


    Gruß, Andreas