Seltsamer Leistungseinbruch bei Sinvert

  • Hallo zusammen,


    einer meiner WR hat heute einen extrem seltsames Verhalten gezeigt.
    Wunderschönes Wetter, sch*kalt und Sonnenschein. Strom geht auf 25.5A hoch, und bricht dann für 1:10h auf 2-3A ein, dann geht's wieder normal weiter. Der WR zeigt keine Fehlermeldung, und ein anderer WR direkt nebendran bricht auch ein, macht dann aber sofort unbekümmert weiter


    Ich überlege gerade, ob da vielleicht irgendetwas auf der DC-Seite rausgesprungen ist, und sich später wieder berappelt hat? AC-Seite lief alles weiter. Muss mal die Verkabelung prüfen, ob da vielleicht zuviele Strings an den ersten drei Stringseingängen (mit 25A "Limit") hängen.
    Aber, hat jemand sowas schon einmal gesehen?


    Ciao
    Michael

  • 1) Wenn du mehrere Strings hast, gibt es ein Diagramm mit Informationen pro String ?
    2) Gibt es einen Eigenverbrauch (Softregelung) das er evtl für eine Zeit auf ZeroFeed gegangen ist?

    5,06 kWp, DN:35°, -27°SSO, Inbetriebnahme: 02.05.2016 ; PVGIS 4 Classic: 902kWh/kWp
    PVGIS-CM-SAF: 1010kWh/kWp

  • Zitat von Solar-Scout

    1) Wenn du mehrere Strings hast, gibt es ein Diagramm mit Informationen pro String ?
    2) Gibt es einen Eigenverbrauch (Softregelung) das er evtl für eine Zeit auf ZeroFeed gegangen ist?


    Ja, es sind vier Strings. Eine Vermutung wäre, dass davon drei Stück zusammen auf der linken 25A-Absicherung des PVM20 hängen und nur einer auf der rechten. Aber warum oder wie der WR die dann runterregelt (ohne Logmeldung), würde mich interessieren. Es ist ja keine regulären Stringsicherung in der Kiste, die rausfliegen könnte.
    Aber es gibt keine 70%-Regelung, das sähe dann auch anders aus. Schütz wg. FRE ist auch nicht rausgegangen, Netzspannung war die ganze Zeit da.


    Da die Spannung ja gleichzeitig hochgegangen ist, wäre auch eine Vermutung, dass der MPPT einen Schlag hatte (wieder: ohne Fehlermeldung) oder bewusst die Leistung reduziert hat?

  • Ich hatte sowas mal als Folge eines Import-S0 von einem Energy-Meter. Der SDM630 hatte damals meinen WR gesteuert bzw. abgeschaltet und wurde in der Folge deinstalliert weil unzuverlässig.
    einstein0

    33 J Erfahrung mit PV im Netzverbund. Erster zweiachsiger Tracker in Australien.
    2 kW- Hybrid-Insel im Camper, BEV: Hyundai Kona. 30kW-PV-Anlage Ost/West.
    PV-Notstromversorgung 10 kWh im MFH mit Infini 3 kW Hybrid-WR und 10 kWh Li-Testspeicher.

  • Also vielleicht ein kontrolliertes Derating des WR, obwohl weder Netzseite (zumindest die offensichtlichen Spannung, Frequenz) irgendetwas auffälliges zeigen, noch das Ding zu heiss wurde (36°C).
    Vielleicht auch ein Firmware-Problem, das Ding hat FW29.08 (die früheste 4105-kompatible). Sollte ich mal aufrüsten lassen...