SMC7000 HV mit Fehler K1-Trenn

  • Hallo zusammen,
    ich habe einen SMC 7000 HV der morgens nicht mehr einschaltet und den Fehler K1-Trenn anzeigt.
    Hat das schon jemand gehabt und sich selbst an den Fehler gewagt?
    VG
    Eckerhart

  • Hallo zusammen,
    keine Ideen oder Erfahrungen?
    Ich denke es hat was mit den Relais zutun. Nach dem Einschalttest geht er sofort in die Fehlermeldung.
    Oder es hat was mit der Software zutun?
    VG
    Eckerhart

  • Da duerfte wohl der Relais Test fehlschlagen und es es handelt sich vermutlich um ein verklebtes oder nicht reagierendes Relais der doppelten Netztrennung. Du kannst mal bei offenem, spannungsfreiem Gerat einen kleinen Schlag auf die Relaisgehause geben. Als Laie jedoch nicht zu empfehlen! Ein Ausbau der Hauptplatine sollte vermieden werden, da dadurch das IGBT Modul mit vom Kuhlkoerper kommt und die wenigsten die richtige Waermeleitpaste zur Hand haben.

  • Zitat von skyrace

    Da duerfte wohl der Relais Test fehlschlagen und es es handelt sich vermutlich um ein verklebtes oder nicht reagierendes Relais der doppelten Netztrennung. Du kannst mal bei offenem, spannungsfreiem Gerat einen kleinen Schlag auf die Relaisgehause geben. Als Laie jedoch nicht zu empfehlen! Ein Ausbau der Hauptplatine sollte vermieden werden, da dadurch das IGBT Modul mit vom Kuhlkoerper kommt und die wenigsten die richtige Waermeleitpaste zur Hand haben.


    Vielen Dank für die schnelle Antwort. Wir sind ein Team mit erfahrenen Technikern, ich selbst bin Dipl. Ing.
    Die Relais reagieren nicht auf klopfen und messen sich eingebaut auch ganz gut. Allerdings ist es bei 7000HV wohl eine etwas andere Platine. Es gibt keinen Kühlkontakt. Ich glaube auch nicht, dass es ein Relais ist. Die Fehlermeldung kommt sehr schnell im Einschaltvorgang.
    VG
    Eckerhart

  • Hallo zusammen,
    hier ein kleiner Zwischenbericht:
    Wir haben eine defekte Thermosicherung auf dem Zementwiederstand gefunden und gebrückt. Der Fehler kam trotzdem wieder.
    Ich habe in alten Foren gelesen, dass evtl. erst der Fehlerspeicher gelöscht werden muss damit der WR wieder durchstartet.
    ist das evtl. bei diesem WR auch der Fall und wie macht man das?
    VG
    Eckerhart

  • Hallo,
    auch wenn der Thread schon etwas älter ist:
    Habe jetzt schon mehrere SMA SMC7000HV mit Relaisfehler erfolgreich repariert. Habe professionelles Löt-Equipment zur Hand und kann das auf gewerblicher Basis kostengünstig anbieten. Dabei muss der Wechselrichter nicht demontiert, sondern nur die untere Platine repariert oder gleich getauscht werden. Bei 63kg Kampfgewicht werden es eure Bandscheiben danken. Den Tausch der Platine kann/darf jede Elektrofachkraft ausführen und ist in ca. 10-15min erledigt.
    Bin auch gerade dabei mit einen kleinen Pool an Tauschplatinen zuzulegen, d.h. wenn der Fehler auftritt kann euch ich innerhalb kürzester Zeit weiterhelfen. Die defekte Platine schickt ihr mir dann zurück und diese geht dann repariert zurück in meinen Pool für den nächsten Einsatz.
    Wichtig, wie schon der User Eckhardt geschrieben hat, muss der Fehlerspeicher im Wechselrichter zurückgesetzt werden. Das geht entweder mit einer Sunny Webbox, Sunny Boy Control, oder per Direktverbindung PC->Wechselrichter mit Sunny Data Control. Entsprechende Unterstützung kann ich hier bieten.
    Bei Interesse/Bedarf bitte eine kurze PN...