Solarmax Fi Test Fehler

  • Das ist ja schon einmal ein Anfang, der Transistor auf dem bild war durch und der Widerstand 470 ohm war schwarz verbrand.
    Beides gewechselt und ist io,der prüfstrom wird wieder ordnungsgemäß beim test angesteuert.
    Leider immer noch fi fehler !


    Im braunen dc-fi sind die Versorgung Leitung vom hall geschmort, siehe bild oben.
    Der blaue ist eingelötet hat aber auch keine Änderung gebracht.
    Sie schreiben es sind noch Änderungen einzustellen, können sie mir sagen welche?
    Ich bin mechatroniker und nicht ganz unbewandert was Elektronik angeht.

  • oh, Transistor und R defekt, dann gab es einen Hochspannungsüberschlag. (Überhitzung oder Blitzschlag).
    Ein Überschlag auf die Erregerwicklung des DC-FI bedeutet, dass noch mehr defekt sein kann. z.B. der OP oder alle Bauteile, welche indirekt mit der Erregerwicklung verbunden sind. Das Thema ist hier zu komplex, um den Fehler zu fixen.
    a.) es können mehrere Bauteile durch den Überschlag betroffen sein.
    b.) das Ersetzen des DC-FI durch einen Blauen, kann man nicht pauschal beantworten, da je nach HW Stand unterschiedliche Änderungen vorgenommen werden müssen.
    Kauf dir einen defekten SM3000E baue den brauen DC-FI aus und löte diesen in deinen SM3000C ein.
    und hoffe, dass nicht mehr defekt ist.

  • Hallo,

    ich hänge mich mal an diesen Beitrag hier an.

    WR_MAD  ThoWe


    Mein Solarmax 2000C (aus 08/2007) fährt nicht mehr an.

    Die Anzeige im Display wechselt einige mal zwischen "Anfahren" und "Anlagefehler FI-Test".

    Dabei hört man jeweils ein Schaltgeräusch (Relais?).

    Habe das Gerät jetzt zur Sicherheit von der DC-Seite getrennt.


    Welche Vorgehensweise empfiehlt sich jetzt?

    Meine Kenntnisse hören beim Anschluss / Montage / Demontage auf.

    Im Bekanntenkreis habe ich Elektroniker, die auf Anweisung Bauteile tauschen könnten.

    Aber spezifische WR-Kenntnisse haben die nicht.


    Danke und Gruß aus Osthessen

    Olli


    33 x IBC 220TS MEGALINE

    verteilt auf
    2 x 12 an SolarMax 6000c
    1 x 9 an SolarMax 2000c

    repowered mit SMA Sunny Tripower STP 8.0-3AV-40

  • Hallo Olli
    bei meinen Basteleien waren in der Regel beim FI Fehler nur ein paar Elkos ausgetrocknet/hatten keine Kapazität mehr. Nach deren Austausch liefen die Solarmax wieder weiter


    Gruß

    Thomas

    Aktueller Status:Juhu, ich habe ein paar Solarpanele: Danke@letsdoit

  • Hi, der DC-FI ist beim SM 2000 relativ unempfindlich.

    Sollte tatsächlich ein Fehlerstrom an den PV Modulen die Ursache sein, dann trennt der WR die 230V Seite vom Netz.

    Trenne die 230V Seite, z.B. Sicherung auf OFF und schließe die DC-Kabel an. Welchen Fehler zeigt das Display?

    Werden logisch=plausible DC-Strom und DC Spannung angezeigt, oder zeigt das Display z.B. DC=10A an?

    In diesem Fall siehe letzten Beitrag von ThoWe.


    Dass die Module nicht das Problem sind, da kannst du einen anderen WR anschließen.

  • Danke euch.

    Den Test habe ich eben mal schnell vorgenommen.


    Ergebnis nach Display:

    Udc 290V

    Idc 0.0A


    Darüber hinaus:

    1. Fehler 32769

    2. + 3. Fehler 16386

    Olli


    33 x IBC 220TS MEGALINE

    verteilt auf
    2 x 12 an SolarMax 6000c
    1 x 9 an SolarMax 2000c

    repowered mit SMA Sunny Tripower STP 8.0-3AV-40

  • Update:

    ich habe den 2000c heute aufgemacht und die Elkos um den Spannungsregler identifiziert und ausgelötet. Die werde ich auf die Empfehlungen von ThoWe tauschen.


    Wenn ich mir die Platine so anschaue ist aber um die in den Fotos abgebildeten Baugruppen doch einiges an Hitze entstanden. Kennt ihr das auch? Die Widerstände sind nach Messung noch okay. Seht ihr hier auch noch Handlungsbedarf?


    WR_MAD noch eine Idee dazu?