Total Energie TE 2000 / 210 Modul lt. Install defekt

  • Morgen Zusammen,


    an anderer Stelle hatte ich ja schon mal angefragt wegen defektem WR von Kaco und keine Antwort erhalten.


    Nun versuche ich es hier nochmals, nachdem wir den WR gegen einen Solaredge haben tauschen lassen. Bei der Neuverkabelung fiel dem Chef diese Verfärbung auf. Optische Diagnose: Modul defekt; es wurde nicht durchgemessen. Sie wollten es dann entsorgen, ich habe mir es aber vorerst gekrallt und wollte es nun selber nachvollziehen.


    Spannung gestern um 12.00 Uhr 29 V, Strom 0 A. Wieso, Sicherung war durch. Die Monteure hatten es sich zwischenzeitlich mal ausgeliehen :shock: Nun, vielleicht hatte ich es auch geschrottet. Neue Sicherung rein, Abends in die Garage und bei Beleuchtung 18 V und 18 mA.


    Da es scheinbar eh Schrott war, habe ich das Modul mit Wasser und einem Microfasertuch abgewaschen. Die matte/stumpfe Oberfläche ist aber geblieben. Ich konnte jedoch einen leichten Spannungsgewinn verzeichnen. Ob sich eine Komplettreinigung von 32 Modulen für 261 EUR rechnet, ist fraglich. Die Anlage ist 11 Jahre alt.


    Danach habe ich zu PlastX, einer Kunststoffpolitur gegriffen und angefangen, die Oberfläche zu polieren. Wie nicht anders zu erwarten, war die Oberfläche danach spiegelglatt und ich konnte mich sehen.


    Spannung heute morgen um 10:00 31 V, Strom 6,3 A macht nach Adam Riese 205 W, was von der Leistung ja genau den Spezifikationen entspricht.


    1. Muss dieses Modul tatsächlich getauscht werden?


    2. Weiß jemand, ob die TE-Module beschichtet waren?

  • Das ist eine heiße Zelle - wahrscheinlich schlechte Verlötung. Schau dir mal die Rückseite an der Stelle an, ob das Tedlar schon braun ist oder nicht. Das Modul ist aber an sich ok - außer eben die schlechte Verlötung.

    Zu wissen, was man weiß, und zu wissen, was man tut, das ist Wissen.
    Wer mehr zum DC Speicher wissen will erreicht mich per PN !

  • Danke für die Rückmeldung! Du hast Recht, an der Rückseite befindet sich ein brauner Punkt von der Größe von etwas mehr als einer Stecknadel. Kann man das Modul somit noch risikolos verwenden?


    Ergänzende Frage: Ist es bei TE Modulen üblich, dass dort die Polung vertauscht ist. Also das der eigentliche Stecker für [+] mit [-] belegt ist und umgekehrt?

  • Das Modul kannst du weiter verwenden.
    Kann das sein, das Tycoons Stecker dran sind ? Die waren immer gewöhnungsbedürftig...
    Stell mal ein Bild ein.

    Zu wissen, was man weiß, und zu wissen, was man tut, das ist Wissen.
    Wer mehr zum DC Speicher wissen will erreicht mich per PN !

  • tyco steht drauf, bekomme das in der Garage nicht ganz scharf.



    Links PLUS
    Rechts MINUS


    32 Module wurden umgerüstet auf SolarEdge mit Leistungsoptimierer, nach Montage aller Module wurde am Stringende in der Garage die Spannung gemessen = 0 Volt... :mrgreen:


    Weist Du auch, ob diese Module seinerzeit eine Beschichtung auf der Glasoberseite erhalten hatten :?: Ich kann dazu im Netz nichts finden. Aus Total Energie wurde ja Tenesol und dann Sunpower.


    Edit: Schaut man sich das Datenblatt an, geht das da eigentlich auch hervor, oder täusche ich mich da?
    http://www.dahlmann-solar.de/datenblatt/TE2000Mono.pdf