Danfoss TLX15 - Überspannungsschaden?

  • Hallo Gemeinde,


    ich brauche mal Euere Hilfe - habe in etwas eigenartiges Problem.


    Wir hatten am Montag Morgen ein Gewitter und es hat in unmittelbarer Nähe ein Blitz eingeschlagen (schätze mal ca. 50 m von meinem Anwesen entfernt). Durch den Impuls habe ich ein paar kleinere Schäden davongetragen - nicht tragisch, aber lästig (Elektronik Gefriertruhe - Bewegungsmelder - und andere Kleinigkeiten)


    Es wurde offensichtlich auch die Überwachung einer meiner PV-Anlagen beschädigt - laut Display an den WR arbeiten diese ansonsten ganz normal: SolarLog 500 + 4 x Danfoss TLX15 über RS232 verbunden


    Die Anlage zeigt nur noch einen WR an - alle anderen sind laut Protokoll mehr oder weniger gleichzeitig als offline gemeldet worden - Zeitpunkt des Einschlags.
    Um den Fehler einzugrenzen, habe ich heute das COM-Board des noch abfragbaren WR in die anderen eingebaut bzw. mit den anderen getauscht - es war dann gar kein WR mehr erreichbar.
    Frage:
    Kann es sein, daß die Ebene unter dem COM-Board auch beschädigt ist, obwohl die WR offensichtlich normal arbeiten?
    Ansonsten müsste doch jeweils der WR abfragbar sein, wo das intakte COM-Board drin steckt, oder?


    Besteht die Möglichkeit, das vielleicht doch der SolarLog die Fehlerquelle ist - meine mich erinnern zu können, das dieser sehr empfindlich sei - wenn ja, wie kann ich das testen?
    Gibt es Software, mit der ich die WR z.B. einzeln am Laptop abfragen kann um zu testen ob die COM-Schnittstellen vielleicht doch noch funktionieren und der Fehler im SolarLog liegt?


    SMA will mir keine COM-Board mehr schicken, da Danfoss-WR vor 2012 nicht mehr unterstützt werden - meine sind Baujahr Ende 2010 mit FW 4.10. Für Austauschgeräte wollen die den doppelten Satz weil Überspannungsschaden - das ist jenseits von Gut und Böse :evil: - auch unter dem Gesichtspunkt, das die WR ja noch arbeiten...


    Hätte jemand noch TLX oder FLX Geräte auf Lager (12.5er - 15er - 17er)? Falls ja, bitte Angebot per PN.


    Da ich auf die drei Tracker nicht verzichten will - was wären Alternativen falls ich die WR doch tauschen muss? Es sollten dreiphasige Geräte mit jeweils drei Tracker sein.


    Vielen Dank im Voraus für Euere Hilfe


    Solardachs

    2004: Schott ASE 300 (285 W) + Schott ASE 275 (275 W)
    2009: Schott Poly 280W
    2010: Schott Poly 290W + BHKW I 5,5 kW
    2012: Schott Poly Protect 180W + Yingli Panda 265W
    2013: BHKW II 5,3 kW
    2014: SMA SI 6.0H + 530Ah Akku für BHKW I

    2015: SMA SI 6.0H + 680Ah Akku für BHKW II

  • Hi,


    Zitat von Dachssolar

    Besteht die Möglichkeit, das vielleicht doch der SolarLog die Fehlerquelle ist - meine mich erinnern zu können, das dieser sehr empfindlich sei - wenn ja, wie kann ich das testen?


    wenn der SL mit einem der WR noch kommuniziert, aber mit den anderen nicht würde ich den SL als Fehlerquelle ausschliessen, obwohl wirklich bekannt ist, dass die 485er Schnittstelle ganz schnell abraucht.
    Aber Du hast ja auch über RS 232 angeschlossen . . .


    Zitat von Dachssolar

    SMA will mir keine COM-Board mehr schicken, da Danfoss-WR vor 2012 nicht mehr unterstützt werden - meine sind Baujahr Ende 2010 mit FW 4.10. Für Austauschgeräte wollen die den doppelten Satz weil Überspannungsschaden - das ist jenseits von Gut und Böse :evil: - auch unter dem Gesichtspunkt, das die WR ja noch arbeiten...


    Klar, SMA will den Danfoss-Kram sicherlich so schnell wie möglich aus dem Kundenstamm loswerden . . .


    Zitat von Dachssolar

    Da ich auf die drei Tracker nicht verzichten will - was wären Alternativen falls ich die WR doch tauschen muss? Es sollten dreiphasige Geräte mit jeweils drei Tracker sein.


    SolarMax MT Serie als MT-3, gibt`s mit 10, 13 und 15 kva in dem Bereich.
    ich habe bisher 3 Stück gehabt, ein 15MT-3 läuft seit Inbetriebnahme klaglos, einen weiteren habe ich funktionierend verkauft und ein 13MT-3 ist mir jetzt auf einem Tracker ausgefallen mit dem bekannten Serienfehler.
    Sind nicht schlecht, die Geräte, haben aber kein Schattenmanagement.
    Dafür sind sie vermutlich leiser wie die Danfoss.

  • Hm, also bei nur teilweise funktionierender Kommunikation kann man einen Ausfall des Solarlog meines Erachtens nach nicht ausschließen. Zudem wäre hier interessant zu wissen, wie der Bus aufgebaut ist, denn es wäre hier denkbar, dass nur noch die "kürzere" (physikalische) Kabelverbindung tut, da der (eigentlich differentielle) Treiber nur noch unipolar arbeitet und der eine Wechselrichter hier noch "toleranter" ist. Können die Geräte untereinander denn klaglos kommunizieren?


    Ciao


    Retrerni


  • Den Eindruck habe ich auch, daß SMA die Danfoss Kunden möglichst schnell loswerden will :evil:


    Wobei die Danfoss wirklich gute Geräte sind - gerade auch weil sie drei Tracker mit einem weiten Spannungsbereich haben UND einen guten Wirkungsgrad!


    Ob der WR laut ist, spielt bei mir keine Rolle - die sind nicht im Wohnhaus montiert sondern in einer Garage.


    Das mit den SolarMax MT hört sich ja nicht ganz so toll an - bin mittlerweile auf HUAWEI gestoßen.
    Hat da jemand Erfahrung damit? Da haben die Geräte ab 15kW ebenfalls drei Tracker und die könnte ich 1:1 tauschen.

    2004: Schott ASE 300 (285 W) + Schott ASE 275 (275 W)
    2009: Schott Poly 280W
    2010: Schott Poly 290W + BHKW I 5,5 kW
    2012: Schott Poly Protect 180W + Yingli Panda 265W
    2013: BHKW II 5,3 kW
    2014: SMA SI 6.0H + 530Ah Akku für BHKW I

    2015: SMA SI 6.0H + 680Ah Akku für BHKW II

  • Zitat von Retrerni

    Hm, also bei nur teilweise funktionierender Kommunikation kann man einen Ausfall des Solarlog meines Erachtens nach nicht ausschließen. Zudem wäre hier interessant zu wissen, wie der Bus aufgebaut ist, denn es wäre hier denkbar, dass nur noch die "kürzere" (physikalische) Kabelverbindung tut, da der (eigentlich differentielle) Treiber nur noch unipolar arbeitet und der eine Wechselrichter hier noch "toleranter" ist. Können die Geräte untereinander denn klaglos kommunizieren?


    Ciao


    Retrerni


    Du machst das beruflich, oder? Ich verstehe fast nur Bahnhof... :shock:


    Funktionieren tut der am zweit weitest entfernte WR - allerdings offensichtlich auch nicht mehr richtig.
    Der Bus ist seriell aufgebaut.


    Das Diagramm ist fehlerhaft, in der Live-Überwachung sieht man sehr deutlich das immer wieder Daten fehlen. Außerdem stimmen die Werte nicht mit der Anzeige auf dem WR-Display überein.


    Ich werde mal versuchen, einen SolarLog zu organisieren - vielleicht liegt es ja tatsächlich daran.

    Bilder

    2004: Schott ASE 300 (285 W) + Schott ASE 275 (275 W)
    2009: Schott Poly 280W
    2010: Schott Poly 290W + BHKW I 5,5 kW
    2012: Schott Poly Protect 180W + Yingli Panda 265W
    2013: BHKW II 5,3 kW
    2014: SMA SI 6.0H + 530Ah Akku für BHKW I

    2015: SMA SI 6.0H + 680Ah Akku für BHKW II