Batterie lädt nicht bei Modulspannung 14,2V

  • Hallo Gemeinde


    Ich habe auf einer Hütte im Wald 2 Module a 100 Watt installiert.
    Dazu habe ich einen Laderegler Votronic mpp 350 da ich evtl noch ein drittes Modul dranhängen möchte.
    An den Laderegler habe ich noch ein Display angeschlossen auf dem man den aktuellen Ladestrom, Batteriespannung und so weiter ablesen kann.
    Als Batterie habe ich einen Blei Gel Akku 12V 130 Ah


    Weil die Hütte im Wald steht habe ich nur eine halbe Stunde am Tag direkte Sonnen Einstrahlung.
    Wenn die Sonne direkt auf die Module scheint habe ich auch einen anständigen Ladestrom. Wenn ich aber keine direkte Sonneneinstrahlung habe wird absolut nicht geladen.


    Weil ich ja neugierig bin habe ich dann eben mal Batterie und Modulspannung gemessen.
    Batterie 12,9 V Modulspannung 14,2 Volt


    Warum wird da nicht geladen ??
    Ist der Spannungsunterschied zu gering ??


    Wenn das so ist, dann würde es ja reichen ein drittes Modul in Reihe zu schalten um die Spannung noch zu erhöhen.
    Oder liege ich da falsch ??


    Danke im vorraus
    Gruß
    Tony

  • um die Batterie zu Laden muß das Solarmodul Strom liefern. Spannung allein genügt da nicht, ist kein Strom vorhanden bricht die Spannung bei Last ein.
    Wenn du weiterhin neugierig bist, dann messe doch mal den Kurzschlußstrom am abgeklemmten Modul.

    Alle sagten das geht nicht. Dann kam einer, der wusste das nicht, und hats einfach gemacht.

  • Hi,


    ist nicht böse gemeint, Dein Laderegler ist ein Fake MPPT und so das billigste was es zu
    kaufen gibt. Sieh dich mal bei z.B. bei Steca um.


    So wie Du das beschreibst wird die Batt. nie vollgeladen, damit wirst Du nicht lange Freude
    mit ihr haben. Beachte auch die max. DC Eingangsspannung des Ladereglers. Relevant ist die
    Leerlaufspannung der Module auch bei -10° sonst killst Du ihn sofort.


    Gel Batt. sind sehr empfindlich gegen eine zu hohe Ladespannung, deshalb die Ladespannungen
    im Datenblatt beachten.


    Ps: wenn die Batt nicht voll wird, heißt das zu wenig PV Leistung. Ich würde sagen Module mindestens
    verdoppeln.

  • Hi pizzadox76,


    mit den Modulen im Wald im Schatten der Bäume kannst Du nur nur sehr wenig Energie ernten. Die Module müssen über die Wipfel, sonst reicht Dir der PV-Strom nur für ein kleines Radio und bißchen LED-Licht. Dafür brauchst Du nicht so einen großen Akku, dessen Verluste Deine geringe Ernte auffressen. Ein vernünftiger Akku liefert voll geladen den Strom, den Du an drei Tagen maximal verbrauchst, wenn Du möglichst wenige Geräte gleichzeitig benutzt. Die Leistungen der Geräte in W und ihre Nutzzeit in Stunden pro Tag solltest Du als erstes zusammenstellen. Die Produkte dieser Daten addiert ergeben Deinen täglichen Stromverbrauch in Wh. Geteilt durch 8 ergibt die Ah-Zahl des Akkus, der der richtige ist.
    Beispiel: LED-Licht 10 W 6 Stunden pro Tag braucht 60 Wh
    ..............Radio........5 W 2 Stunden pro Tag braucht 10 Wh
    ............. Summe.................................................. 70 Wh : 8 = ca. 9 Ah bei 12 V
    So einen kleinen Akku bekommst Du mit Deinen Modulen auch voll, wenn die Sonne Deine Module nur eine halbe Stunde pro Tag voll trifft. Fällt ein bißchen Schatten auch nur auf eine Zelle oder ist es bewölkt fließt praktisch kein Ladestrom mehr. Evtl. kannst du den Laderegler sparen. Mehr dazu per PN.


    Freundliche Grüße
    pvx

  • Zitat von pizzadox76


    Batterie 12,9 V Modulspannung 14,2 Volt
    Warum wird da nicht geladen ??
    Ist der Spannungsunterschied zu gering ??


    Hi pizzadox, mit 12,9V ist dein Akku doch eh voll! Da wird der LR auf Laderhaltung geschaltet haben (1A!) bzw.
    wenn die Module im Schatten sind kommt da halt auch nicht mehr.
    Ich schätze alles ist in Ordnung :D


    Hi finca , bist du dir da sicher ?

    Zitat von finca51

    Dein Laderegler ist ein Fake MPPT


    Billig allemal, aber ein MPPT sollte es nach den Daten schon sein.


    lg,
    Philip

  • Hallöle


    Ich bin mir recht sicher das es ein MPPT Regler ist. Sicherlich kein Spitzenprodukt, aber das ist ja auch mein erster Inselanlagen Versuch.


    Der Akku war schon öfter voll. Zumindest hat es der Laderegler so angezeigt.
    Datenblatt vom Akku sagt: Ladeschlussspannung 14,2 bis 14,4 V max


    Der Regler zeigt oberhalb 13,5 V per LED VOLL an.


    Ich habe in den letzten Tagen viel Strom mit Stichsäge, kleiner Flex und Maschinen Akkus laden verbraucht.


    Mir war nur heute aufgefallen das trotz dessen das es sehr hell war nicht geladen wird.

  • Zitat von e-zepp


    Hi Philip,
    ich hab ihn selber noch nicht getestet, gibt aber jede Menge negative Threads hier im Forum.
    Unser Freund Pezi hat festgestellt das es kein MPPT ist :D


    Ich halte mich lieber an Markengeräte (3x Tristar MPPT), ich habe kein öffentliches Netz, da muss ich mich
    auf meine Geräte verlassen können. Außerdem würde ich es mir nicht verzeihen, wenn ich wegen eines
    billig Laderegler meine OPzS Batt. kille :D

    Einmal editiert, zuletzt von finca51 ()